Aller au contenu


Photo
- - - - -

3DFX 2 en SLI


  • Veuillez vous connecter pour répondre
11 réponses à ce sujet

#1 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 06 août 2001 - 06:33

j'ai une 3DFX 2 Diamond

un copain avait en 2 Power color en SLI

quand il est passe a une G400Max, on a vendu une des 2 et l'autre est alle dans un autre PC. maintenant j'aimerais la faire fonctionner en SLI avec ma Diamond et rien ne marche, le control pannel plante sous 95 et NT4 frezze completement si je lance Q3

aucun prob si l'une OU l'autre, mais les 2, c'est la cata...

j'ai essaye de changer le cable SLI, d'intervertir les 2 cartes, elles ne veulent rien savoir!

Quelqun a une soluce? Firware commun?

ou alors c'est foutu? ca me fais Ch... car je joue a beaucoup de jeux GLide (GPL, European Air War,...) qui sont mieux en 3DFX que en D3D et j'aimerais monter en resolution...
  • 0

PUBLICITÉ

    Annonces Google

#2 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 06 août 2001 - 07:12

Vérifies bien qu'elles ont la même quantité de RAM. De plus, si elle ne sont pas de la même marque il peut y avoir un problème de compatibilité, par exemple si elles ne fonctionnent pas exactement à la même fréquence. Si c'est le cas, tu peux toujours essayer un soft de tweak pour les mettre à la même fréquence.
  • 0

#3 bonono

bonono

    Member

  • Membres
  • 36 messages

Posté 06 août 2001 - 07:27

J' ai moi meme monté deux vodoo2 en SLI sur un céléron 400. Deux cartes de marque différentes (A-trend & Créative), et cela fonctionnait.

Je monte les deux meme cartes sur un P200MMx overclocké à 250 et cela ne fonctionne plus.!

J' ai donc utilisé un soft pour les mettre à la meme fréquence ( le pilote creéative qui permet de régler la fréquence) et cela ne marche toujours pas, pourtant celle-ci sont bien détectées en SLI par le pilote!

J' ai réinstallé mon système et rien n'y fait.

Par contre j' ai constaté que les cartes prises indépendament étaient détectées par l' outil de configuration direct X de win 98 par contre en SLI elle n' y sont pas !



Si quelqu'un a une solution
  • 0

#4 zcoold

zcoold

    Power Member

  • Membres
  • 183 messages

Posté 07 août 2001 - 02:03

moui...à ma glorieuse époque SLI (on était des pionniers, un pote et oam à avoir une voodoo2 et en plus on en avait 2 chacun!

bref, c'etait sli rulezzz) aucun probleme de compatibilité entre une guillemot et une 3dblaster...donc j'ai eu du pot!


  • 0

#5 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 07 août 2001 - 11:40

12Mb toutes les 2

Kukron ou un autre, avez vous une URL ou on peut trouver ca? et quelles frequences je dois mettre? (de base, non OV/C)

j'ai un soft de Tweak, mais il ne change que les fonctions, pas les frequences...

merci de m'aider, c'est la 1° fois que j'en demmande...

je n'ai vraiment pas envie de racheter une CG, ma Millenium 2 va trop bien pour la 2D!

Seiju, t'as pas une idee? et les autres?

[ Ce Message a été édité par: JeanDemi le 2001-08-07 12:44 ]
  • 0

#6 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 07 août 2001 - 05:43

Vas voir ici http://www.multimani...ck/3d_3dfx.html

Un guide pour l'oc des voodoo 1 et 2. Tu pourras y trouver un fichier zip à downloader qui contient 2 .reg qui permettent d'oc. En les éditant tu pourra choisir les fréquences désirées.

Au fait, utilises tu les drivers des constructeurs des cartes ou bien les drivers génériques de 3Dfx ?

[ Ce Message a été édité par: Kukron le 2001-08-07 19:14 ]
  • 0

#7 zcoold

zcoold

    Power Member

  • Membres
  • 183 messages

Posté 08 août 2001 - 07:03

whoa kuk'! t'es un dieu en trouadaieffixe...haha do you remenber SLI rulez???

when we used to laugh at all those stupid pc owner's, and when we were the masters of the computing entertainment in brives???

HO! GARCON!
  • 0

#8 Kukron

Kukron

    Mega Power Member

  • Membres
  • 212 messages

Posté 08 août 2001 - 10:14

Ouais c'est kler zcoold on les écrasaient tous dans les benchs.
  • 0

#9 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 08 août 2001 - 12:18

merci, je teste ca des que je rentre chez moi (demain soir) mais je pense qu'elles tournent a la meme frequence....

je verrai, je vous tiens au courant...
  • 0

#10 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 09 août 2001 - 09:24

j'ai essaye, ca marche pas

mais j'ai decouvert des trucs marrants:

avec une 3DFX, il detecte le SLI! ?????

si je debranche manuellement le SLI dans les drivers, que je remet la 2°carte, j'ai acces au panneau de controle, les jeux tournent comme avec une seule...

si je vais dans le panneau et que je decoche l'option pour recuperer le SLI, OK je lance un jeu, soit il plante, soit il se met en software! je veux retourner ds le panneau, et la ca redeconne, je n'ai plus acces!

J'utilise les drivers generiques de 3DFX, je me doute que les drivers Diamond ne marcheront pas pour une Power color et de toutes facons, chez Diamond il renvoient chez 3DFX....

peut-etre avec les drivers Creative????

qu'en pensez-vous?



autre chose, dans les drivers Detonnator, nVidia avait integre un emulateur GLide qui permettait de faire tourner les jeux GLide avec une TNT ou une GF. ca existe encore?

si oui, j'acheterai une GF2Pro, elles ne sont pas trop cheres, je pourrai convaincre ma femme...

Merci de vos reponses...
  • 0









Sujets similaires :     x