Aller au contenu


Photo
- - - - -

512 Mb de Ram et 366 affiché sous W98


  • Veuillez vous connecter pour répondre
13 réponses à ce sujet

#1 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 07 septembre 2001 - 10:48

Il me semble que c'est un sujet connu, mais quelques éléments de réponse ne seraient pas de refus
  • 0

PUBLICITÉ

    Annonces Google

#2 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 07 septembre 2001 - 10:51

si tu as win98 1ère edition, t'etonnes pas!
  • 0

#3 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 07 septembre 2001 - 10:54

J'ai la version 4.10 build 1998.

Bon mais ensuite.

Même s'il est affiché 366,512 sont bien utilisés?

Ou alors comment faire?
  • 0

#4 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 07 septembre 2001 - 11:03

c'est tout bête mais cela a fonctionner chez un pote, aussi j'ose le dire au cas ou t'as pas essayé : intervertis les 2 rams.



y'a aussi l'histoire des ram "double":

http://www.zebulon-f...ic=7830&forum=3

_________________

Je suisImage IPB pas parce que je suis doué, mais uniquement car je suis bavard...(reviendez tous...)

Image IPB

[ Ce Message a été édité par: shyguy le 2001-09-08 00:06 ]
  • 0

#5 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 07 septembre 2001 - 11:06

Le bios reconnait bien 512 Mb.

C'est W98 qui ne semble pas le reconnaître.

Je ne vois pas en quoi intervertir les ram changerait le problème.

J'ai 2x128 et 1x256
  • 0

#6 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 07 septembre 2001 - 11:15

De toute façon, as tu l'utilité de tant de Ram? Sous 98 je doute....
  • 0

#7 baker

baker

    Junior Member

  • Membres
  • 15 messages

Posté 08 septembre 2001 - 10:20

C'est normal (avec Merdosoft ?!) Win 98 ne les reconnait pas car il ne sait pas les gérer...
  • 0

#8 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 08 septembre 2001 - 10:49

a baker

Ne pas repondre de betise sans savoir.

a Sagal

Fait une recherche sur le forum ce sujet y a tellement ete debatu que tu trouvera surement reponse a ton probleme

As tu déjà consulter les astuces sur le forum concernant la gestion de la memoire sous 98

ici

a+



_________________

J'adore le travail, il me fascine et je peux rester assis des heures à le considerer.(Jerome K. Jerome)

Image IPB





[ Ce Message a été édité par: jeanbi le 2001-09-08 11:51 ]
  • 0

#9 sixfranc

sixfranc

    Extrem Member

  • Membres
  • 508 messages

Posté 08 septembre 2001 - 10:49

Windows gère ou ne gère pas X Mo de RAM ..........

Jetez donc un oeil sur ce topic !

http://www.zebulon-f...ic=4147&forum=3

[ Ce Message a été édité par: sixfranc le 2001-09-08 11:51 ]
  • 0

#10 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 08 septembre 2001 - 11:51

J'ai bien recherché dans tous les forums. Je suis même tombé sur ce lien

http://support.micro...SO&ss=frkb&FR=0



Je ne sais pas si modifier MaxFileCache setting aiderait au problème.



Il n'y a en tout cas pas de problème avec W98 si on a 512Mb ou moins. J'ai la version 4.10 build 1998 (dixit DX diag).



Le bios de ma carte mère Abit KT7-RAID reconnait bien 524288k. Il me semble donc que l'on peut exclure tout problème de barettes défectueuses, simple ou double face, intervertire n'aiderait pas, et même la ligne de commande ConservativeSwapfileUsage=1 dans 386Enh...



Bien que j'ai quand même essayé.
  • 0









Sujets similaires :     x