Aller au contenu


Photo
- - - - -

accès + speed au DD bref a tout!!!


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Quetzalcoatl

Quetzalcoatl

    Extrem Member

  • Membres
  • 886 messages

Posté 22 septembre 2001 - 08:36

dans système.ini y'a un chez moi win98 un cache pour le DMA



c'est DmaSizeBuffer=X



il étais a 64, je les poussé a 128...



le bon plan...



mais internet explo a explosé...



solutions si ça ne marce pas... c'est le fichier temp d'IE qui bloque

allez voir dans les options d'IE/parramètre fichier tempIE et mettre cocher l'option"jamais" normalement tout doit revenir normal IE remarche.....

puis une fois que vous avez surfer une deux fois, et que vousetes allez votre courrier outlook pour moi..... recohez l'options toujours...



heu, y'a pas a dire, ça speed trop cool...



j'ai un 750AMD et 128 de sdram

je pense que je suis pas pret de m'achetez une nouvelle bouzine...



mais faites gaffes... j'ai deux heure a trouver ce qui allait pas dans internet explo..



peut-ête que zeb pourras en dire plus.....

a propos de ce DmaSizeBuffer=X
  • 0

PUBLICITÉ

    Annonces Google

#2 stomp

stomp

    Mega Power Member

  • Membres
  • 280 messages

Posté 22 septembre 2001 - 09:17

Salut ,



Là tu exploite , ce que l'on peut pas exploiter normalement .



Windows 98 ne vas pas au dessus de la valeur 64k , pour le controleur DMA , d'aprés des informations concrétes .



Est ce que l'on peut pousser + loin de 64 k

le controleur DMA ?
  • 0

#3 Quetzalcoatl

Quetzalcoatl

    Extrem Member

  • Membres
  • 886 messages

Posté 22 septembre 2001 - 09:26

ché pas j'étais tranquilement en train de booster ma connexion internet... j'éetais dans système ini, et j'ai vu ce truc



y'avais 64 , j'ai 128.. et je boot deux fois plus vite... faut dire un windows aliens ;o))



par contre vériic pour IE il refusait d'afiher la page de démarage et de mettre la fenètre hors connexion...

finalement c'est résolue, et tout mes programe ouvre vraiment plus vite je dirais deux fois plus, mais c'est vraiment plus cool... perso j'irais pas au dessus..



monparramètre final sur le les fichier temporaire est "automatiquement"

la première option ça ralenti le chargement ou l'ouverture.....



j'attend s vos commentaire... j'ai aussi un DD 20G a 7200.....



c'est pas possible, mais ça marche.....



Quetzalcoatl:o)~<
  • 0

#4 stomp

stomp

    Mega Power Member

  • Membres
  • 280 messages

Posté 22 septembre 2001 - 09:31

Attends , Je vais essayer ...



Ha ! Ha !
  • 0

#5 stomp

stomp

    Mega Power Member

  • Membres
  • 280 messages

Posté 22 septembre 2001 - 09:39

Je viens d'essayer ...



Faux ! Windows n'accepte pas , DmaBufferSize=64

C'est la valeur Max .



je ne sais pas comment tu as fait ?
  • 0

#6 lolocr

lolocr

    Power Member

  • Membres
  • 179 messages

Posté 22 septembre 2001 - 09:40

moi g pas:

DmaBufferSize=64
  • 0

#7 Quetzalcoatl

Quetzalcoatl

    Extrem Member

  • Membres
  • 886 messages

Posté 23 septembre 2001 - 07:02

ben écoute j'ai éssayé et ça speed plus k'avant..... je boot vraiment plus vite... peut-être en moitié moins de temps. en mettant 128... et tout mes programe arrive en 1seconde oultlook sasns splash aupremier chargement est passé d'environ 4-5 seconde a 1.5-2 seconde max.....



a toi de voir.... dis a quoi ça correspond ce truc-là..... p'tet un bon plan pour mr ZEB
  • 0









Sujets similaires :     x