Aller au contenu


Photo
- - - - -

Affichage VGA


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 geezee

geezee

    Member

  • Membres
  • 49 messages

Posté 12 juillet 2005 - 08:46

Bonjour, Salut,
lorsque je joue sur Flight Sim ou Battle Field 2 ou encore d'autres jeux,
le mode d'affichage passe en VGA si j'ai bien compris.

Depuis quelque temps mon affichage est mauvais. J'ai des stries grises claires sur tout l'écran (assez fines et régulières) et je vois même l'ombre des icônes en surimpression et en noir et blanc.

L'écran est un Viewsonic VE 800 donc un bon écran. J'aimerais savoir comment corriger le problème car je ne sais pas où et comment paramétrer l'affichage en VGA.

En lisant le forum, j'ai lu quelque part qu'il fallait mieux installé le pilote orignial de l'écran et je crois que c'est depuis ce moment là que j'ai des problèmes d'affichage. En allant dans affichage à écran - avancé pilote, j'ai bien essayé de suppromer le pilote de Viewsonic mais sans résultat.


à tous et à toutes, merci d'avance pour vos précieux conseils,

Geezee

Modifié par geezee, 12 juillet 2005 - 08:48 .

  • 0

PUBLICITÉ

    Annonces Google

#2 eikichi

eikichi

    Godlike Member

  • Membres
  • 4 674 messages

Posté 13 juillet 2005 - 12:26

Salut, dans les propriétés écran/pilote as tu essayé revenir à la version précédente?
Tu n'as pas effectué de maj des drivers de ta carte graphique ? Et les défauts sont ils présent dans les jeux?Si oui regarder le ventilo de ta cg si il tourne bien .
  • 0

#3 geezee

geezee

    Member

  • Membres
  • 49 messages

Posté 13 juillet 2005 - 05:55

Salut, dans les propriétés écran/pilote  as tu essayé revenir à la version précédente?
Tu n'as pas effectué de maj des drivers de ta carte graphique ? Et les défauts sont ils présent dans les jeux?Si oui regarder le ventilo de ta cg si il tourne bien .

Voir le message


Je n'arrive pas à revenir à une version précédente. Le système dit qu'il n'y en a pas (c'était par défaut Windows plug and play)

Même problème dans les jeux.

Je vais tester l'écran sur un autre ordi. Si ça persiste c'est qu'il est naze.

merci
  • 0

#4 GURU MEDITATION

GURU MEDITATION

    Equipe Overclocking

  • Membres
  • 16 165 messages

Posté 13 juillet 2005 - 07:35

Je n'arrive pas à revenir à une version précédente. Le système dit qu'il n'y en a pas (c'était par défaut Windows plug and play)

Même problème dans les jeux.

Je vais tester l'écran sur un autre ordi. Si ça persiste c'est qu'il est naze.

merci

Voir le message

Salut . Je serai plutot de l' avis de woulzy quand il te demande si tes drivers de carte graphique sont à jour .
  • 0

#5 geezee

geezee

    Member

  • Membres
  • 49 messages

Posté 14 juillet 2005 - 06:06

Salut . Je serai plutot de l' avis de woulzy quand il te demande si tes drivers de carte graphique sont à jour .

Voir le message



Oh oui ils sont bien à jour.
Visite au PC shop aujourd'hui et il sera remplacé sous garantie.
Parfois c'est simplement le matos qui lâche...

Merci et bye

Geezee
  • 0









Sujets similaires :     x