Aller au contenu


Photo
- - - - -

AIDE INSTALL RESEAU !


  • Veuillez vous connecter pour répondre
20 réponses à ce sujet

#1 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 05:54

bjr
je viens dacheter une carte ethernet de netgear pour un pc bureau ( FA311) ainsi qu'une carte ethernet pour pc portable de netgear aussi ( FA411) et un routeur de netgear (RP114). Le tout est compatible XP et les duex pc sont équipés de Xp ( evidemment !). La connection ADSL ( par usb --> pack Extense) est sur le pc de bureau et jaimerais faire profité le pc portable. Le pc de bureau (ainsi que le portable dailleurs) ont detecte le materiel et une connection LAN. Cepandant je suis debutant et je ne sais comment faire profite le pc portable de la connection internet. ( le pc de bureau a detecte la connection internet puisque j'en profite actuellement)
Jai vu dans "options dinternet" deux choses qui pourrait m aider :
1- le bouton setup
2- le bouton LAN settings.
que dois-je faire, merci
c'est assez urgent, car si je n'arrive pas a creer ce LAN au plus tot, je devrais rendre le materiel, il faut donc que je soit informez rapidement.
Merci.
  • 0

PUBLICITÉ

    Annonces Google

#2 DraZarD

DraZarD

    Extrem Member

  • Membres
  • 781 messages

Posté 25 avril 2002 - 05:59

Tout a fait possible ,
Dailleur tu a mem pas besoin de routeur !
Facile :
Dabort ton reso marche ?

Dit moi , je texplique la suite ....
  • 0

#3 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 06:01

bah en fait le retour est la pcq jaimerais qq fois faire profiter le portable sans que le pc bureau soit brancher ! ( dailleurs faudra aussi qu'on mexplique comment c'est possible car mon modem ADSL est un usb !! alors,,, bref)
comment savoir si le reso marche ???
le routeur est allume, il ne signale pas derreur et sur le portable, la carte est allumee aussi
  • 0

#4 Fraggle

Fraggle

    Junior Member

  • Membres
  • 4 messages

Posté 25 avril 2002 - 06:02

la premiere chose a faire et surement la plus simple est d'activer une adresse IP fixe au PC de bureau (style 192.168.0.1 et d'activer le masque de sous resau 255.255.255.0) puis d'activer une seconde adresse IP style 192.168.0.2 avec masque sous reseau identique, d'indiquer au portable que la passerelle est 192.168.0.1 et de rajouter cette meme IP dans la case "serveur DNS préféré". Reboot et là ca devrait etre bon.
Tu trouveras tout cela dans :
connexions reseau ==> connexion au reseau local ==> proprietes ==> parametres TCP/IP

bon courage
  • 0

#5 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 06:03

naaa expliquer moi svp :'(
je vois ce que vous voulez dire, mon papap( hehe) mavait expliquer sa un jour, il lavait fait au buro
alors je susi dans TCP/machin
je fais koi ?
  • 0

#6 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 06:06

vous voulez un screen shot de la ou jen suis ?
voila :
Image IPB
  • 0

#7 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 06:14

g mis "use following IP adress"
et g mis 192.168.0.1 et dans "subnet mask" g mis 255.255.255.0et je sais pas koi faire mnt !
jai reussi en faisant ADD a rajouter une autre IP ( 192.168.0.2 et avec un mask 255.255.255.0)

EDIT >> je sais pas pk, mais il me dit kkch du genre ke l IP est deja utiliser sur le web !!!



EDIT 2 >>jai rajouter 192.168.0.1 dans la case "serveur DNS préféré du pc bureau


EDIT 3 >>comment indiquer au portable que la passerelle est 192.168.0.1 et est ce que je dois rajouter 192.168.0.1 au DNS prefere du pc bureau ou du pc portable ???
  • 0

#8 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 25 avril 2002 - 06:39

ton screeenshot c'est celui du portable?
Si oui
tu lui mets
IP : 192.168.0.2
subnet mask : 255.255.255.0
default gateway: 192.168.0.1

preferred DNS : 192.168.0.1

tu sauves, tu rebootes, tu vérifies que ton LAN fonctionne, tu dis à ton browser d'établir une connection internet via un LAN et c'est tout

Si le screen vient du PC bureau
tu n'as besoin de définir que
IP: 192.168.0.1
subnet mask : 255.255.255.0

Ah oui pour le routeur, vu qu'apparemment c'est un ethernet, tu l'as dans l'os avec ton modem USB (à moins d'avoir des adaptateurs USB/RJ45 ??? ou de l'échanger contre un routeur USB : rare mais ça se fait)
  • 0

#9 DaYnAtOf

DaYnAtOf

    Mega Power Member

  • Membres
  • 373 messages

Posté 25 avril 2002 - 07:01

ok alors jai tout fait
g reboute
sur le portable il me dit qu il y a un conflit avec ladressse IP


une qestion : on ma dit qu il faut un server ?? ( winNT server ) ouchez pas koi ??
expliker moi !
merci
et puis pour le LAN, je le fais via le portable ou le buro,, et pour le truc de l usb,, vo mieu prendre un cable usb/rj45 ou un routeur usb??? ce ki fera que je rendrai les carte ethernet, et et ke je sais po comment seront les branchement mais sa sera lourd! et puis, ethernet ya ( il parrait) un peu moins de ping
bref
hlp plz
  • 0

#10 DraZarD

DraZarD

    Extrem Member

  • Membres
  • 781 messages

Posté 25 avril 2002 - 07:14

Te fait pas chier :
2 carte reso RJ45 100Mbs
1 P'tit hub 6 port a 400F
Ca suffira LARRGEMMMENNTT !! :-(
( jai un reso en BNC avec 3 pc sur une connection ADSL , c impec :-P )
Alors pour les IP

le serveur :
192.168.0.1
Masque : 255.255.255.0

le client :
IP :192.168.0.2
Masque : 255.255.255.0

Apres tu mett :

Sur PC Serveur :
Tu partage la conexion ( ppté de la connection )

Sur client :

Passerelle par defaut :
192.168.0.1
Adresse DNS, ca depend de ta conexion , si par le plus grand des hazard tu a une conexion ADSL avec wanadoo tu mett :
DNS preferé : 192.252.19.3
DNS auxilliaure : 192.252.19.4
( petit detail dans IE , stipule bien de ne pas etazblir de conexion ... )

Et voilou :P
  • 0









Sujets similaires :     x