Aller au contenu


Photo
- - - - -

Aide pour LiteStep svp ...


  • Veuillez vous connecter pour répondre
63 réponses à ce sujet

#41 TheClem

TheClem

    Modérateur

  • Modérateur [TheClem]
  • 3 904 messages

Posté 10 juin 2001 - 06:07

mais ou il s'est incrusté ce con que je puisse pas l'enlever ? ??
  • 0

PUBLICITÉ

    Annonces Google

#42 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 10 juin 2001 - 06:26

J'ai trouvé ca dans la doc de LiteStep :

http://mapage.noos.f...ju/install.html



Pour desinstaller sous 2K c'est tout en bas de la page.



Seiju
  • 0

#43 TheClem

TheClem

    Modérateur

  • Modérateur [TheClem]
  • 3 904 messages

Posté 10 juin 2001 - 06:41

Trop tard Seiju

j'ai bouriné comme un malade dans les fichiers de windows et tout .....



je suis de retrour avec mon bel explorer

et je suis bien content ....
  • 0

#44 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 10 juin 2001 - 06:54

Ouf !
  • 0

#45 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 10 juin 2001 - 07:40

Et merde .....

G fait une boulette, gt en train de trifouiller dans LiteTweaker et le resultat c que maintenant mes "wharfs" la barre sur la droite de mon buro (voir screen) d'ou je peux lancer toutes mes appli et bien cette barre est totalement inactive maintenant avant quand je cliquais sur "game" par exemple j'avais un deroulant qui m'affichait quel jeu je voulais et maintenant ca le fait plus... g bo chercher d'ou vient le probleme je ne trouve pas ...

Seiju si tu connaissais le nom de la commande a changer ca serait bien

Si tu veux je t'envoie mon Step.rc pour que tu trifouilles un peu



S.O.S.
  • 0

#46 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 10 juin 2001 - 07:49

oki je veux bien regarder mais je ne te promet rien Je laisse mon ICQ ouvert et je t'ai envoyé un message.

Et tu as essayé de regarder par rapport à l'original ?



Dans tous les cas, fais une sauvegarde avant de jouer avec un tweaker.



Seiju
  • 0

#47 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 10 juin 2001 - 07:51

Nan c bon, g reussi a m'en sortir...

Ct juste un probleme d'espace dans le chemin d'acces aux images !

Vraiment bizarre LiteTweaker



Merci qd meme
  • 0

#48 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 19 juin 2001 - 03:06

En dézippant les thèmes, j'ai remarqué qu'il y avait svt un litestep.exe différent (par sa taille et son icone) que celui de la release. J'en ai un 15 ko et un autre de 62 ko dans les thèmes.

Lequel je dois utiliser?
  • 0

#49 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 19 juin 2001 - 03:50

J'ai pas Litestep sous les yeux mais je crois qu'on peut voir le numéro de version dans les propriétés du fichier.

Prend la version la plus récente.



Seiju
  • 0

#50 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 19 juin 2001 - 04:22

De toute façon il fallait obligatoirement prendre la version la plus récente sinon ça me faisait:

"LITESTEP a causé une défaillance de page dans

le module LSAPI.DLL à 017f:13008284.

Registres :

EAX=78037ca8 CS=017f EIP=13008284 EFLGS=00010202

EBX=00000000 SS=0187 ESP=0067a824 EBP=00000000

ECX=0000001f DS=0187 ESI=004462f4 FS=0dcf

EDX=bffc9490 ES=0187 EDI=78037ca8 GS=0000

Octets à CS : EIP :

8b 4d 3c 8d 54 24 28 8d 75 38 8d 44 24 14 89 4c

État de la pile :

1301af08 004462f4 0067fe38 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00000000 00cb0c41 00000013 0000001f 00000000 00000000 "



Mais g un autre pb, j'ai eu beau définir tous les chemins, mettre les modules, images, etc... dans les dossiers appropriés et qd je démarre mon PC, le wallpaper se charge mais rien d'autre... il n'a que la sourie...

help pliz.



PS: ha oui j'ai oublié de précisé de je n'ai aucun msg d'erreur en plus !

[ Ce Message a été édité par: n.loky le 2001-06-19 17:23 ]
  • 0









Sujets similaires :     x