Aller au contenu


Photo
- - - - -

alors là je comprends plus!!!!


  • Veuillez vous connecter pour répondre
17 réponses à ce sujet

#11 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 17 septembre 2001 - 11:17

Le 2001-09-17 11:20, y4k9z4 a écrit:

c'est de ne pas laisser Windows gérer la mémoire virtuelle



Poste de travail => Propriétés => Performances => memoire virtuelle



desactiver  laisser Windows gérer  



et mettre en taille maxi et mini : la même taille en général (2 x quantité de ram installée )



et de rebooter



Quelle manip que je t'ai préconisée a fait planté le PC


tu peut etre plus precis stp car ca m'interesse

actuellement jai 512Mo de ram la congig autamatique de windows,

combien faut mettre dans la case

1) disque dur

2) minimum

3) maximum

et enfin faut il cocher la case desactiver la memoire virtuelle ,

merci
  • 0

PUBLICITÉ

    Annonces Google

#12 y4k9z4

y4k9z4
  • Invités

Posté 17 septembre 2001 - 11:49

cocher me laisser ...... sur C:....

maxi = 300 Mo

mini = 300 Mo



ne decoche pas desactiver la mémoire virtuelle



c'est uniquement pour dartagnan ces parmètres

en génèral on met 2* ram installée mais pour des PC ayant environ 128 ou +



pour indiquer à Windows d'utiliser la ram plutot que la memoire virtuelle



Utiliser la RAM plutôt que la mémoire virtuelle !

Testé sous : 98/98SE







Voici une astuce qui permettra à Windows 98 (et SE) d'utiliser la mémoire vive plutôt que de faire travailler votre disque dur. Pourquoi avoir beaucoup de mémoire si Windows ne l'utilise pas ? Ceci concerne les propriétaires de P.C. équipés de 64 Mega-octets minimum.



Ouvrez le fichier System.ini dans la section 386enh et rajouter cette ligne :

ConservativeSwapfileUsage=1



Cette ligne va forcer Windows à utiliser en priorité la ram installée avec pour conséquence immédiate de n'utiliser la mémoire virtuelle qu'en cas de réel besoin et non plus constamment, comme cela se passe d'origine (même avec beaucoup de mémoire vive installée !)
  • 0

#13 D'Artagnan

D'Artagnan

    Godlike Member

  • Membres
  • 2 138 messages

Posté 17 septembre 2001 - 12:00

merci Ykz je teste ca et je te dirai ce soir le résultat

bonne journée
  • 0

#14 y4k9z4

y4k9z4
  • Invités

Posté 17 septembre 2001 - 12:06

de rien Dartagnan , une fois ton swap fixe créé n'oublie pas de le placer en début de disque avec Norton speed disk

de mémoire je crois que tu l'as ....
  • 0

#15 Kinji

Kinji

    Full Patch Member

  • Membres
  • 1 105 messages

Posté 17 septembre 2001 - 12:30

euhhh je l'ai pas moua Speed Disk !!! lol bon je vais allez le telecharger .....(j'ai pas di warez attention !!! )je vais le prendre en demo parce que je suis serieux ......(hum hum )
  • 0

#16 ericb01

ericb01

    Member

  • Membres
  • 68 messages

Posté 17 septembre 2001 - 01:25

toujours pareil!!
  • 0

#17 ericb01

ericb01

    Member

  • Membres
  • 68 messages

Posté 18 septembre 2001 - 04:03

Beaucoup de boulot cette a-m pour voir d'où ça peut venir

-reirer toutes les barettes sauf celle d'origine

-retirer toutes les carte+échange de la carte vidéo

-installation de win MILL

-retrait de mon graveur et de ma webcam et désactivation de l'agp et de l'usb

-loader le bios par défaut

POUR RIEN C'EST TOUJOURS PAREIL!!!!!!!!
  • 0

#18 hexfetelectron

hexfetelectron

    Power Member

  • Membres
  • 136 messages

Posté 18 septembre 2001 - 04:15

Le 2001-09-17 13:06, y4k9z4 a écrit:

de rien Dartagnan , une fois ton swap fixe créé n'oublie pas de le placer en début de disque avec Norton speed disk

de mémoire je crois que tu l'as ....




salut les gars. Bonne manip, j'ai également norton; mais le swap, je l'ai fixé a 140 et quand il est exploité, il ne dépasse pas les 40Mo.
  • 0