Aller au contenu


Photo
- - - - -

animation flash sur mon site


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 .:Pah:.

.:Pah:.

    Junior Member

  • Membres
  • 10 messages

Posté 30 octobre 2002 - 02:13

salut tout le monde j'arrive pas a mettre du flash sur mon site mon log de flash c'est : swish2002 et mon log de creation c'est : dreamweaver mx je cre du flash grace a swish je l'enregistre en swf ensuite je l'insere dans un cadre sur mon site mais quand je fait apercu c'est tou blanc il y a rien qui se passe aidez moi s'il vous pleiu
merci d'avance
  • 0

PUBLICITÉ

    Annonces Google

#2 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 30 octobre 2002 - 05:10

T'as l'adresse du site qu'on puisse observer le pb ou c'est encore à un stade confidentiel ?
  • 0

#3 .:Pah:.

.:Pah:.

    Junior Member

  • Membres
  • 10 messages

Posté 30 octobre 2002 - 05:23

desolé ses condidentiel pour le moment mais considere que ses un carré blanc ans rien et quand on fait click droit dessus il y a marque animation non chargé et un lien vers un site pour macromedia je crois
  • 0

#4 .:Pah:.

.:Pah:.

    Junior Member

  • Membres
  • 10 messages

Posté 30 octobre 2002 - 05:26

http://membres.lycos.fr/remi41com/
tien voila la premiere page le flash est NORMALEMENT au milieu de la page mais comme vous constatez rien ne se passe
  • 0

#5 pmarc

pmarc

    Member

  • Membres
  • 95 messages

Posté 31 octobre 2002 - 05:19

as tu bien pensez à enregistrer au format swf (qui n'est autre que le format flash), si je me souviens il faut que tu exportes au format swf; car si tu enregistres c'est au format swish et çà sert à retravailler ton animation, mais ce n'est pas lisible sur le web
  • 0

#6 Neuromancer

Neuromancer

    Extrem Member

  • Membres
  • 926 messages

Posté 31 octobre 2002 - 10:29

Moi j'ai un consil. Exporte ton travail sous swish en HTML, il va créer le fichier .swf et une pahe html toute bête.
Ensuite, regarde le code de la page HTML et repique le code entre les balises <object> comprises, ca fait un truc de ce style :
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000"

  codebase="http://active.macromedia.com/flash4/cabs/swflash.cab#version=4,0,0,0"

  id="index" width="770" height="800">

  <param name="movie" value="index.swf">

  <param name="quality" value="high">

  <param name="bgcolor" value="#FFFFFF">

  <embed name="index" src="index.swf" quality="high" bgcolor="#FFFFFF"

    width="770" height="800"

    type="application/x-shockwave-flash"

    pluginspage="http://www.macromedia.com/shockwave/download/index.cgi?P1_Prod_Version=ShockwaveFlash">

  </embed>

</object>

  • 0

#7 .:Pah:.

.:Pah:.

    Junior Member

  • Membres
  • 10 messages

Posté 01 novembre 2002 - 12:11

ok je vous remercie je vais essayé
  • 0

#8 Funky-Fresh

Funky-Fresh

    Full Patch Member

  • Membres
  • 1 209 messages

Posté 04 novembre 2002 - 11:36

Question bien conne: (la mienne pas la tienne, te fâches pas)
As-tu le plugin FlashPlayer 6 ou 5 on s'en fout installé pour ton navigateur?
Peut-être que tu crois que ça marche pas mais en fait ça marche mais tu le vois pas puisque ton navigateur ne peut pas le lire. Parce que sans le plugin installé, c'est ça, l'espace est laissé blanc. Ca expliquerait aussi le lien vers Macromedia pour dl ledit plugin. (c Macromédia qui fait Flash)

Sinon, penches pour la solution de Neuromancer.
  • 0









Sujets similaires :     x