Aller au contenu


Photo
- - - - -

arret brutal du systeme


9 réponses à ce sujet

#1 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 22 mai 2005 - 10:41

ordinateur de bureau
processeur AMD 2300+
C mere ASUS A7

probleme : sur un matériel qui jusque là fonctionnait normalement, arrets du systeme brutaux et impromptus devenant de plus en plus fréquent jusqu'a survenir pendant le démarrage du systeme

ecran bleu avec message erreur et :
0x0000001A (0x00041284 0x00000001 OxC0503000)


solutions testées sans succès:
- pas de virus détecté
- remplacement de la mémoire
- flash du bios
- formatage et réinstallation avec echec de la reinstallation puisque arrets pendant celle-ci!

probleme du a carte mere ou processeur ou carte graphique?
  • 0

PUBLICITÉ

    Annonces Google

#2 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 22 mai 2005 - 10:54

PS,
j'ai aussi changé l'alimentation.
j'ai aussi lu les autres post, mais la solution ne s'y trouve pas
enfin, comment se servir du code du message d'erreur?

merci de votre aide
[/quote]
  • 0

#3 bigbernie

bigbernie

    Extrem Member

  • Membres
  • 600 messages

Posté 22 mai 2005 - 12:43

Ton erreur = Memory management
Le premier code 0x41284 = A PTE or the working set list is corrupt.

Sans analyse du .dmp je ne peux pas faire beaucoup plus.

PTE = page table entry

Peut etre kdexts.dll qui a un probleme.

Modifié par bigbernie, 22 mai 2005 - 12:46 .

  • 0

#4 Svr32

Svr32

    Mega Power Member

  • Membres
  • 227 messages

Posté 22 mai 2005 - 03:19

Pour suivre
  • 0

#5 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 23 mai 2005 - 10:12

merci bigbernie de t'interesser à mon problème.

maintemant, je ne peut pas te donner plus de renseignement puisque j'ai tout formater (formatage du DD avec un autre PC) pour réinstaller windows XP, et que la réinstallation échoue puisque le PC se plante pendant...

si c'est un probleme de mémoire, et que ce n'est pas la RAM (meme probleme lorsque je remplace la RAM par celle de l'autre PC), ni windows (puisqu'il n'est pas installé),
est ce que ca peut etre le processeur? = PC à la poubelle
sinon est ce que je tente de changer la carte mere?

chasma
  • 0

#6 bigbernie

bigbernie

    Extrem Member

  • Membres
  • 600 messages

Posté 24 mai 2005 - 08:09

En analysant le dump on peut trouver ..avant de formater
Memory management a un rapport avec la gestion du swap. Egalement avec la gestion de la memoire...évidemment. Chez moi j'ai adapte la cle registre a ma quantite de ram.
Au fait j'espere que tu as teste ta ram avec Memtest86 ? Si ta ram a une seule adresse defectueuse tu ne risques pas d'installer XP. L'installeur teste la ram jusqu'au bout et s'il y a une erreur il stoppe l'installation.
Ne pas pouvoir installer peut provenir aussi du HD. A tester avec l'utilitaire du constructeur.
Ram et HD n'ont pas besoin de XP pour fonctionner puisque c'est sur disquette sous "DOS".. Floppy en first boot dans le Bios bien sur.
Il peut avoir aussi une panne d'un des connecteurs IDE. Dans ce cas tu met le HD sur l'autre.
Mais quand meme pas la nappe défectueuse car tu aurais deja interverti les nappes.

XP qui ne s'installe pas n'a rien a voir avec l'erreur memory management je signale

Modifié par bigbernie, 24 mai 2005 - 08:18 .

  • 0

#7 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 24 mai 2005 - 10:53

bon, je vais tester la RAM avec memtest86,

mais je n'y crois pas trop parceque en remplacant la barette par une autre ça n'a rien changé.
pour le HD, meme chose, j'ai installé le HD d'un autre PC et c'est pas mieux.
parcontre, penses tu serieusement qu'il puisse s'agir d'un Pb de nappe ou de connecteur et dans ce cas comment en faire la preuve?

bonne journée
  • 0

#8 bigbernie

bigbernie

    Extrem Member

  • Membres
  • 600 messages

Posté 25 mai 2005 - 10:26

Concernant XP qui ne s'installe pas il y a des tartines completes. Je t'en joins une partie plus bas. Ca n'est pas moi qui l'ait fait je signale. Et tu trouves aussi tout sur Microsoft.

Ca peut venir en priorite de la ram et je dirai meme dans 90% des cas
Du CD defecteux ou mal copié !!!!
De traces de versions precedentes = pas formate seulement effacé.
De mise a jour sur une installation existante ( pas bon du tout ça)
D'un probleme de HD. Par exemple le boot secteur defectueux ( a reparer sous console avec la commande fixmbr). Ca c'est pour ceux qui recuperent un HD Linux.
De la connectique de nappe IDE
Des connecteurs IDE = carte mere defectueuse.

La dernier fois qu'un truc pareil est arrive chez un ami. Il monte un Shuttle pour un client. XP ne s'installe pas apres toutes ces verifs. On essaie avec W98. S'installe pas. Ah ah car 98 n'est pas du tout chatouilleux question ram. XP ne pardonne RIEN par contre.
On tente avec Linux. Pas moyen. C'est donc obligatoirement materiel.
Il demonte la CM et inspecte le dessous avec une loupe = circuit imprime des connecteurs IDE coupes. Il a repare sur place plutot que de faire remplacer le materiel NEUF par le fournisseur.

Je n'ai pas dit que c'était ton cas. Amuse toi avec ce qui suit et j'en ai d'autres !

- Problèmes pendant l' installation de Windows XP :
- Le programme d' installation n' a pu déterminer le type de disque installé sur votre ordinateur ou " Aucun disque dur présent " ou " le fichier PCI.sys est endommagé "
- Pendant l' installation de Windows XP, je reste bloqué sur " Appuyer sur n' importe qu' elle touche pour démarrer à partir du CD-ROM
- J' ai des messages d' erreur au premier redémarrage lors d' une installation de Windows ou des erreurs de copie de fichier
- La signature de l' installation de Windows XP n' est pas valable, code d' erreur 0xfffffdf0
- A la fin de l' installation, je n' ai plus accès au bouton " Démarrer "
- Après un mise à jour vers Windows XP, j' ai le message : " NTLDR est manquant. Appuyez sur une touche pour redémarrer "
- J' ai des erreurs " Manifest ", " controls.man " ou " asms " en cours d' installation

Problèmes pendant l' installation de Windows XP :

- Le programme d' installation n' a pu déterminer le type de disque installé sur votre ordinateur ou " Aucun disque dur présent "ou " le fichier PCI.sys est endommagé " :
Insérer une disquette de gestion du matériel fournie par le fabricant ... Il semble que le problème soit dû à une mauvaise reconnaissance du disque dur au démarrage de l' installation de Windows XP ... On pourrait penser qu' en désactivant dans le BIOS l' UDMA du disque dur ou en jouant sur la valeur du mode PIO, cela aiderait à une détection correcte. Malheureusement, l' accès à ces paramètres a disparu de la plupart des versions de BIOS récents. Aussi, faute de mieux, entrez dans le menu " Load Sail Safe Settings ". Appuyez sur la touche Y puis validez les changements et relancez enfin l' installation de Windows. Une fois le processus de restauration terminé, il vous faudra restaurer les paramètres " optimisés " du BIOS.
Note : Le problème est classique sur les cartes mères Abit. Il vous faut indiquer l' emplacement des pilotes Highpoint que vous placerez, après les avoir téléchargés, sur une disquette. Dans ce cas, au moment du début de l' installation, indiquez l' emplacement de vos pilotes ( en utilisant la touche F6 ). Une fois l' installation terminée, procédez à une réinstallation de votre disque dur en simplement cliquant sur " Mettre à jour le pilote ".
Note : L' erreur " IRQL_NOT_LESS_OR_EQUAL Début du vidage de la mémoire physique " avec des indications sur le fichier acpi.sys ou tcpip.sys ou Ntfs.sys ou viade.sys vous oblige là aussi à lancer l' installation en paramétrant votre BIOS sur les options minimum ( Information communiquée par Vincent Tricky ). Voir également : J' ai une erreur " IRQL-NOT-LESS-OR-EQUAL "
- Pendant l' installation de Windows XP, je reste bloqué sur " Appuyer sur n' importe qu' elle touche pour démarrer à partir du CD-ROM " C' est là aussi un cas classique de problème pouvant se poser si vous avez deux lecteurs ( DVD-ROM et graveur, par exemple ). Vous pouvez rester bloqué également au tout début du processus de formatage ( 0 % ). Il suffit de relancer l' installation en insérant votre CD dans l' autre lecteur.

- J' ai des messages d' erreur au premier redémarrage lors d' une installation de Windows ou des erreurs de copie de fichier :
Si vous avez lancé l' installation à partir de votre lecteur de DVD-ROM, vérifiez si votre ordinateur boote en mettant le CD-ROM d' installation dans votre graveur. Si c' est la cas, relancez le processus d' installation en mettant votre CD dans le graveur ( et en ayant soin de ne pas choisir l' option " Reprendre l' installation " mais " Quitter l' installation en cours " ou " Cet ordinateur est déjà en cours d' installation " pour annuler appuyez sur la touche F10 ). D' autre part, certains disques durs ne supportent pas une installation en utilisant un partitionnement en mode NTFS ( au redémarrage, j' ai un message " Unmountable boot volume " ). Essayez dans ce cas de supprimer puis de recréer votre partition en choisissant le système Fat ( 32 ).
Note : Si la partition que vous allez formatée fait plus de 32 Gigabytes le choix " FAT " n' est pas affiché.
Note : Des erreurs de copie de fichiers peuvent provenir de barettes mémoire endommagées. Essayez de relancer l' installation ou les testant les une après les autres ( ou, si vous n' avez qu' un seul module, en le remplaçant ).

- La signature de l' installation de Windows XP n' est pas valable, code d' erreur 0xfffffdf0 :
Redémarrez en mode sans échec, ouvrez l' " Explorateur " et supprimez tous les fichiers se trouvant dans : %WinDir%\System32\Catroot2 %WinDir%\ étant le répertoire d' installation de Windows XP. Il vous suffit de redémarrer votre ordinateur et de relancez l' installation de Windows.

- A la fin de l' installation, je n' ai plus accès au bouton " Démarrer " :
C' est juste un problème d' affichage et vous ne voyez plus le bas de l' écran. Il vous est possible de régler l' écran par les touches OSD mais dans certains cas ces options n' améliorent pas suffisamment la situation. Si vous faites un clic droit sur une partie vide de l' écran et que vous choisissiez " Propriétés " afin d' accéder au " Propriétés de l' affichage ", vous vous rendrez compte qu' il ne vous est pas non plus possible par ce menu de mettre à jour le pilote. Seule solution : Appuyez simultanément sur les touches Windows + Pause. Se lancent les " Propriétés système ". Double-cliquez sur " Carte graphique " puis sur " Contrôleur vidéo compatible vga " ( c' est la dénomination que lui donne Windows faute d' avoir trouvé le bon pilote ). Choisissez " Pilote " puis " Mettre le pilote à jour ". Insérez votre CD-ROM d' installation et validez toutes les propositions ( " Suivant " - " Terminer " et " Oui " pour redémarrer ).

- Après un mise à jour vers Windows XP, j' ai le message : " NTLDR est manquant. Appuyez sur une touche pour redémarrer " :
Ce problème peut se poser si vous faites une mise à jour à partir de Windows 98 ou Millenium ... En bref, Windows XP ne détecte pas la bonne géométrie du lecteur physique. Démarrez à partir d' une disquette de démarrage Windows et réécrivez le code de démarrage de votre système d' exploitation antérieur . Une fois la procédure achevée, redémarrez votre ordinateur et procédez à nouveau à l' installation de Windows XP ...
Note : Après avoir exécuté la commande sys c: , vous pouvez démarrer la console de récupération, puis lancer la commande fixboot afin de réécrire le code de démarrage de Windows XP

- J' ai des erreurs " Manifest ", " controls.man " ou " asms " en cours d' installation :
- Si votre système est partitioné en FAT32, Démarrez en mode MS-DOS à partir d' une disquette ou de votre CD-ROM d' installation ( Windows 98 ou ME ) puis tapez en validant à chaque fois par la touche Entrée :
smartdrv
xcopy D:\i386 C:\i386 /e
Relancez ensuite l' installation de Windows XP à partir de votre disque dur. Il vous sera demander de redéfinir plusieurs fois le chemin du répertoire i386 placé sur le disque dur ( bouton " Parcourir " ).
- Si votre système est partitioné en NTFS :
Au moment du message d' erreur, appuyez sur les touches Maj + F10. Tapez en session Invite de commandes : regedit
Chargez la ruche système et pointez sur : C:\WINDOWS\system32\config\system.sav
Parcourez :
HKEY_LOCAL_MACHINE\Test\ControlSet1\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}
Supprimez les clés suivantes : UPPERFILTERS et LOWERFILTERS
Faites de même pour les autres arborescences ( ControlSet X ) puis suivez la procédure pour décharger la ruche et quitter l' éditeur de registre système. Si cela n' est pas possible, il vous faut refaire une gravure de votre CD-ROM Windows XP. Ce dernier est mal gravé ou l' image ISO est corrompue ...
Note : Si ce problème survient au premier redémarrage de Windows, il se peut que cela vient du fait que vous avez redémarré en enlevant le CD d' installation. Redémarrez alors une nouvelle fois en laissant le CD-ROM à l' intérieur et sans appuyer sur n' importe quelle touche afin de booter dessus.
  • 0

#9 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 26 mai 2005 - 08:28

non non non
je suis désolé j'ai du mal m'exprimé,
j'ai le meme probleme depuis le formatage qu'avant, avec le meme message d'erreur (cf premier post), et c'est pour ça que windows ne peut etre réinstallé,
a priori, c'est un problème matériel. qu'en penses tu?
memtest86 vient de démarer, je te tiens au courant.
chasma
  • 0

#10 chasma

chasma

    Junior Member

  • Membres
  • 8 messages

Posté 26 mai 2005 - 09:44

a ni rien comprendre!

memtest tourne sans erreur... et sans plantage!
quand je tente de relancer l'instal. de XP, nouveau plantage avec ecran bleu et message 0x000000050....
va pour changer la carte mere?

le plus drole c'est que j'ai fait un memtest sur un autre pc qui fonctionne normalement et là... 1 erreur dans test 6 qui s'est répétée 3 fois.
qu'est ce que je fait pour ça?
  • 0



Répondre à ce sujet