Aller au contenu


Photo
- - - - -

Arrrggg!!! Litestep!!!


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Nemes

Nemes

    Mega Power Member

  • Membres
  • 386 messages

Posté 05 juillet 2001 - 10:10

Litestep vient de me faire planter!!!!!!! J'ai du réinstaller windows98SE!!!! La merde, j'é vraiment eu les boules!!! Qqn peut m'expliquer??? C'est déjà arrivé pour vous???
  • 0

PUBLICITÉ

    Annonces Google

#2 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 05 juillet 2001 - 10:23

Heu c'était quoi ton plantage?
  • 0

#3 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 05 juillet 2001 - 11:07

humm bizarre.

Que Litestep puisse planter, soit. Encore que... je ne l'ai pas vu beaucoup planter personnellement.

Mais qu'il plante au point de te detruire Windoz, j'ai du mal a comprendre comment.



Seiju
  • 0

#4 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 05 juillet 2001 - 11:39

Je suis sur que tu n'as pas mis la DLL que LiteStep a besoin (msvcp60.dll) dans le répertoire system de windows.

Ou sinon c'est un plantage du shell lors de l'initialisation de LiteStep, certainnement du à des chemins non trouvés; t'avais pas besoin de réinstaller windows!!! il suffisait d'aller sous dos, puis de taper edit windowssystem.ini

et tu remplaçais shell=c:litesteplitestep.exe par shell=explorer.exe

[ Ce Message a été édité par: n.loky le 2001-07-06 00:40 ]
  • 0

#5 Kinji

Kinji

    Full Patch Member

  • Membres
  • 1 105 messages

Posté 05 juillet 2001 - 11:44

j'ai eu le même blem avec winmeuhhh j'ai eu une merde et j'ai dut reinstaller parce monsieur listestep me demarrait un bo fond noir et c tout....donc c pas super....

voilà mais là je plante pareil mais avec mon win2k hop je peut même surfer penard...cool ...

@++++++
  • 0

#6 ruddy-charles

ruddy-charles

    Mega Power Member

  • Membres
  • 347 messages

Posté 06 juillet 2001 - 12:10

N.loky c'est la bonne réponse !!



Malefic t'a pas un dos 6.xx en disquette pour booter puis repasser par le mode EDIT

system.ini...



Ca évite d'avoir a tout refaire...
  • 0

#7 Nemes

Nemes

    Mega Power Member

  • Membres
  • 386 messages

Posté 06 juillet 2001 - 10:00

ok les gars, et je vous remercie, mon blème était comme celui de sqeeb, et finalement vous avez tous su y répondre!!!



C'est beau Zébulon quand même! Dieu est revenu sur terre par la bone parole zébuloniène !!!!!!
  • 0