Aller au contenu


Photo
- - - - -

attribution d'IRQ


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 23 septembre 2001 - 08:12

Resalut

j'ai un problème persistant avec ma carte son ( voir http://www.zebulon-f...=8969&forum=3 ) . Comme ça n'inspire personne et que je n'ai rien d'autre à faire, je vais essayer de lui attribuer un IRQ manuellement. Mais comme je sais tout juste ce qu'est un IRQ, pouvez-vous me dire si tout IRQ est utilisable pour la CS (sauf si bien sûr cet IRQ est déjà attribué...) ?



Ah oui! failli oublié: les ressources attribués à mon périphérique son "ne correspondent pas à ses configurations connues". En gros, que puis-je y faire?

Ca dure depuis trop longtemps, je vis dans un monde de silence...
  • 0

PUBLICITÉ

    Annonces Google

#2 Thrust

Thrust

    Power Member

  • Membres
  • 102 messages

Posté 23 septembre 2001 - 10:54

Avant çà il y a une petite chose à vérifier, dans ton bios, il doit y avoir une option avec bios plu'n play, mais là sur enable, et verifies dans ton bios que tu n'aurais pas désactivé par mégarde ta carte son.
  • 0

#3 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 24 septembre 2001 - 05:57

Merci Thrust, je vais voir ça...

Ca risque de me prendre du temps vu que je ne suis allé qu'une fois dans le bios... Le temps que je traduise le manuel english de ma carte mère...
  • 0

#4 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 24 septembre 2001 - 06:06



si tu as un bios award voici le proces

appyer la touche del au demarrage a l'ouverture du bios choisir le menu Advanced Chipset Features Setup regarder l'option Onchip sound doit etre sur disabled ou auto mais preferable disabled

sortir avec esc choisir le menu save and exit et repondre Y

voila c'est en Français

C'est a peut pres la même chose avec les autres Bios

a+
  • 0

#5 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 01 octobre 2001 - 03:36

Merci les gars

J'ai passé du temps à batailler pour comprendre le fonctionnement du bios ( je suis ignorant à 100% dans ce domaine ). Je viens juste de me rendre compte que j'ai un Bios Ami... c'est pour ça que je n'ai pas compris tes infos Jeanbi, mais merci beaucoup tout de même



Je pense que vu l'évolution des posts, personne ne répondra plus à mon message, mais je le lance quand-même, comme une bouteille à la mer.

Si qq'un sait comment vérifier dans un bios Ami si la carte son est activé...aidez-moi svp

De plus, au démarrage je reçois un message du bios me disant d'activer la fonction "soundblaster" dans le menu Setup.

Mais bon, autant me parler en chinois

Voilà... Sincèrement, qu'est-ce que je f... à lancer des posts 3 pages en arrière...
  • 0

#6 y4k9z4

y4k9z4
  • Invités

Posté 01 octobre 2001 - 03:50

http://philspage.mul....com/OptOpt.htm



ce site t'aidera peut être il est en francais

sorry j'ai ausi un bios award



Attends bios ami en français :

http://www.chez.com/...r/biosuite2.htm



http://www.chez.com/...r/biosuite3.htm
  • 0

#7 Bazoo

Bazoo

    Extrem Member

  • Membres
  • 859 messages

Posté 02 octobre 2001 - 12:09



Y4k9z4 sincèrement je sais pas comment tu fais pour être aussi actif et attentionné sur Zébulon! Y'en a plus d'un qui doit te rendre grâce pour l'aide que tu leur as fourni.

J'ai plusieurs théories: soit tu fais partie de la "team" Zébulon, soit tu as investi des actions dans ce site montant dans l'audimat, soit tu es le fils de mère Teresa.

Au fait, comment tu t'en sors avec Tweakmaster? Je n'ai pas pu m'y mettre à cause de trop de boulot ( en fait j'en cherche un ... )

Je vais voir ces sites que tu m'as indiqué en espérant y trouver mon bonheur. D'avance, merci, et... à ta santé



P.S. Tu remontes jusqu'à combien de posts en arrière he he... j'en ai un qui date de 1965 qui n'a pas été résolu
  • 0









Sujets similaires :     x