Aller au contenu


Photo
- - - - -

Avi qui saccade


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#11 vinch

vinch

    Full Patch Member

  • Membres
  • 1 032 messages

Posté 18 mai 2001 - 09:46

Essaye, fait toi ton idée.

pour les version chez pas, mais d'abord les officiel detonator3 que tu trouvera ici , me semble être les premier a essayer.

@+

[ Ce Message a été édité par: vinch le 2001-05-18 10:47 ]
  • 0

PUBLICITÉ

    Annonces Google

#12 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 18 mai 2001 - 08:33

En ce qui concerne les saccades, il me semble que ça peut aussi provenir de la qualité de compression du fichier (ou peut-être du logiciel utilisé pour encoder le film).

Certains avi tournent nickel chez moi et d'autres jouent à la séance diapo...

Bon ce qui est étonnant, c'est que les videos qui rament ne sont pas forcéments celles qui ont le meilleur rendu.

Par exemple, j'ai essayé X-men (un peu plus d'1h30) avec une qualité "pixellisante" et ça ramait à fond. Par contre "il faut suver le soldat Ryan" (2h40 !!) compressé sur un seul CD (!!) et avec une image très nette fonctionne très bien!



------

PIII 600EB

256 Mo RAM

ATI Radeon 32Mo DDR
  • 0

#13 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 19 mai 2001 - 11:29

Si c'est pour du DivX, sachez qu'il y a un réglage de qualité (qui influe directement sur la charge CPU utilisée pour décompresser les images) dans les propriétés du fichier (sous WiMP 6.4), dans l'onglet "Options Avancées", "Propriétés" du décodeur DivX, réglage "CPU"
  • 0

#14 Miaouss

Miaouss

    Member

  • Membres
  • 39 messages

Posté 21 mai 2001 - 01:00

Ok les gars, merci à tous, mon problème est reglé. En regardant les ressources de mopn pc quand il jouait les avi je me suis rendu compte qu'il était à 100%... c'est pour ça qu'il saccadait.



JE sais pas ce qui tournait en arrière fond, mais comme je comptais quand même me faire un clean-up du pc ce weekend, j'en ai profité our me taper une réinstall totale.



Depuis ça marche au poil !



Donc merci tout le monde et au passage, bravo pour ce site super-utile... continuez comme ça ! !
  • 0

#15 y4k9z4

y4k9z4
  • Invités

Posté 21 mai 2001 - 03:23

en maintenance pour une boîte qui vend des ordis on avait ce probléme de saccade de dvd d'ordi

suivant certains chipsets de carte mere via , intel ... fallait patcher pour le dvd et mettre le dma lol c'est vrai !!!!

des fois on utilisait xing dvd comme player en dernier recours
  • 0