Aller au contenu


Photo
- - - - -

BIIIIIIG problème win 98


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 15 juin 2001 - 12:24

Alors voilà: tout a commencé par un "insignifiant" problème de souris qui freezait sans arret, pour généralement finir par planter tout le système. Bon ok, je vais chercher les derniers drivers souris sur le site de q tronix, j'installe tout çà, et je profite du reboot pour installer les derniers detonator3 de nvidia pour ma geforce mx.

Je redémarre et là le carnage: la souris ne freeze plus, maintenant elle ne rpond tout simplement plus au bout de quelques minutes (sans planter windoze, je peux quand même naviguer au clavier, la misère quoi). Mais c'est pas tout: windoze m'installe 15 moniteurs inconnus à chaque démarrage (j'ai remis les anciens drivers vidéo, çà change rien), et surtout la plupart des logiciels qui se lancaient au démarrage n'apparaissent plus dans la barre des taches (ni dans ctrl alt suppr d'ailleurs). Plus de mtask ni de kernel32 ni rien! Dans la base de registre tout va bien pourtant, tous ces progs sont bien là au démarrage...

Ca me fait surtout chier pour masterkey, j'avais crypté pas mal de fichiers relativement importants, et plus moyen de les décrypter (ca m'apprendra à être parano aussi

A chaque démarrage y'a une surprise avec ce p****n de windoze de m***e (oui j'ai la haine).

Enfin voilà, en plus je me suis ramassé lamentablement aux exams, tout va bien quoi



Si quelqu'un a la solution, il me sauvera la vie! (ok j'exagère un peu quand même



PS: j'ai essayé le mode sans échec et un backup de la base de registre: rien à faire.
  • 0

PUBLICITÉ

    Annonces Google

#2 mickaelm

mickaelm

    Power Member

  • Membres
  • 142 messages

Posté 15 juin 2001 - 01:31

Et bah ...

La prochaine fois, installe les un par un.

Réinstalle windows, vérifie que tu t'est pas gouré pour les drivers

t'as koi comme proc ?
  • 0

#3 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 15 juin 2001 - 02:28

Oui la prochaine fois je réinstallerai un par un, faut pas trop le brusquer windows



Pour les drivers j'ai vérifié, apparement c'est les bons.



Sinon je me suis débrouillé pour les moniteurs: j'ai "désactivé dans ce profil matos" ceux qui sont en trop. c'est un peu du bricolage mais bon çà marche comme ca...

Pour masterkey j'ai réussi à me démerder, mais toujours pas trouvé pour la souris...



Mon proc c'est un celeron 566.

J'aimerais bien éviter de réinstaller windows, mais je crois que je vais pas pouvoir y couper



En tout cas merci d'avoir répondu
  • 0

#4 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 15 juin 2001 - 03:20

essaye de rebooter en mode sans echec,

tu vires tout dans le gestionnaire de peripheriques, tu reboots et tu fais chauffer le CD de Windoz.

Avec un peu de chances, il va tout te reconnaitre en 2 ou 3 reboots. Et il ne devrait plus y avoir un seul driver qui reste.



Seiju
  • 0

#5 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 15 juin 2001 - 05:24

Pour redetecter automatiquement tout tes periph par Windows, tu supprimes dans le systeme un truc du style PCI... je me rappelle plus de tête (G un NT bridé ss le nez et pas un 98...) Tu peux réinstaller windows sans formater (par dessus en fait!) histoire de récuperer des données et après, tu formates.


  • 0

#6 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 15 juin 2001 - 06:48

Ecoute une réinstallation par dessus des problème apporte toujours des problème un jour ou l'autre alors fait un backup garde des fichier important et formatte c'est la soulution elle demande un peut de temps. tu les effort en valent la penne.

salut
  • 0

#7 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 15 juin 2001 - 06:52

Moi j'ai une solution pour les examens... repasse les !!!!
  • 0

#8 Emperor

Emperor

    Mega Power Member

  • Membres
  • 452 messages

Posté 15 juin 2001 - 08:45

>Moi j'ai une solution pour les examens... repasse les !!!!



Tiens, oui, c'est pas con çà, j'y avais pas pensé



Bon ben voilà, j'ai formaté, réinstallé, et çà marche.

Merci à tous pour votre aide.



[ Ce Message a été édité par: Emperor le 2001-06-15 21:46 ]
  • 0