Aller au contenu


Photo
- - - - -

blocage Win98/ WinMe


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 BeBrave

BeBrave

    Junior Member

  • Membres
  • 12 messages

Posté 13 septembre 2001 - 07:56

AVez-vous déjà eu ce problème ? Win98/Me bloquent irrémédiablement depuis que j'ai installé ma SBlive. Je ne peux rien faire sur mon ordi, sauf si je n'installe pas les drivers de la carte son...



Athlon 1.2 Ghz

512 Mo de RAM

ATI allinwonder 128 pro

Sblive!



pour l'instant je tourne sous win2000 sans pb. Mais si vous avez une solution...





EDIT : j'ai oublié la carte mère : c'est une ABIT Kt7-Raid.

[ Ce Message a été édité par: BeBrave le 2001-09-13 09:02 ]
  • 0

PUBLICITÉ

    Annonces Google

#2 axl146975

axl146975

    Member

  • Membres
  • 51 messages

Posté 13 septembre 2001 - 08:00

Tiens? J'ai un pb similaire sous ME : tous les 3min la machine rame (mais alors rame) pendant 10s... Je n'ai que le minimum de prog chargé en RAM, pas de process chelou ki tournent bref je me perd en conjoncture. Mais maintenant que tu dit cela C survenu chez moi après changement du drivers de Live! enfin ds la même période en tt cas. Je vais regarder de ce coté...
  • 0

#3 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 13 septembre 2001 - 08:20

La sblive utilise deux irq!

La première est l'irq "native" de la carte, la deuxième est destinée à l'émulation dos (et si, même sous winme).

Pour éviter les conflits, dans les propriétés de l'émulation dos de la carte dans le gestionnaire de périphériques, cochez la case permettant d'utiliser le partage de l'irq du port imprimante, et tout devrai rentrer dans l'ordre (au démarrage suivant).

Si besoin, faîtes le en mode sans échec.
  • 0

#4 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 13 septembre 2001 - 06:54

ah ah les fameux problemes KT7a (surtout RAID) et la SB Live!

verifier si conflit d'IRQ

installer derniers drivers VIA AVANT la SB Live!

???????
  • 0

#5 BeBrave

BeBrave

    Junior Member

  • Membres
  • 12 messages

Posté 14 septembre 2001 - 08:07

tu as les références des différents drivers ?
  • 0

#6 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 14 septembre 2001 - 08:35

Attention, sous winme, installer le driver ide séparé APRES la sblive (possibilité d'écran bleu pendant l'install sblive ou carte réseau).

via:

4in1 4.33

ide 3.12

agp 4.05c

il existe aussi un filtre usb, mais il n'est pas certifié Me (prendre le 1.08, le 1.2 semble être une fake).

Pour la sblive, le live!ware 3.0 pour winme marche très bien (mais il est en anglais uniquement, à moins d'avoir un cd pour winme).
  • 0

#7 BeBrave

BeBrave

    Junior Member

  • Membres
  • 12 messages

Posté 14 septembre 2001 - 02:39

Ok !! merci du tuyau. je vais faire un tour sur viahardware, les télécharger, mais je pourrais les installer qu'un peu plus tard.
  • 0









Sujets similaires :     x