Aller au contenu


Photo
- - - - -

Boot manager Mandrake 8


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 06:45

Comment fait on pour choisir l'OS par défaut dans le boot manager intégré d'origine (lilo) ?

Dans les options je trouve rien qui me permette de le faire.

Sinon, j'ai essayé de mettre magic boot manager 6.0, mais il n'arrive pas à faire booter linux.



Merci d'avance
  • 0

PUBLICITÉ

    Annonces Google

#2 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 07:22

J'ai trouvé comme on faisait: on met default= label dans lilo.conf où label est le label du système à lancer par défaut. Mais ce fichier est protégé, donc j'arrive pas à le modifier.
  • 0

#3 IcE_JoE

IcE_JoE

    Full Patch Member

  • Membres
  • 1 076 messages

Posté 14 juin 2001 - 07:27

te complique pas la vie c dans drakconf
  • 0

#4 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 07:36

Merci de m'aider, mais dans mon drakconf à moi que j'ai, y a :

#%PAM-1.0

auth sufficient /lib/security/pam_rootok.so

auth required /lib/security/pam_stack.so service=system-auth

account required /lib/security/pam_permit.so

session optional /lib/security/pam_xauth.so



Faut que je rajoute une ligne ? Ou alors j'ai rien compris
  • 0

#5 ruddy-charles

ruddy-charles

    Mega Power Member

  • Membres
  • 347 messages

Posté 14 juin 2001 - 07:54

Reinstall le Grub
  • 0

#6 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 08:00

Si je mets grub à la place de lilo ça va me donner le choix de l'os de boot ? Un peu zarb, mais bon...

Bon, j'ai rien à perdre, je vais tenter. Merci à toi.
  • 0

#7 ruddy-charles

ruddy-charles

    Mega Power Member

  • Membres
  • 347 messages

Posté 14 juin 2001 - 08:04

Si t'a une mandrake 8 alors Je comprends pas parceque tout est en procedure automatique..

Donc pk tu a ce probleme de boot ???
  • 0

#8 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 08:12

Ben c'est tellement automatique qu'il m'a mis par défaut linux en démarrage sans rien me demander. Pour diverses raisons je préfèrerais avoir windows.

Le truc c'est que le fichier est protégé en écriture et que j'arrive pas à enlever la protection, donc j'arrive pas à changer ça.

On peut configurer aussi pas mal de choses pour le démarrage, sauf évidemment la seule option qui m'interesse, c'est à dire le choix de l'OS par défaut.
  • 0

#9 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 14 juin 2001 - 08:25

Bon j'ai enfin trouvé !!!

Je mets la méthode, ça servira peut-être un jours à quelqu'un:

-lancer un terminal en mode super-utilisateur (tous les droits, quoi)

-taper "emacs /etc/lilo.conf" sans guillemets

-changer la ligne "default=linux" par "default=windows" toujours sans guillemets. Enregistrer, fermer.

- taper "lilo" dans la console pour que tout ça soit pris en compte.

Et voila.



Merci de m'avoir aidé.



[ Ce Message a été édité par: reika2000 le 2001-06-14 21:37 ]
  • 0









Sujets similaires :     x