Aller au contenu


Photo
- - - - -

boot


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 roro9261

roro9261

    Junior Member

  • Membres
  • 12 messages

Posté 01 juillet 2005 - 12:03

bonjour a tous,
voila, apres avoir un xcopy c:\ e:\ /e/h/c, du disque sur un autre en e:\ celui-ci ne boot plus au demmarrage du pc, cela ce passe sur windows 2000 pro sp3.
un technicien etant venu nous depanner le reseau ma dit qu'il y avait un utilitaire chez microsoft pour cela mais apres de longue recherche j'ai pas trouvé cet utilitaire.
si vous savez comment proceder afin de rendre mon disque bootable à l'avance je vous en remercie...
roger
  • 0

PUBLICITÉ

    Annonces Google

#2 Gothic_Ted

Gothic_Ted

    Godlike Member

  • Membres
  • 2 075 messages

Posté 01 juillet 2005 - 12:40

Salut, tu boot sur le cd windows jusqu'a la console de récupération, tu tapes:

Commande fixmbr :
Tu tapes : fixmbr \Device\HardDisk0
Cela réparera le premier secteur du disque 0, disque de démarrage.

Commande fixboot :
fixboot c:
Cela réparera le secteur d'amorçage du lecteur C

ces commandes sont pour xp et je ne peux pas te dire si ça marche avec 2000 :P
  • 0

#3 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 01 juillet 2005 - 12:44

Si elle sont reconnues sous 2000
  • 0

#4 Gothic_Ted

Gothic_Ted

    Godlike Member

  • Membres
  • 2 075 messages

Posté 01 juillet 2005 - 12:56

impec, dans ce cas ça devrai résoudre le probleme de notre amis :P
  • 0

#5 roro9261

roro9261

    Junior Member

  • Membres
  • 12 messages

Posté 01 juillet 2005 - 06:41

Merci à vous tous pour vos réponse si vite et je verrai tout cela lundi au travail si cela fonctionne...
  • 0









Sujets similaires :     x