Aller au contenu


Photo
- - - - -

Bruit infernal quand je joue...


  • Veuillez vous connecter pour répondre
18 réponses à ce sujet

#1 IggY

IggY

    Junior Member

  • Membres
  • 8 messages

Posté 28 février 2005 - 12:22

Salut tt le monde!
Voila c'est mon premier post ici mais j'ai deja un petit soucis :-P

C'est pas bien grave mais c'est un peu genant, je m'explique:
Quand je joue (WoW, CS etc) sur mon PC, environ ttes les 10 min, l'ordi fait un bruit infernal, j'ai l'impression qu'il s'ahère ou un truc comme sa :-P .
D'une part c'est genant pour le bruit car on entend moin bien les sons du jeu, et ensuite, au moment ou l'ordi (?) commence a s'ahèrer j'ai un mini lag, et quand sa tombe au moment ou je tombe nez a nez avec un adversaire..ba....je meurs :-P

A mon avis on doit pouvoir regler dans les options, d'activer ou pas cette aération :P mais je trouve pas :-(

Voila si vous pouviez m'aider a arreter cette aération trop frequente et trop genante ce serait super sympa :-P

Bye
Merci de me repondre.

edit: je precise ma config : J'ai un intel pentium 4 (3.00 GhZ), avec 1024 Mo de RAM, une CG ATI Radeon 9600 256 Mo (avec le pilote a jour), 2 DD de 100 Go, une connexion Wanadoo 1024 + option joueur (ping)

Modifié par IggY, 28 février 2005 - 12:24 .

  • 0

PUBLICITÉ

    Annonces Google

#2 PyReX

PyReX

    Modérateur Equipe Overclocking

  • Membres
  • 1 586 messages

Posté 28 février 2005 - 12:28

Salut,
si ça ne te le fait qu'en jeux, je pense que ça viens plutot du ventilateur de la carte graphique, mais a toi de verifier, tu laisse la porte ouverte et tu ecoute.
C'est fort plausible, car ta CG a peut etre une sonde interne qui regule la vitesse du ventilo, et quand ça monte trop, hop il fait la turbine pour dire de refroidir un grand coup, et apres reviens a sa cadence normale
Cordialement
  • 0

#3 IggY

IggY

    Junior Member

  • Membres
  • 8 messages

Posté 28 février 2005 - 12:37

Mais tu ne sais pas comment faire pour que ce ventilo ne souffle plus? OU alors qu'il le fasse moins souvent?

Merci
  • 0

#4 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 28 février 2005 - 12:38

Que ça mouline pour aérer c'est normal, vu que la machine est pas mal sollicitée par ces jeux et donc elle chauffe, ce qui nécessite de la rafraichir. Par contre ça ne devrait pas s'accompagner d'un lag.
  • 0

#5 eikichi

eikichi

    Godlike Member

  • Membres
  • 4 674 messages

Posté 28 février 2005 - 12:54

bonjour, sur les 9600pro il n'y'a pas de sonde de température et tu ne peux pas choisir la vitesse de ton ventilo.si le ventilo fait un bruit infernal plus quelques lags= soit le ventilo rend l'ame donc le nettoyer ce qui peut arranger les choses ou le changer.
  • 0

#6 korentin

korentin

    Extrem Member

  • Membres
  • 563 messages

Posté 28 février 2005 - 01:30

Salut,
Si ça vient de la CM, tu peux régler les seuils de déclenchement (ou les vitesses de rotation) dans le bios ou avec un petit logiciel comme Speedfan.
la 9600, c'est pas celle qui est réputée pour son bruit d'hélico? :P
  • 0

#7 Clafouti

Clafouti

    Extrem Member

  • Membres / développeurs
  • 643 messages

Posté 28 février 2005 - 01:56

Vous trouvez pas étrange que quand ce "ventilo" se met en route, ça donne du lag dans le jeu ???
A mon avis ton problème ne vient pas d'un ventilo, mais de ton lecteur de CD !
Quand le jeu doit lire des données sur le cd, celui-ci est lancé à toute vitesse (d'où le bruit) et cela provoque un bref temp d'arrêt.
  • 0

#8 IggY

IggY

    Junior Member

  • Membres
  • 8 messages

Posté 28 février 2005 - 02:12

Non, impossible pour le lecteur CD car les 2 jeux que jai cité se joue sans CD ROM!
Sinon j'ai telechargé Speedfan mais c'est un peu compliqué pour un nul comme moi, vous pouvez me guidé?

Et sinon le lag ne dure que 1 sec, juste au moment ou le ventilo se met en route, rien de bien mechant mais desfois sa tombe au mauvais moment :P

Voila encore merci de m'aider!
  • 0

#9 eikichi

eikichi

    Godlike Member

  • Membres
  • 4 674 messages

Posté 28 février 2005 - 02:23

Salut,
Si ça vient de la CM, tu peux régler les seuils de déclenchement (ou les vitesses de rotation) dans le bios ou avec un petit logiciel comme Speedfan.
la 9600, c'est pas celle qui est réputée pour son bruit d'hélico? :P

Voir le message

non tout dépend du constructeur de la carte, j'ai eus une 9600 équipé en passif(sapphire)et une 9600pro de chez asus et aucun problème avec le bruit du ventilo,et ce bruit se déclenche seulement au niveau des jeux?
tu es sur que le ventilo n'est pas encrassé par la poussière? as tu un ventilo sur le chipset de ta cm, c'est peut lui qui fait un bruit fou.

Modifié par woulzy, 28 février 2005 - 02:24 .

  • 0

#10 IggY

IggY

    Junior Member

  • Membres
  • 8 messages

Posté 28 février 2005 - 02:31

Non je crois que quand la RAM est beaucoup soliciter, le ventilo se met en marche!
Sinon sa me l'a toujours fais, depuis le 1er jour ou jai eu ce PC, alors d'après moi c'est pas une histoire de poussiere...Et pour ta derniere question je sais pas du tout.
  • 0









Sujets similaires :     x