Aller au contenu


Photo
- - - - -

bus pci


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Akilon

Akilon

    Junior Member

  • Membres
  • 20 messages

Posté 08 février 2002 - 12:58

Le panneau de configuration m'indique dans bus pci "il y a des erreurs dans la table d'irq, steering irq désactivé". Avec win98 et ses drivers, c'était peut-être normal, mais j'ai installé les drivers VIA (mon chipset est un VIA)manuellement car avec setup.exe rien n'était installé, mais c'est toujours pareil bien qu'il n'y ai aucun conflit. Les perfs diminuent-elles sans? Merci de vos conseils.
  • 0

PUBLICITÉ

    Annonces Google

#2 Gil-Galad

Gil-Galad
  • Invités

Posté 09 février 2002 - 02:09

y'a pas un patch qui est sortit pour les port pci chez VIA ? il parait qu'il y'avais du soucis ! /icon_lol.gif' class='bbc_emoticon' alt=':P' />

Va voir sur leur site !
  • 0

#3 Pablo

Pablo

    Member

  • Membres
  • 78 messages

Posté 09 février 2002 - 02:20

J'ai du mal à comprendre: quelle version as-tu installée? Tu avais certainement aussi des drivers Via auparavant...
Peux-tu donner des précisions?
  • 0

#4 Piwi69100

Piwi69100

    Power Member

  • Membres
  • 165 messages

Posté 09 février 2002 - 10:40

Salut.

Le patch 1.5 vient de sortir quelques jours appès le 1.4....
http://www.clubic.com/n/n5103.html
---- Bizarre, 2 patch à quelques jours d'intervalle, cela pourrait peut être expliquer ton problème si tu as installer la version 1.4 et que Via est detecté un bug corrigé par la 1.5 !!!


Pour la 1.5 , je viens de l'installé, il a fallut que je m'y reprenne à deux fois pour concrétiser !!! Toujours des frayeurs avec Via :P

Par contre c'est vrai qu'il y a un gain de performance non négligable (Sisoft Sandra).

A+
  • 0

#5 Pablo

Pablo

    Member

  • Membres
  • 78 messages

Posté 09 février 2002 - 12:55

Es-tu allé à http://www.viaarena.com/?PageID=3 ?
  • 0

#6 Akilon

Akilon

    Junior Member

  • Membres
  • 20 messages

Posté 11 février 2002 - 11:31

J'ai essayé les patchs 1.4 puis 1.5, aucune différence à part qu'avec le 1.5 la pc ne démarre pas à chaque fois. Quand aux patchs 4 in 1, ils sont insatallés. J'ai Win98se, 128 mo et un processeur 350 AMD.
  • 0