Aller au contenu


Photo
- - - - -

ça marche plus depuis mon formatage...snif


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 xilay

xilay

    Junior Member

  • Membres
  • 11 messages

Posté 22 mai 2001 - 12:53

Salut,



J'avais un jeu qui fonctionnait bien, mais suite à un formatage, le jeu est bien installé mais il est lent à mourir et il y a des saccades, donc il est injouable.

La seule différence avec mon ancienne config est direct8x (direct7x auparavant), ça peut être ça? sachant que j'ai une leadtek geforce 2mx.



Merci de votre aide
  • 0

PUBLICITÉ

    Annonces Google

#2 olivj

olivj

    Power Member

  • Membres
  • 113 messages

Posté 22 mai 2001 - 01:02

Je sais pas trop

As tu les derniers drivers pour ta carte

As tu patché ton jeux

D'ailleurs de quel jeux s'agit il ??

@+
  • 0

#3 xilay

xilay

    Junior Member

  • Membres
  • 11 messages

Posté 22 mai 2001 - 01:07

du beach volley

ça pourrait être les drivers de ma carte, ça fait longtemps que je ne les ai pas mis à jour (moi, tant que ça fonctionne, je touche à rien), pour une gforce2mx, ce sont les detonator 10.40 non? ou faut-il assurer en mettant les 10.00 non bêta?
  • 0

#4 Perceval

Perceval

    Member

  • Membres
  • 21 messages

Posté 22 mai 2001 - 01:22

Pourrais-tu décrire quel OS tu utilises (Windows 95, 98, Me, NT, 2000) ? As-tu essayé de charger les drivers génériques Detonator 3 sur http://www.nvidia.com (section support puis drivers) ? As-tu un antivirus résident en mémoire (si oui, essaie de le désactiver) ?
  • 0

#5 xilay

xilay

    Junior Member

  • Membres
  • 11 messages

Posté 22 mai 2001 - 01:30

je suis sous win98se

je vais prendre les derniers détonators, en espérant que ce soit ça
  • 0









Sujets similaires :     x