Aller au contenu


Photo
- - - - -

ça RAM (toujours) pas (très) FORT !


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 M@rc

M@rc

    Extrem Member

  • Membres
  • 654 messages

Posté 13 septembre 2001 - 08:23

Salut !



Lors d'un post précédent j'avais écrit :



Voilà mon blème :



Hier j'ai voulu mettre 2 barettes RAM (256 + 128) supplémentaires ce qui donnait

256+128+128=512 (en enlevant la 64 car 3 emplacements).

En affichage normal (sous Win ou Office) ça marche bien mais dès que je mets la démo

de 3dmark 2000 ou un jeu (homeworld), l'affichage déconne complétement !

J'ai essayé d'intervertir les barettes de faire plusieurs configs possibles avec la Ram mais mon ordi est allergique...

Tout est bien reconnu par l'ordi (idem pour le BIOS).

J'ai remis ma config d'origine (128 et 64) : tout est OK

J'ai mis les 2 nouvelles barettes (256 et 128) l'une après l'autre et chacune marche ! (les 2 ensembles déconnent)

Argh, help, quelqu'un aurait-il une idée ?



Ma config : CM Intel D815 / PIII 733 Mhz / 192 Mo Ram PC 133 / 3d Prophet 4500 AGP 64 Mo /

Win 98SE / DX 8.Oa / Ecran 19 pouces 100 Mhz 32 bits





Depuis les choses ont peu évolué si ce n'est que j'ai horreur qu'un ordinateur me tienne tête



L'ordi marche correctement avec 256 Mo de Ram (vous me direz c'est suffisant, mais j'ai une barette de 256 supplémentaire qui me nargue sur mon bureau, Mouarf ! )



En réfléchissant bien je pense que le problème est qu'il y a conflit quand je suis en 3d avec la Ram et la carte (en 5d ça marche : win, office, etc...)



J'ai un peu cherché partout et j'ai vu ce post sur Pc-Boost.com, pensez-vous que je pourrai faire cette bidouille ?



Je cite (merci aux posteurs néo et Virouf) :



Q : comment partager plus de memoire sdram avec une carte 3d onboard qui n en partage que 8



R : C'est le bios qui gére cela. Si tu n'as pas l'option dans le bios, il n'y a pas de solution.



R : Exact !

Au mieux tu peux reserver de la mémoire SDRAm pour l'IRQ de ta carte video !!



Pour déterminer l'Irq attribuée à ta carte : dans le gestionnaire de périphériques, double clic sur ordinateur

requête d'interruption, repérér la ligne de votre carte. Noter le

N° d'irq (ex : 01, 12, etc)

Démarrer/exécuter sysedit, ouvrir SYSTEM.INI et se rendre à la ligne

[386Enh] et rajouter au bas de la rubrique (avant la prochaine ligne entre

crochets) : Irq**=4096 (** étant les 2 chiffres de l'irq attribuée).

Voila !!

4096 etant la taille en Ko que tu réserves !





Est-ce que vous pensez que ça peut résoudre mon problème ?



Merci d'avance...




  • 0

PUBLICITÉ

    Annonces Google

#2 hexfetelectron

hexfetelectron

    Power Member

  • Membres
  • 136 messages

Posté 13 septembre 2001 - 09:24

Salut! M@rc.

J'ai un chti..prog. en exe dos de 9Ko

qui t'indique les caractéristiques et ordre de tes barrettes sur ta carte mère; se nomme (Dimm_id). si cà te branche tu me fais signe!



AA+.
  • 0

#3 hexfetelectron

hexfetelectron

    Power Member

  • Membres
  • 136 messages

Posté 13 septembre 2001 - 09:28

Avec X-setup! tu n'as pas la soluce ?,,

Ou Power-Strip ??..
  • 0

#4 olivierdo

olivierdo

    Mega Power Member

  • Membres
  • 238 messages

Posté 13 septembre 2001 - 09:58

salut,



je vois que t'as une carte HERCULES en es-tu content et jusqu'à combien peux tu monter en résol..ça ram jamais??





a+
  • 0

#5 yul

yul

    Full Patch Member

  • Membres
  • 1 137 messages

Posté 13 septembre 2001 - 03:30

Olivierdo, pour la kyro II tu peu monté en 1280 sans aucun pb ni aucun ralentissement avec la plupart des jeux et en résolution max! G testé avec Black&White qui pompe pas mal de ressources et ca passe nikel.

G 256 mo de ram et un athlon 900
  • 0

#6 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 13 septembre 2001 - 03:43

Ne vous prenez pas la tête, ce défaut est typique d'une différence de qualité entre les barretes de ram.
  • 0

#7 M@rc

M@rc

    Extrem Member

  • Membres
  • 654 messages

Posté 13 septembre 2001 - 08:08

Pour la Kyro 2, j'en suis content. Je tourne en général dans les jeux en 1024x768 en 32 bits avec un rafraîchissement d'écran à 100 hz. Dans Homeworld cataclysm par ex je suis en Open GL, en 1024x768 et au max des possibilités graphiques.



Thibaut => si c'est un pb de qualité comment puis-je tester ces barettes ? (c'est pas des no name et elles marchent séparément...)



Hexfetelectron => ça m'intéresse, voir tes messages persos
  • 0

#8 hexfetelectron

hexfetelectron

    Power Member

  • Membres
  • 136 messages

Posté 13 septembre 2001 - 10:56

Bonsoir M@rc! je t'envoie un mail perso!

Relève ton courrier stp.



salut A+
  • 0

#9 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 14 septembre 2001 - 08:29

Je n'ai pas parlé d'un pb de qualité, mais de différence de qualité, nuance!

Tes barrettes sont de bonne qualité, mais l'une d'elles (la 256 semble-t-il) est d'encore meilleure qualité que les autres, d'où une incompatibilité (elle est peut-être plus rapide et exigente).

Celà m'est déjà arrivé, la solution: achètes une deuxième 256 de la même série (je sais, pas facile!), où du même fabriquant.
  • 0

#10 M@rc

M@rc

    Extrem Member

  • Membres
  • 654 messages

Posté 14 septembre 2001 - 01:32

Oui Thibaut c'est une solution mais ma banquière préférée (ma femme ) commence à voir tout ça d'un mauvais oeil (pourtant j'ai tout essayé ).



Sinon pour faire avancer le schmilblick, j'ai retesté Direct X (avec 512 Mo RAM) et dans Affichage j'ai testé Direct Draw (ça marche impec) et Direct 3d (l'accélération en utilisant le rendu logiciel marche mais par contre c'est l'accélération matérielle qui déconne ).



Est ce que je peux y faire quelque chose ?
  • 0









Sujets similaires :     x