Aller au contenu


Photo
- - - - -

cable rj45 croisé et cable droit...


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 novembre 2002 - 04:42

Une question tres simple et assez urgente...
est ce que lorsqu'on branche deux ordis avec un cable droit, les leds de la carte réseau s'allume qd meme??
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 12 novembre 2002 - 04:44

Non. Cela vient du fait que la paire RX ne correspond pas à la paire TX.
  • 0

#3 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 12 novembre 2002 - 04:45

Normalement non, par contre ca t'avancera pas forcément mais si un cable a la paire 1 de OK les voyants s'allument (et le réseau ne marche pas car il faut 2 paires pour dialoguer avec un autre PC)
  • 0

#4 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 novembre 2002 - 04:48

Normalement non, par contre ca t'avancera pas forcément mais si un cable a  la paire 1 de OK les voyants s'allument (et le réseau ne marche pas car il faut 2 paires pour dialoguer avec un autre PC)

:P :-( :-P :-P
par contre, cela expliquerai pkoi j'arrive pas a faire marcher mon réseau...
  • 0

#5 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 12 novembre 2002 - 04:49

peut tu indiqué l'ordre des couleurs sur les 2 prises RJ45 (orangeB-orange-vertB...) histoire de vori si c'est pas de la des fois que...
  • 0

#6 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 novembre 2002 - 04:52

orange
blanc
vert
blanc
bleu
blanc
marron
blanc
  • 0

#7 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 12 novembre 2002 - 04:54

Bon c'est définitif si t'as effectivement la même chose sur les 2 prises c'est un cable DROIT et pas moyen de relier directement avec un autre PC...
  • 0

#8 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 novembre 2002 - 04:56

Bon c'est définitif si t'as effectivement la même chose sur les 2 prises c'est un cable DROIT et pas moyen de relier directement avec un autre PC...

c ce que je craignais... on a du me l"echanger durant une lan...
suis vert
  • 0

#9 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 12 novembre 2002 - 09:17

bon, le cable est remis d'applomb... je branche et ca s'allume...
MAIS:P!!! qd je ping, pas de réponse de l'ordi distant, et qd j'inverse le cable de sens, j'ai mon ordi qui se connecte et se reconnecte au réseau ss cesse...
tout a l'heure g des pings qui sont passés, ms la plus rien...
  • 0

#10 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 12 novembre 2002 - 09:22

T'as refait ton cable a zero?
  • 0









Sujets similaires :     x