Aller au contenu


Photo
- - - - -

carte graphique..


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 djnimeno

djnimeno

    Member

  • Membres
  • 58 messages

Posté 30 octobre 2002 - 09:44

Salut !je viens de changer de caret graphique,g mis une geforce4/440,mais g pas l'impression de voir gd -chose au niveau rendu!
Qd je joue a quake3,par ex.,je touve que j'ai pas bcp de fps..et a fifa 2002,je pensais pouvoir mettre les options a fond,mais si je le fais,ca scintille..Mon porocessueer c un p3/733,vous croyez que ca peut venir de là?
  • 0

PUBLICITÉ

    Annonces Google

#2 Dolphin

Dolphin

    Member

  • Membres
  • 43 messages

Posté 30 octobre 2002 - 10:15

Qu'est-ce que tu as comme version de driver?
J'ai une TI4200 Leadtek + un P3 1Ghz et avec la série des Détonators 40.xx quand je lançais F1 2002 le PC rebootait sous Windows XP.Je suis repassé au 30.82 et ça tourne nickel.
Essaie peut-être avec d'autres version de driver.
  • 0

#3 Florent

Florent

    Modérateur

  • Modérateur [Florent]
  • 8 897 messages

Posté 30 octobre 2002 - 10:23

Tu dis GF4/440 comme Geforce4 Mx440, je ne sais pas ce que tu avais comme carte avant mais a mon avis le pb est la :P
  • 0

#4 y4k9z4

y4k9z4
  • Invités

Posté 31 octobre 2002 - 08:46

euh doit surement avoir problème ... c'est pas une bombe cette CG, mais bon quand même , Quake 3 tournait à bloc sur ma voodoo 3000 avec une K6II 400. J'ai changé ma geforce 2 mx 200, contre une Geforce 4 mx 440 , y a quand même une nette différence , même UT 2003 est fluide.
CS tournent à 99 fps en 1024 x 768 * 32 bits ... il est vrai, j'ai un xp1800+ qui aide.

As tu activé le FasTwrite sur ta carte mère et l'AGP 4 X ?

Ykz
  • 0