Aller au contenu


Photo
- - - - -

carte son tarée !


  • Veuillez vous connecter pour répondre
15 réponses à ce sujet

#1 Sinus

Sinus

    Full Patch Member

  • Membres
  • 1 776 messages

Posté 05 juin 2002 - 12:27

ma carte son amplifie le son, rien d'anormal.
mais elle l'amplifie bizzarement.
j'entend par mes enceintes (raccordées directement à ma carte son sans ampli externe) ce qui se passe dans mon pc.
c'est comme si toutes les impulsions qui circulent dans tout mon pc et mes périphériques se retrouvaient dans mes enceintes.
D'où la question : comment se fait il que les impulsions binaires vont dans ma carte son ??????????
heuresement que je ne l'entend que si je monte le son a fond ou que je colle l'oreille aux hauts parleur parce que sinon j' aurais déja pété un plomb. :P
j'oublie de préciser que mon pc me sert à faire du montage audio.
argh.
  • 0

PUBLICITÉ

    Annonces Google

#2 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 05 juin 2002 - 01:51

tu as oublié l'essentiel je crois: quelle est la marque et le modèle de ta carte son ??
  • 0

#3 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 05 juin 2002 - 02:06

Quand tu fais de la lecture, pense à désactiver l'entré ligne et l'entrée micro. Ce sont ces deux entrées analogiques qui captent des parasites.
  • 0

#4 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 05 juin 2002 - 02:07

Ca m'étonnerait que ce soient les bits qui passent dans le processeur qui fassent du bruit dans la carte son :P
Moi aussi j'ai du bruit quand je met le volume à fond, mais à mon avis c'est juste des interférences, des parasites, ça vient pas de ta carte son (à moins que ce soit vraiement très fort)
  • 0

#5 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 05 juin 2002 - 02:29

et tu as de bonnes enceintes ??
parce que les enceintes de merde ont tendance à capter la radio et tous les parasites :P
  • 0

#6 Sinus

Sinus

    Full Patch Member

  • Membres
  • 1 776 messages

Posté 05 juin 2002 - 03:03

J'ai trouvé la source du problème : c'était Rain 2.0 (les overclockers connaissent).
ma carte son est une sound blaster audio pci.
j'aivais déja désactivé les entrées analogiques cela ne vient pas de ça ce n'étaient pas des parasites, mes enceintes sont bonnes.
cela venait en fait de rain, et je persiste à dire que les sons entendus étaient les impulsions de mon processeur, si j'active rain ça reprend, si je le désactive ça s'arrête.
bizzare...
  • 0

#7 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 05 juin 2002 - 03:23

euh, je ne veux pas etre contradictoire, mais vu la vitesse d'exécution d'un CPU, les impulsions doivent etre émises à une fréquence tellement rapide qu'on ne devrait plus entendre qu'un bruit de fond, pas des signaux distincts :P
Par conter, que tu entende les cliquetis du DD ne me parait pas impossible (selon la fréquence de la LED ?) :-(
  • 0

#8 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 05 juin 2002 - 03:35

Oui et non Lethal Moon. Bien sûr on n'entend pas le code executé par le CPU (LOOOOOOOOL) mais moi même si je met mon winamp sur wave mapper et j'ouvre l'entrée ligne, j'entends des grésillements quand je scroll une page internet...qui est totalement chargée en Ram... c'est donc bien l'activité CPU que l'on entend légèrement dans le casque (ou enceintes)
  • 0

#9 Sinus

Sinus

    Full Patch Member

  • Membres
  • 1 776 messages

Posté 05 juin 2002 - 05:09

et pourquoi donc que rain me fait écouter l'activité cpu ?
ça me dérange pas si j'écoute de la musique par dessus mais c'est pas terrible quand même.
si j'active pas rain mon pc plante toutes le 10 secondes.
  • 0

#10 Sinus

Sinus

    Full Patch Member

  • Membres
  • 1 776 messages

Posté 05 juin 2002 - 05:26

Je viens de trouver ça :

Q: I hear some buzzing sound coming out of my speakers when using Rain or Waterfall,
is something wrong?
A: That's a very common problem. This is not a bug in either Rain or Waterfall, it's just
that some hardware components have weird behaviors when a HLT instruction is executed. This
buzzing sound seems to be the most usual problem - although some people think it's annoying,
it's actually harmless.


En gros pour le ceusses qui ne parlent pas l'anglais ça veut dire que c'est commun et que c'est pas grave.
  • 0