Aller au contenu


Photo
- - - - -

Carte video


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 moune

moune

    Junior Member

  • Membres
  • 2 messages

Posté 11 novembre 2003 - 12:18

Quans je connecte ma sortie TV de ma carte GEForce4MX440 sur mon téléviseur
j'ai le son mais pas l'image avouer que c'est plutot chiant .
Je me demande si il n'y a pas de manipe particuliere à faire , sur mon televiseur seul AV1 me fournit le son ce qui est logique .
mais je ne vois pas ou est le prob coté PC
  • 0

PUBLICITÉ

    Annonces Google

#2 bouli

bouli

    Extrem Member

  • Membres
  • 853 messages

Posté 11 novembre 2003 - 05:59

Dans les options Twinview (dans les options du drivers) séléctionne le téléviseur comme moniteur principal.
  • 0

#3 moune

moune

    Junior Member

  • Membres
  • 2 messages

Posté 11 novembre 2003 - 02:16

Je ne vois pas de driver TwinView j'ai NView mais pour gérer plusieurs moniteur
ou plusieurs personnes bossent sur le meme PC et chaqu'un regle son bureau comme il le souhaite.
TWINVIEW introuvable
  • 0

#4 bouli

bouli

    Extrem Member

  • Membres
  • 853 messages

Posté 11 novembre 2003 - 05:19

C'est dans les drivers, tu dois avoir une option pour séléctionner le moniteur.
N'ayant pas cette carte je ne peux te communiquer le chemin complet mais c'est dans les onglets sur le côté ou tu as les options en rapport avec le moniteur.

Si tu n'a pas Twinview c'est que ta carte ne gere pas le dual screen (c'est quand même bizarre puisqu'elles le font toutes les GF4MX :P). Ou alors tes drivers sont mal installés ou trop vieux (bizarre aussi).
  • 0

#5 virusdav

virusdav

    Power Member

  • Membres
  • 141 messages

Posté 14 novembre 2003 - 11:19

Hey dis donc c pas une carte avec un chipset Nvidia ça??????????
va sur le site et telecharge ca :
http://www.nvidia.fr..._downloads.html
et install les MàJ
  • 0

#6 M4nTic0r4

M4nTic0r4

    Mega Power Member

  • Membres
  • 244 messages

Posté 16 novembre 2003 - 01:31

Il faut que tu branche un cable jack à la sortie de ton pc que tu raccorde sur ta prise péritel ou sur ta chaine hi fi directement car le son ne passe pas par le cable de sortie vidéo
  • 0

#7 Funky-Fresh

Funky-Fresh

    Full Patch Member

  • Membres
  • 1 209 messages

Posté 16 novembre 2003 - 01:50

Peux tu detailler ton branchement stp?
Si tu as le son sur ta tele, j'en deduis que tu as un cable jack branché sur ta carte son qui rejoint ta prise peritel (jacks rouge et blanc sur la peritel). Mais pour la vidéo? normalement sur ta carte graphique tu dois avoir un autre cable qui part de la sortie TV et qui arrive sur la peritel (jack jaune sur la periltel).
donc 3 jacks sur ta peritel et 2 cables branches sur le PC.
Si ton branchement est ok:
ta tele doit etre sur AV.
clic droit sur bureau > proprietes > parametres > avances > nview > applique le mode clone.
  • 0

#8 yoannzep

yoannzep

    Member

  • Membres
  • 35 messages

Posté 17 novembre 2003 - 10:05

salut
j'ai exactemetn le meme pb que toi
je trouve pas non+ les options clones....
si tu as trouvé aide moi merci!
  • 0









Sujets similaires :     x