Aller au contenu


Photo
- - - - -

Ce doit être tout bête mais...


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 michel germain

michel germain

    Power Member

  • Membres
  • 133 messages

Posté 05 juillet 2003 - 09:56

Chaque fois que j'allume mon PC ou que je reboote la page-écran C:\ apparaît avec ses sous-répertoires; je dois la fermer pour voir la page-écran du bureau qui se trouve derrière. Pourquoi et comment règler ce petit problème tout bête que je ne sais pas resoudre.
j'ai exécuté SFC et réparer I.E aucun résultat
merci pour vos explications.
ma config WIN98 SE avec Internet Explorer 5.5

germainmichel@wanadoo.fr
  • 0

PUBLICITÉ

    Annonces Google

#2 tesgaz

tesgaz
  • Invités

Posté 05 juillet 2003 - 10:07

salut,
apparement, c'est Explorer qui s'ouvre au démarrage,

tu vas dans Démarrer =>exécuter=>tu tapes:
msconfig
=>onglet démarrage =>regardes si tu vois un truc du genre =>explorer => si c'est le cas tu supprimes l'entrée, tu reboot et tout devrait rentrer dans l'ordre

Profites en pour passer un coup d'antivirus en ligne http://www.secuser.c...s/antivirus.htm
parce que si tu n'as rien de fait de spécial, ce n'est pas logique que l'explorateur démarre tout seul

Modifié par tesgaz, 05 juillet 2003 - 10:09 .

  • 0

#3 Speedy

Speedy

    Mega Power Member

  • Membres
  • 277 messages

Posté 05 juillet 2003 - 10:11

:P

Si g bien compris, ton pb c en gros que la commande CMD (ou command sous win9x) se lance à chaque démarrage ?

Si c ça, ba vérifi que cette commande ne se trouve pas dans le menu "demarrage" ou encore en lançant msconfig voir si elle ne se trouve pas dans l'onglet "Démarrage".

Si c pas ça ba c que g pas compris la question :-(


S'lut
  • 0

#4 Speedy

Speedy

    Mega Power Member

  • Membres
  • 277 messages

Posté 05 juillet 2003 - 10:12

A ouai, j'av pas fait attention à "et ses sous repertoires" et en plus j'me suis fait prendre de vitesse..... :P
  • 0

#5 michel germain

michel germain

    Power Member

  • Membres
  • 133 messages

Posté 05 juillet 2003 - 08:14

salut,
apparement, c'est Explorer qui s'ouvre au démarrage,

tu vas dans Démarrer =>exécuter=>tu tapes:
msconfig
=>onglet démarrage =>regardes si tu vois un truc du genre =>explorer => si c'est le cas tu supprimes l'entrée, tu reboot et tout devrait rentrer dans l'ordre

Profites en pour passer un coup d'antivirus en ligne http://www.secuser.c...s/antivirus.htm
parce que si tu n'as rien de fait de spécial, ce n'est pas logique que l'explorateur démarre tout seul

merci pour la réponse mais il n'y a rien ressemblant à explorer dans msconfig et mon anti virus NORTON n'a rien signalé.

je reprécise que la page bureau est bien là mais derrière une page-écran avec dans la barre adresse c:\ et dans le détail dessous tous les sous rétertoires de c.

merci encore
michel
  • 0

#6 michel germain

michel germain

    Power Member

  • Membres
  • 133 messages

Posté 05 juillet 2003 - 08:16

:P

Si g bien compris, ton pb c en gros que la commande CMD (ou command sous win9x) se lance à chaque démarrage ?

Si c ça, ba vérifi que cette commande ne se trouve pas dans le menu "demarrage" ou encore en lançant msconfig voir si elle ne se trouve pas dans l'onglet "Démarrage".

Si c pas ça ba c que g pas compris la question :-(


S'lut

merci pour la réponse mais il n'y a rien ressemblant à CMD dans msconfig et mon anti virus NORTON n'a rien signalé.

je reprécise que la page bureau est bien là mais derrière une page-écran avec dans la barre adresse c:\ et dans le détail dessous tous les sous rétertoires de c.

merci encore
michel
  • 0

#7 tesgaz

tesgaz
  • Invités

Posté 05 juillet 2003 - 08:18

fais nous passer la liste des programmes qui demarrent dans msconfig
  • 0

#8 JC-B

JC-B

    Godlike Member

  • Membres
  • 2 858 messages

Posté 05 juillet 2003 - 08:39

:P Regarde simplement si dans ta bdr tu a la clef HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer tu as la valeur dword
DesktopProcess=1
Si oui efface la,probleme résolu.

Modifié par Betov, 05 juillet 2003 - 08:40 .

  • 0

#9 tesgaz

tesgaz
  • Invités

Posté 05 juillet 2003 - 08:45

/icon_wink.gif' class='bbc_emoticon' alt=':P' /> Regarde simplement si dans ta bdr tu a la clef HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer tu as la valeur dword
DesktopProcess=1
Si oui efface la,probleme résolu.

salut Betov,
je connaissais pas cette astuce, elle est valable que pour 98 ?

parce que sur XP,cette clé existe et j'ai la meme valeur que tu donnes, et chez moi j'ai pas de soucis

tu peux éclairer ma lanterne
  • 0

#10 ipl_001

ipl_001

    Admin Espace Sécurité

  • Administrateur Espace Sécurité
  • 24 178 messages

Posté 05 juillet 2003 - 08:56

Bojour à tous,

As-tu la même ouverture de page en démarrage "sans échec" ?
  • 0









Sujets similaires :     x