Aller au contenu


Photo
- - - - -

Changement de processeur


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 edetfa

edetfa

    Mega Power Member

  • Membres
  • 450 messages

Posté 13 février 2018 - 06:01

Bonjour j'ai récupéré un pc HP Pavillon Slimline sur lequel est installé d'origine un P4 3.2 GHz qui tourne en 667 MHz sur cette carte mère : https://support.hp.c...ument/c00916910. J'ai trouvé dans mes tiroirs un Dual core E 6550 2x2.3 GHz qui tourne également en 667 MHz. Je l'ai installé à la place  du P4, ça démarre mais ça ne fonctionne pas. Y'a t'il quelque chose à faire ou c'est incompatible ? Merci. : )


Modifié par edetfa, 13 février 2018 - 06:15 .

  • 0

PUBLICITÉ

    Annonces Google

#2 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 13 février 2018 - 08:44

salut  edetfa

 

qui tourne en 667 MHz

 

c' est FSB 1333 MHz , pour le processeur

pour le P4 , c' est quelle référence qui est marquée ( ou gravée ) dessus ???

 

dans la description de la carte mère => bus speed : 1066/800/533 MHz (processor dependent)

et c' est indiqué

Motherboard supports the following processor upgrades:

  • Core 2 Duo E6000 series up to E6700 (2.66 GHz) with Dual Core technology (Conroe)

 

il serait underlocké ???
 
je ne vois que la possibilité d' un pin qui aurait été tordu lors du démontage / remontage du processeur
 
à+

  • 0

#3 edetfa

edetfa

    Mega Power Member

  • Membres
  • 450 messages

Posté 14 février 2018 - 11:12

Bonjour vieu bison boiteu, sur le P4 est gravé : "Intel m c '06 Pentium 4 641SL9KF COSTA RICA 3.2 GHz/2M/800/063706A393

Pour ce qui est d'un pin tordu je ne vois pas comment ça pourrait se faire, sur les génération précédentes peut être mais là...

C'est le dos du Dual Core

 

mini_180214111635103529.jpg


  • 0

#4 bibuot

bibuot

    Mega Power Member

  • Membres
  • 204 messages

Posté 14 février 2018 - 11:25

Bonjour

 

Ben non, pas de pins sur les processeurs pour socket 775 mais des micro-contacts

 

Le BIOS est bien paramétré et à jour ? Il reconnait le Dual-Core ?

 

 

ça démarre mais ça ne fonctionne pas

 

C'est à dire ?


Modifié par bibuot, 14 février 2018 - 11:45 .

  • 0

#5 edetfa

edetfa

    Mega Power Member

  • Membres
  • 450 messages

Posté 14 février 2018 - 12:24

Bonjour, pour le Bios j'ai regardé avec Aida 32 c'est un Phoenix awardBios V6.00 PG (date du Bios 06/26/03) Je ne sais pas s'il est bien paramétré. Je n'ai d'ailleurs rien vu dans le Bios qui parle de reconnaissance de dual core...

Pour ce qui est du défaut constaté le pc démarre (les leds s'allument le disque et le processeurs tournent) mais j'ai écran noir, rien d'autre.

Pour info avec le P4 il fonctionne tout à fait correctement....


  • 0

#6 vieu bison boiteu

vieu bison boiteu

    Godlike Member

  • Membres
  • 2 588 messages

Posté 14 février 2018 - 05:49

C'est le dos du Dual Core

c' est les picots sur la carte mère dont je parlais

 

Pentium 4 641SL9KF = il a un FSB de 800 MHz

et sa fréquence de fonctionnement est de 3,2 GHz

 

pour moi , la carte mère ne prend pas en charge les processeurs FSB 1333 MHz ; malgré ce qui est écrit dans la partie "upgrade processeur"

et que la bonne information est => bus speed : 1066/800/533 MHz (processor dependent)

 

 

AJOUT :

après recherche

- la ligne "Core 2 Duo E6000 series up to E6700 (2.66 GHz) with Dual Core technology (Conroe)" concernent des Pentium E6000 séries avec FSB 1066 MHz

- la ligne "Core 2 Duo E4000 series up to E4300 (1.8 GHz) with Dual Core technology (Conroe)" concerne bien les Intel Core 2 Duo , avec FSB 800 MHz


Modifié par vieu bison boiteu, 14 février 2018 - 06:31 .

  • 0

#7 edetfa

edetfa

    Mega Power Member

  • Membres
  • 450 messages

Posté 14 février 2018 - 07:42

Ok donc pas la peine de chercher plus loin alors. Bon il va retourner dans son placard.... !

Merci de m'avoir aiguillé. : )


  • 0

#8 bibuot

bibuot

    Mega Power Member

  • Membres
  • 204 messages

Posté 14 février 2018 - 07:44

Bonsoir

 

Ok vieu bison boiteu  icon_wink.gif

 

 

Je n'ai d'ailleurs rien vu dans le Bios qui parle de reconnaissance de dual core

 

Lors du boot avec accès au BIOS, celui-ci doit t'indiquer les références du CPU installé...

 

On s'est croisés ---> incompatibilité hardware... rien à faire :-(


Modifié par bibuot, 14 février 2018 - 07:45 .

  • 0