Aller au contenu


Photo
- - - - -

Clic droit = long délais de réaction


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 r2d2cpo

r2d2cpo

    Junior Member

  • Membres
  • 5 messages

Posté 13 septembre 2002 - 04:46

bonjour, :P

Mon problème est le suivant. Lorsque j'utilise le bouton droit de ma souris sous W98, le délais mis pour l'apparition du menu est fort long (30 sec minimum) sauf pour vider ma poubelle. Dans ce cas, c'est tout à fait normal. J'aimerais connaitre le moyen de changer cela. Quelle valeur dois-je modifier ?

Merci d'avance

Je suis équipé d'un Celeron 400 et de 256 MB/Ram
  • 0

PUBLICITÉ

    Annonces Google

#2 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 13 septembre 2002 - 07:48

TweakUI fait ça très bien, sinon il y a une astuce dans la section astuce si je ne m'abuse. :P
Perso j'ai remarqué que quand mon C: est très fragmenté il est plus long a répondre... :-(
  • 0

#3 Bazuzeus

Bazuzeus

    Full Patch Member

  • Membres
  • 1 347 messages

Posté 13 septembre 2002 - 08:09

as-tu le problème sur absolument tous tes clics droits ou sur certains en particuliers (style les gros gros fichiers)?
  • 0

#4 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 13 septembre 2002 - 01:09

Moi ça me le fait uniquement sur les pages Web dans Ie (5.0 sous Win98) par contre quand j'avais mis XP sous Ie 6 ça ne le faisais plus ... bizarre bizarre :P ... mais sinon sur la corbeille ça roule ...
  • 0

#5 r2d2cpo

r2d2cpo

    Junior Member

  • Membres
  • 5 messages

Posté 17 septembre 2002 - 01:20

:P je tiens à remercier chacun de son temoignage. :-(

Merci.

Je crois avoir touvé la solution dans des cles de registres dispos sur le site :-P
  • 0

#6 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 17 septembre 2002 - 01:40

Personne ne me réponds à moi ? :-(
:P
  • 0

#7 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 17 septembre 2002 - 03:40

Si tu y tiens...
En fait sur IE tout dépend de la vitesse de réponse du serveur, XP étant mieux configuré (config de base bien sur!) pour l'ADSL c'est normal qu'il aille plus vite. :-(

Ça vous ira Mr Gen ? :P
  • 0

#8 Gen

Gen

    Godlike Member

  • Membres
  • 3 986 messages

Posté 17 septembre 2002 - 06:23

Merci ... mais ... j'ai une petite chose à dire ... euh j'ai pas l'ADSL je suis en RTC et ça mets environ 2 secondes :P alors que sous XP ben c'est instantané ...
Avec le même ordi, le même modem, la même ligne, la même connexion au même FAI .... pourtant ... tout change ...

Je crois qu'y'avait une astuce pour éviter que Ie demande une réponse au serveur avant d'afficher le menu ... j'l'ai fait je crois mais ... pas un micronnième de seconde en moins ... m'enfin ... et avec Ie 6 ça marcherais mieux ?.... :-(
  • 0









Sujets similaires :     x