Aller au contenu


Photo
- - - - -

COM 2


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 nono88

nono88

    Extrem Member

  • Membres
  • 767 messages

Posté 26 juillet 2001 - 06:27

sur un win 98 le port com 2 est inactif impossible de lui faire reconnaitre un peripherique vous auriez pas une idée des fois ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 26 juillet 2001 - 06:29

vérifie le Win.ini et tu dois voir ça à la section

[Ports]

LPT1:=

LPT2:=

LPT3:=

COM1:=9600,n,8,1,x

COM2:=9600,n,8,1,x

COM3:=9600,n,8,1,x

COM4:=9600,n,8,1,x

FILE:=

FAX:=
  • 0

#3 Buccaneer

Buccaneer

    Godlike Member

  • Membres
  • 5 591 messages

Posté 26 juillet 2001 - 06:31

c'est souvent un modem interne qui est branché sur le COM2.
  • 0

#4 Bolulu

Bolulu

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 26 juillet 2001 - 06:35

Vérifie dans le panneau de config à la section adéquate si le port 2 est bien la et s'il n'est pas en conflit
  • 0

#5 nono88

nono88

    Extrem Member

  • Membres
  • 767 messages

Posté 26 juillet 2001 - 09:27

mon modem et sur com 1 dans getionnaire de periph pas de confli et dand win ini impec??


  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 27 juillet 2001 - 12:40

as-tu activé ton port "com2" dans le BIOS ?

perso j'ai désactivé le mien pour récupérer l'IRQ 3 (cause : tour pleine à craquer !)
  • 0

#7 nono88

nono88

    Extrem Member

  • Membres
  • 767 messages

Posté 27 juillet 2001 - 07:06

comment on l'active dans un bios phoenix 04??


  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 27 juillet 2001 - 11:22

Y'a pas une option "COM2" ou "Serial Port 2" sur laquelle on met "2F8 + IRQ3" ou un truc dans le genre ?
  • 0