Aller au contenu


Photo
- - - - -

Comment flasher le bios sous XP ?


  • Veuillez vous connecter pour répondre
19 réponses à ce sujet

#11 butderai

butderai

    Power Member

  • Membres
  • 177 messages

Posté 28 février 2002 - 11:41

Salut,

Je profite de ce post pour poser la même question mais avec une CM MSI.

D'après ce que j'ai compris, je peux donc utiliser le logiciel MSI LIVE BIOS pour flasher mon bios sans risque?

Merci de me confirmer ça d'autant que je n'arrive pas à le faire sous DOS : j'ai une erreur qui apparait : "THE FLASH ISN'TSUPPORTED. ADD IN A PROPER MODULE OR ASSIGN ANOTHER ONE".

D'ailleurs ça vient d'où cette erreur?
  • 0

PUBLICITÉ

    Annonces Google

#12 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 12:01

Boulette,

je suis alle voir sur le ftp Asus, effectivement il sont a la version 1007 pour la A7V 133-c

A+++
  • 0

#13 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 12:10

Boulette,

je suis allez sur le site : ftp.asuscom.de
le dossier du bios pour ma carte mere s'appelle bien 1008 mais quand on l'installe c'est la revision 1007. Il y a une erreur quelque part, mais la derniere version et bien la 1007 apparemment.

A+++
  • 0

#14 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 01 mars 2002 - 12:13

Essaye içi de télécharger la 1008 pour la A7V133-C et tu indique à Asus Updater cette image de Bios....normalement il devrait l'accepter.
  • 0

#15 butderai

butderai

    Power Member

  • Membres
  • 177 messages

Posté 01 mars 2002 - 12:19

Je viens de trouver d'ou venait mon erreur. Il y avait le BIOS Protection qui était en ENABLED et qui m'enpechait de le mettre a jour.

Sinon, que me conseillez vous pour flasherle BIOS : la bonne vieille méthode sous dos ou par LIVE UPDATE par internet?

Quelle méthode est la plus sûr d'après vous?
  • 0

#16 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 12:23

Boulette,

la version 1007 me fait des miseres, si tu fait redemarrer, il s'arrete sur un ecran noir et ne redemarre pas. Il faut faire un reset.
j'essaye ce que tu proposes.

A+++
  • 0

#17 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 01 mars 2002 - 12:33

Remets ton bios sur les reglages qu'il avait avant le flash....
  • 0

#18 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 12:46

Boulette,

je n'ai pas reussi a installe la version 1008 a partir de l'adresse que tu as donne.
J'ai remis les reglages qu'il y avait avant le flash et rien n'y fait.

J'ai un athlon 1400 mghz


autre chose, dans le bios il m'indique:
Cpu speed 1050
operating frequency 1400
cpu clock multiplier 10.5
fsb speed 133
dram speed 133
C'est le cpu speed qui m'inquiete, ce devrait etre 1400, d'autant que si je refait une detection du dd cdrom graveur, il me remet 1400.

je valide les reglages et bien sur comme il ne redemarre pas il faut faire un reset et je retourne dans le bios car mais reglages sont inchange.

C'est une histoire de fou.

je ne sais pas ou trouver le 1005A que j'avais avant, mais je le remettrai bien...

A+++
  • 0

#19 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 01 mars 2002 - 12:48

Pourquoi voulait tu flasher si tout allait bien??
Si tu veux trouver la 1005 tu vas sur Clubic il est sûrement dispo en d/l.
  • 0

#20 mosquitos

mosquitos

    Member

  • Membres
  • 36 messages

Posté 01 mars 2002 - 01:02

Boulette,

tu as raison, tout allez bien, je pensai gagne un petit quelque chose en vitesse par exemple.
Mais je vais m'en sortir, c'est maso mais quand ca coince un peu, faut pas non plus que cela dure trop longtemps, ca me stimule, c'est ca aussi qui me plait dans l'informatique, trouver le pourquoi du comment...

A+++

je vais voir sur Clubic
  • 0









Sujets similaires :     x