Aller au contenu


Photo
- - - - -

Configurer correctement Memturbo et cacheman


  • Veuillez vous connecter pour répondre
16 réponses à ce sujet

#11 Esneque

Esneque

    Member

  • Membres
  • 29 messages

Posté 20 avril 2001 - 05:41

Bon les gars je vais vous refaire un inventaire de mon matos tous est dis dans mon premier Post la seul chose que je peux rajouter c'est que je suis un gamer invéterer voir véterand :P)) et que j'effectue de l'échantillonage sonore et je travail également la photo PaintschopPro 7.02 Fr Photochop 6.0 FR cool 3d,ect....et je me suis mis à la gravure car cela devenait indispensable for me d'avoir un graveur ;o)

Et enfin je surf énormément il faut bien se gorger de donner pour tout sa car je n'oublie pas l'informatique en géneral, son matos et tous le toutime! :-()) mes journées et mes nuits sont bien remplies ;o)

Et ont me parle des 35heures Pfffffff!!!:-P))

Cordialement...
  • 0

PUBLICITÉ

    Annonces Google

#12 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 20 avril 2001 - 06:28

le réglage "Power User" t'ira très bien :P)
  • 0

#13 Esneque

Esneque

    Member

  • Membres
  • 29 messages

Posté 20 avril 2001 - 06:38

Oui mais c'est déjà fait sa mais! j'aimerai savoir pour les curseurs tu fou tout à fond ou tu les laisses par défaut et pour le conservative swap file usage c'est coché ainsi que unload dlls from memory je laisse comme sa!? pour le swap je l'ai alloué moi même 500 MO mini 500 MO maxi j'ai fait des test et sa correspond parfaitement à ma demande j'ai fait fonctionner pratiquemnent tout mes logiciels pour voir combien de mémoire cela me bouffer enfin de compte légerement supérieur à ce que j'ai ;o)

Cordialement...
  • 0

#14 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 20 avril 2001 - 06:47

Ca m'étonne que tu aies besoin de 500Mo de swap (j'ai aussi 384Mo de RAM, j'en arrive rarement à bout)...

Bref...

Laisse Conservative Swapfile Usage, essaie d'éviter Unload DLLs (ca peut foutre la merde avec des softs mal programmés - qui a dit "tous" ? - ) et laisse les sliders là où il te les met quand tu choisis l'une des configurations prédéfinies... (c'est clair que si tu mets tout à fond, il va te bouffer plein de mémoire pour les caches, et t'auras plus rien à la sortie !!)
  • 0

#15 Esneque

Esneque

    Member

  • Membres
  • 29 messages

Posté 20 avril 2001 - 07:20

Ok merçi des conseils l'ami je vais de débrouiller avec sa! ;o) par contre que je peux t'assurer que pour le Swap j'ai lancé des programmes extrémemt gourmand photochop et tous les logiciels que j'ai cité plus haut sans compter trois logiciels sons :P)) et je peux t'assurer que sa tape dans le swap :-()) je vérifier en même temps mon monitor systhéme avec les informations que j'ai eu j'en ai déduie qu'il fallait pas le double car c'est loing d'être le cas mais au moins 500MO mais bon j'ai pas la recette miracle :-P)) je crois que chacun à sa petite recette et il croit que c'est la meilleur perso en aucun cas je n'ai dis que la mienne était fiable chacun fait ce qu'il veut dans ce domaine ;o)

Merçi et à bientôt...

Cordialement...
  • 0

#16 Reika2000

Reika2000

    Extrem Member

  • Membres
  • 879 messages

Posté 20 avril 2001 - 10:03

Déjà il serait interessant de desactiver le plus possible de choses et de les réactiver une à une, pour voir celle(s) qui te bouffe(nt) ta mémoire.

C'est très bien d'avoir un antivirus, mais comment est il paramétré ? T'as pas un scan qui se lance au démarage ? Mets le options au minimum, garde juste ce qu'il faut pour le net, et scan ce que tu télécharges, mais va pas t'embrouiller avec un logiciel qui te scan la totalité de ce que tu executes ! D'ailleurs il me semble que norton est particulièrement gourmand.



Et puis petite note au passage, je viens de faire un test: Je lance paint shop pro, je lance un scan de 250 Mo (j'ai 128 de ram et 250 de swap). Mon PC swap pas mal, et rame carrément dans l'affichage de l'image et dans la moindre modification sur celle-ci, ce qui du reste est assez normal. Je regarde mes ressources systèmes: 80%

Je ferme ça et je lance imesh: mes ressources sont à 50%. Je lance Counter strike: parfaitement fluide, comme d'hab' (même chose avec n'importe quel logiciel).

Alors de là à dire que cette indication, c'est de la merde...

Enfin c'est vrai que quand il te dit 4% y a pas bon, mais faut pas vivre le nez collé sur les ressources systèmes, je pense.
  • 0

#17 Esneque

Esneque

    Member

  • Membres
  • 29 messages

Posté 20 avril 2001 - 10:25

Déjà! fait tout sa Reika2000 ;o)

C'est bon sa roule! ;o) par contre un petit coup d'oeil de temps en temps sur les ressources systhéme le probléme c'est que sa devient de la paranoïa car j'ai vraiment était enmerdé avec sa à tout niveaux perte de donnée tu parlais de counter sympat lorsque tu plante en pleine partie que tu comprend pas le pourquoi du comment tu relances sans redémarrer je préscise! et là! tu un message HI sur fond blanc et plus rien ne fonctionne!! crois moi tu t'en pose des questions et au bout d'un certain temps tu comprend que cela provient des ressources et crois moi on m'en a donné des recettes miracles infallibles qui disaient! :P)) sa vient de ta carte graphique sa vient de ta carte son sa vient de ton disque dur ect....format bordel!!!! oui!!oui!!oui!! tout sa c'est fait testé retesté rerererformater voir un fdisk avant changer de matos car j'ai ce qui faut mais! le probléme était toujours le même! :-())

Alors bon!! ont tapent dans les utilitaires, les conbines de la base de registre enfin de compte optimiser au mieux Windows ;o)

Mais c'est bien et j'aime bien avoir quelques petits problémes sa permet de progresser non!? et quand tu trouve c'est le mirvana! :-P))

Cordialement...
  • 0









Sujets similaires :     x