Aller au contenu


Photo
- - - - -

[Conseil] SpeedTouch de Alcatel [La raie verte]


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1 Myki

Myki

    Godlike Member

  • Membres
  • 3 936 messages

Posté 18 décembre 2002 - 02:51

Voilà, c'est un problème résolu mais je vous la fait partarger.

Après avoir crashé mon DD, et avec tout perdu, je rachète un DD identique mais d'une autre marque. (pas fou le 777).
Je réinstalle tout avec toutes les mises à jour bien comme il faut ... héhé.

Sauf que j'ai des reboots intempestifs et répétés. De plus, j'ai un ralentissement (à la limite du freeze) lors de mes innombrables surf.
Je cherche donc l'origine des reboots en pleine face.

Première indice : Tangui (celui qui se prend pour une souris)
Dans Poste de travail => clic droit => avancé => Démarrage
Je désactive les options :
- Envoyer une alerte administrative
- Redémarrer automatiquement
Je sauvegarde le tout et redémarre.
Tangui en profite (oui, c'est un profiteur) pour me dire sur ICQ :

et tu es modo sur zeb!! honte a toi!! LOL


Mais j'ai toujours le prob des déconnexions et le pc qui accélère un peu plus (???).

Et pan un BSD (Blue Screen of Death) avec cette fois ci la raison.
J'aime quand Windows me parle pour dire ce qu'il va po

***STOP:0x000000D1 ( 0xFFB5200;0x00000002;0x00000000;0xED1253C9)  
DRIVER_IRQL_NOT_LESS_OR_EQUAL  

***ADDRESS ED1253C9 base at ED120000,DataStamp 3ad5930f - alcan5wn.sys  

Debut vidage de la memoire physique.  


Voilà donc mon deuxième indice : alcan5wn.sys fout la merde (comme 113 d'ailleurs mais ils sont morts entre temps..héhé).

Je m'en vas voir mon bon ami à moi qui m'aide souvent dans mes surfs : google.
Je lui demander de chercher ce fichier sur internet dans les pages de France :
http://www.google.fr...an5wn.sys&meta=
Je lis certains topics dont ce petit bijoux de 2puissance10 ligne (ouffff).
http://www.dslvalley...qID=376&ID=0203

En clair, Alcatel a fait du bon boulot : un driver de merde qui se fait flooder et gonfle la mémoire de manière critique.
En effet, windows limite le nombre de connexion lors des surfs (16 ou 32) en simultanée. Mais quand vous utilisez plein de programme, ca ouvre autant de connexions.
Messagerie mail, Explorateur Internet, Emule, FTP... on arrive vite à plus de 100 (lol .. surtout avec emule) connexions TCP/IP live (demander à Laubean pour plus de renseignements).
Alcan5wn.sys n'arrive pas à gérer et craque le système.

Cependant (oui, j'essaie de cause la france) je n'avais pas ce problème lors de mon ancien système qui est le meme que celui là mais sans la mise à jour du driver modem....
Il y a donc plusieurs solutions :

Mettre un vieux driver : 1.2.2 pour ma part
Mettre un nouveau driver : 1.6 beta
Solution BoosADSL (berk je l'aime po) : http://www.boostadsl.com/xpppoeusb.php


Voilà, c'est tout
Tout ca pour ca.

777, qu'il fait bon la nuit.

PS : je profite de mon statut de modérateur pour changer le message de "hardware" à "optimisation, trucs et astuces".
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 18 décembre 2002 - 09:54

Moralité : quand quelque chose tourne sur la machine, pas la peine de mettre a jour les versions!!!!
Me concernant tu pensais à l'utilisation de TCPView? Si oui effectivement ce prog decrit toutes les connexions TCP et UDP ouvertes.
  • 0

#3 lilous

lilous

    Power Member

  • Membres
  • 183 messages

Posté 18 décembre 2002 - 01:51

C'est sous 2000.
Suis sous Xp Pro driver 1.61.5 avec chipset via appolo pro 133 A et je n'ai jamais eus de problemes.
Je comprend pas ce que vous y reprochez a la raie + via.
Pour info j'ai aol ouvert, je suis sur le forum sous Netscape et j'ai edonkey, emule et KaZaA d'ouvert. :P
  • 0

#4 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 18 décembre 2002 - 06:32

1/Je ne suis pas un profiteur... :P
2/Au moins je ne me prends pas pour un 7 :-(
3/Au sujet de ton pblme, j'ai exactement le meme (tu le sais déjà)... sauf que le drivers en question est celui de ma carte son... ms bon, mis a jour ou pas j'ai tjrs mes freezes sous les jeux 3D. J'ai aussi mon modem USB raie verte, ms que je coupe ou non le net, c la meme chose, freezzzzzzzzzzeeee!!!
En désinstallant peut etre??
  • 0

#5 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 18 décembre 2002 - 06:33

C'est quoi ta carte graphique ??
  • 0

#6 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 18 décembre 2002 - 06:35

la meme que ykz
Gforce4 mx440. J'ai le ventilo qui a pris du jeu on dirait... peut etre qu'il ne refroidit plus correctement...
  • 0

#7 boulette

boulette

    Godlike Member

  • Membres
  • 5 014 messages

Posté 18 décembre 2002 - 06:37

C'est possible en effet, essaye aussi de baisser l'AGP à 2X et de réduire l'aperture size....

Tu as essayé plusieurs drivers ??
  • 0

#8 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 18 décembre 2002 - 06:41

C'est possible en effet, essaye aussi de baisser l'AGP à 2X et de réduire l'aperture size....

Tu as essayé plusieurs drivers ??

j'ai déjà tout essayé.... j'en suis a mon dixieme topic de ce pblme...
et ce qui est marrant, c que plus je rajoute de la ram, plus mon ordi plante vite...
  • 0

#9 Quetzalcoatl

Quetzalcoatl

    Extrem Member

  • Membres
  • 886 messages

Posté 18 décembre 2002 - 06:45

et si tu changeais d'ordi ?? :-(

:P
  • 0

#10 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 18 décembre 2002 - 06:47

Que j' aime mon nForce moi :P
Sinon ya des pilotes version 2 de chez Thomson, essayez toujours.
  • 0









Sujets similaires :     x