Aller au contenu


Photo
- - - - -

Cs


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 Samot

Samot

    Member

  • Membres
  • 45 messages

Posté 27 mai 2001 - 08:14

J ai pu lire dans les precedents topics qu il y avait pas mal de personnes (dont je fait parti) qui jouaient a ce merveilleux jeu qu est Counterstrike. Avant Cs c etait la classe pour moi ca marchais tres bien pas de blem etc etc puis arriver a la version 1.1 (final) alors la plus rien ne fonctionne correctement!!!!!!!!!

Mes Fps passe de 70 a 20 des que je tire, lag a donf etc etc.....

Alors que j ai absolument rien changer rien toucher.

Je sais absolument pas d ou ca peu venir de Cs qui demande une config trop importante??

De ma carte qui lache?? de mon ordi pas assez puissant??

Pour note j ai un P3 500, gforce, 196 RAM!!!

Est ce possible de jouer convenablement a Cs avec ma config ou dois je debourser pour un PC plus puissant??
  • 0

PUBLICITÉ

    Annonces Google

#2 virus

virus

    Power Member

  • Membres
  • 172 messages

Posté 27 mai 2001 - 08:24

Salut samot

normalement tu devrais jouer a cs sans probleme car ta config est bonne sinon essaye de descendre la resolution si tu n

est pas deja en 800*600 parce que apres c est trop moche.

sinon je ne vois pas d ou ca peut venir.

@+
  • 0

#3 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 27 mai 2001 - 08:31

Ca vient certainement pas de ta config, perso g un P2 400 avec 128mo de ram et une geforce 256 et ca passe nickel en 1024...il faut aussi dire que g le cable...c toi ta connex ?
  • 0

#4 yul

yul

    Full Patch Member

  • Membres
  • 1 137 messages

Posté 27 mai 2001 - 08:40

C clair ca vient po de ta config!

Moi g celeron 366 avec 128 de RAM et un bashee 16 mo et ca tourne nikel!!

Mais ca dépend d'ou tu joue je pense!!

En ce moment sur zonejeux ca a tendance a lagué meme avec l'adsl essaye aréne c labas que g le meilleur ping !:P
  • 0

#5 Samot

Samot

    Member

  • Membres
  • 45 messages

Posté 27 mai 2001 - 08:49

Bah j ai le cable moi aussi mais le cable le plus pourri de FRance alors ca viens peut etre de ca!!!!!!!!!!!!

J ai chello.
  • 0

#6 Samot

Samot

    Member

  • Membres
  • 45 messages

Posté 27 mai 2001 - 08:53

De plus bah ca viens depuis cette version 1.1 de CS. Je commence 70 Fps puis desquil y a un peu trop de joueurs je descends a 20 ce qui deviens saccader injouable en un MOT.
  • 0

#7 Momo01

Momo01

    Extrem Member

  • Membres
  • 654 messages

Posté 27 mai 2001 - 09:16

tu as a peux pres combien de ping?

moi je joue avec 300 de ping sans probleme(numeris sur aol qui est super chiant passque 64k) autrement c normal que je rame pas, athlon 1Ghz, all-in-womder 128 pro 32mo et 128MO de ram, g un pote qui joue en 56K avec un K-6 300Mhz, voodoo 3 2000PCI et 256Mo de ram
  • 0

#8 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 28 mai 2001 - 02:27

A tous, pour vous rassurer, je vois régulièrement CS tourner sur:

K6-2 400

asus p5a

Intel i740

sb 128 pci

128 Mo

Le tout en réseau ou sur adsl et la machine marche mieux que les PIII 700 de la salle (faut dire qu'ils n'ont que i810 et 64Mo).

Mais je ne vois jamais cette machine ramer par contre, elle lague autant que les autres!
  • 0

#9 diony11

diony11

    Power Member

  • Membres
  • 200 messages

Posté 28 mai 2001 - 02:56

c est normal que ca rame plus qu avant , car ils ont augmenté les pixels des personnages ( un truc comme 512 pixels je crois ), enfin moi j ai un k6-2 450 avec une banshee et un 56 k et ca marche plutot bien a part quelque lag mais ca c normal !!!
  • 0