Aller au contenu


Photo
- - - - -

... dans la fonction open ...


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Loki

Loki

    Member

  • Membres
  • 35 messages

Posté 19 septembre 2001 - 03:27

Type de l'événement : Avertissement

Source de l'événement : WinMgmt

Catégorie de l'événement : Aucun

ID de l'événement : 61

Date : 19/09/2001

Heure : 13:26:29

Utilisateur : N/A

Ordinateur : LOKI

Description :

WMI ADAP n'a pas pu traiter la bibliothèque de performance PerfDisk en raison d'une violation d'heure dans la fonction open



**** **** **** **** **** ****



j'utilise Windows 2000 Pro.

C'est au démarrage dans l'observateur des événements secteur Application

C'est complètement aléatoire 1 coup sur 10 et encore c'est pas sur... vous me direz c'est juste un Avertissement mais bon j'aime pas les petits triangle jaune...

j'ai un pot ki ne voit pas non plus voila ce qui ma demandé :

- Question : est-ce que tu utilise un autre soft pour la défrag ?

- Réponse : NON



- Q : sinon je voit pas le pb, pb syur partition, soft en cours d'utilisation ??..



- R : C'est au démarrage k'il me fait cela...

Mon Disk dur c'est 18 Giga donc Partition pour system 6 Giga

4 Giga pour les jeux 5 Giga pour stoker et 3 giga sauvegarde

Antivirus c'est AVP mais pas en démarrage c'est moi qui le déclenche

Internet Sécurity idem c'est moi qui le déclenche.

il n y a rien dans la base de registre en RUN ni dossier démarrer pour les softs ....



**** **** **** ****

Pour Info ma config : Athlon AMD 800 Mhz

Disk DUR 18 giga 7 200 t/m Utrla DMA 66 IDE

1 IDE DVD-ROM GD 2500 Hitachi

1 IDE CD-ROM Activa Ultra dma 33

1 graveur SCSI Yamaha 16 x 10 x40

une carte SB platinium en PCI

une G-Force 256 en AGP x4

une carte réseau D-Link 528 en PCI

une Carte d'acquisition vidéo Miro en PCI

une carte SCSI Adaptec 2940

un lecteur ZIP internet IDE

3 barrettes de 128 Mega en SDRAM PC 133 Mhz

pas de conflits IRQ ni en DMA.



Merci pour la réponse
  • 0

PUBLICITÉ

    Annonces Google

#2 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 19 septembre 2001 - 04:17

Slt loki, vas'y molo avec le journal d'évênement, il t'a rien fait



voici l'information que tu cherche :

http://support.micro...B;EN-US;Q266416

(désolé c'est en anglais)
  • 0

#3 Loki

Loki

    Member

  • Membres
  • 35 messages

Posté 19 septembre 2001 - 05:07

Merci Flo

Jaime bien savoir plein de truc )

Ok je vais y aller molo )))
  • 0

#4 Loki

Loki

    Member

  • Membres
  • 35 messages

Posté 20 septembre 2001 - 08:17

Pourriez-vous me traduire cette page pour me la rendre un peut plus compréhensibles



http://support.micro...B;EN-US;Q266416



car ça me tord les cheveux

non sent rire j'ai peur de faire une bourde dans la base de registre merci d'avance Merci
  • 0

#5 Florent

Florent

    Mega Power Extrem Member

  • Membres
  • 8 897 messages

Posté 20 septembre 2001 - 12:27

tout d'abord executer les 2 commandes :

winmgmt /clearadap

winmgmt /resyncperf "winmgmt service pid"



ensuite part dans (dans ton cas)

HKEY_LOCAL_MACHINESystemCurrentControlSetServicesPerfDiskPerformance



puis change WbemAdapStatus à 0



repart dans

HKEY_LOCAL_MACHINESoftwareMicrosoftWbemCIM

et change ADAPPerflbTimeout à 180 (attention en décimal)
  • 0

#6 Loki

Loki

    Member

  • Membres
  • 35 messages

Posté 20 septembre 2001 - 02:16

Merci Florent tu es un CHEF
  • 0









Sujets similaires :     x