Aller au contenu


Photo
- - - - -

DD fait du bruit !!


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 niluge

niluge

    Mega Power Member

  • Membres
  • 347 messages

Posté 31 juillet 2001 - 02:07

Ben voilà je me rends compte que sous presque tous mes jeux mon disque dur se met a travailler pendant que je joue ( quand mon perso se deplace) comme si mon matos etait depassé....

pourtant je joue pas a des jeux hyper durs pour mon matos ( diablo 2 par exemple)

Je me rends compte aussi que ca ne le fait que lorsque j'arrive sous une nouvelle map ou level, donc au debut de chaque niveau...



pkoi est ce que mon DD rame alors que j'ai 512 de ram??

il les utilise pas ou koi??



ma config:

athlon 1 ghz

512 de sdram

gforce 2 mx



des idées?

merci d'avance
  • 0

PUBLICITÉ

    Annonces Google

#2 JeanDemi

JeanDemi

    Extrem Member

  • Membres
  • 822 messages

Posté 31 juillet 2001 - 01:13

j'ai deja rencontre ce prob, ca arrive avant que tu installe les drivers de la CM.

une fois installes, plus de prob!

tu peux peut-etre utiliser "conservative swapfile usage" ou l'enlever si tu l'utilises (parfois c'est mieux avec, parfois sans)
  • 0

#3 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 31 juillet 2001 - 01:19

Sur D2 c'est normal que ca fasse ca au debut de chaque zone.

En fait, le prog du jeu continue de charger des elements du niveau qui ne sont pas visibles au debut.



Seiju
  • 0

#4 niluge

niluge

    Mega Power Member

  • Membres
  • 347 messages

Posté 31 juillet 2001 - 01:57

ben j'ai bien les drivers via 4in1 4.32pourtant.....

le probleme c'est que ca me le fait a plein de jeux ...

je vais essayer le truc swat!

merci
  • 0

#5 jeanbi

jeanbi

    Godlike Member

  • Membres
  • 3 382 messages

Posté 31 juillet 2001 - 06:28



Lorsque tu joues desactive, hors reseau je m'entends, desactive l'antivirus et autre truc qui teste de temps en temps ton PC tu veras ça iras mieux.

Le plus c'est de faire 2 profils 1 pour le jeux et l'autre normal.

a+

[ Ce Message a été édité par: jeanbi le 2001-07-31 19:29 ]
  • 0

#6 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 31 juillet 2001 - 11:24

D2 j'ai essayé un truc rigolo, j'ai fixé la taille du cache disque (paske je pensais que 384Mo de RAM suffiraient, surtout avec les optimisations ConservativeSwapfileUsage=1 et celles de Cacheman), et bizarrement, il refusait de se lancer !!! Quelle que soit la taille, d'ailleurs ! Non, Môôôssieur Diablo II il veut une taille variable, juste pour le plaisir de bouffer tout le reste du disque en swap...

Pffff...
  • 0

#7 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 31 juillet 2001 - 11:31

Kewlcat : bizarre pour D2. Chez moi : 128 Mo et cache fixé à 300Mo, sans cacheman ni ConservativeSwapfileUsage=1, ca fonctionne nickel D2



Seiju
  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 31 juillet 2001 - 11:33

Ah...



Ouais, mais c'est normal, t'es vachement plus doué que moi pour configurer ton PC !

(ca te va comme explication ?) :P
  • 0

#9 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 31 juillet 2001 - 11:49

KewlCat : heuu non ca j'y crois pas.

C'est peut-être le ConservativeSwapfileUsage=1, ou cacheman qui posent pb avec D2 non ?



Seiju
  • 0

#10 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 31 juillet 2001 - 11:55

Aucune idée ! (et j'ai revendu D2 donc pas moyen de le remettre !)
  • 0









Sujets similaires :     x