Aller au contenu


Photo
- - - - -

decompresion


  • Veuillez vous connecter pour répondre
14 réponses à ce sujet

#1 denton

denton

    Member

  • Membres
  • 44 messages

Posté 18 mai 2001 - 10:26

bonjour a tous,lorsque j'installe certains programme a partir de power archiver ou winzip j'ai un message d'erreur "bad crc" l'aide me dit qu'il s'agit d'un support(cd,disquette) defectueux mai quand je met le cd dans mon autre ordinateur ca marche.d'ou cela peut-il provenir?



j'attend vos reponses avec impatience!!!

merci
  • 0

PUBLICITÉ

    Annonces Google

#2 mékivouzèt

mékivouzèt

    Full Patch Member

  • Membres
  • 1 110 messages

Posté 18 mai 2001 - 10:50

ça m'est déjà arrivé et c'était un pb d'écriture sur la disquette... si le fichier source est OK, réenregistre ton fichier.
  • 0

#3 gameover

gameover

    Power Member

  • Membres
  • 138 messages

Posté 18 mai 2001 - 01:11

peut etre ton lecteur de disquettes et un poil fatiguer aissés avec un autre lecteur mais sur ce pc la tu sera fixer si ça viend du pc ou du lecteur


  • 0

#4 denton

denton

    Member

  • Membres
  • 44 messages

Posté 18 mai 2001 - 01:54

merci les gars mais ca ne le fait que sur cette machine.
  • 0

#5 ElricX²

ElricX²

    Mega Power Member

  • Membres
  • 371 messages

Posté 18 mai 2001 - 02:32

c peut-être une mauvais config de ton floppy...?
  • 0

#6 denton

denton

    Member

  • Membres
  • 44 messages

Posté 18 mai 2001 - 04:45

en fait ca n'arrive que sur cd ou hdet que sur cette machine(infernale)
  • 0

#7 powerpill

powerpill

    Mega Power Member

  • Membres
  • 407 messages

Posté 19 mai 2001 - 01:42

prends le floppy d'un pote et teste le sur ton pc. Tu seras fixé
  • 0

#8 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 19 mai 2001 - 11:50

Le lecteur de ce PC est peut-être particulièrement crade ?

Perso, la seule fois où j'ai eu des pb de "bad crc" systématique, c'est que j'avais une barette de RAM qui déconnait... Mais si tu n'as pas 38 écrans bleus avant de réussir à faire marcher ta bécane, c'est pas la RAM :P
  • 0

#9 denton

denton

    Member

  • Membres
  • 44 messages

Posté 20 mai 2001 - 09:04

si justement.peux-tu me donner d'autres signes qui me prouverait que c'est bien la ram ou un moyen simple pour la testee.

merci
  • 0

#10 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 20 mai 2001 - 11:46

Les symptomes d'une barette foireuse ? Hum...

Le boot fonctionne normalement, tout fonctionne... Tu installes une appli, tout semble normal, tu lances cette appli : écran bleu ! (1er signe)

Tu tentes de faire un zip, ca marche (bol !), tu essaies de le dézipper : écran bleu ! (2ème signe)

Tu rebootes, ca reboote normalement, tu lances une appli qui date d'avant que tu installes ta barette : écran bleu (3)

Tu rebootes, tu as 3 écrans bleus, mais ca finit par se lancer... Tout ce que tu tentes ensuite : écran bleu (4)

Tu rebootes, il te signale des problèmes dans VMM.VXD, TOTO.VXD, NIMPORTKOI.VXD (5)

Tu en as marre, tu reformates, tu réinstalles Windows. Tu rebootes (en mode VGA16, aucun driver spécifique, après une install toute fraîche) : écran bleu ! (6)

Tu hurles, tu reformates, tu réinstalles Windows et PENDANT l'instalation tu as un écran bleu !!!!! (7)

C'est tout ce à quoi j'ai eu droit...

Au passage j'ai racheté une config complète, changé pièce par pièce (modem, carte son, carte graphique, carte de décompression DXR3, Carte réseau, RAM) pour me rendre compte que c'était une barette de RAM...

Je te souhaite de t'en rendre compte avant le 3ème signe !
  • 0