Aller au contenu


Photo
- - - - -

[Dérésolu :-( ]graveur qui agonise ? (write error)


  • Veuillez vous connecter pour répondre
9 réponses à ce sujet

#1 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 20 novembre 2004 - 07:28

Bonjour,

Préambule : Mon graveur fonctionnait bien jusqu'à hier. Je n'ai pas touché à ma config ni logicielle, ni matérielle.
Le matos : Graveur CD Philips CDRW2412A VP1.5
Logiciel : CDBurnerXP Pro (la dernière version) puis nero 6 en démo.

Le problème : Hier je commence à graver un CD-Audio avec CDBurnerXP Pro, et pouf, la gravure s'arrête brutalement avec un write error.
Comme d'autres applis tournaient, je me dis que c'est à cause de ça et je passe à autre chose oubliant complètement mon CD Audio.

Ensuite, je tente de graver un ISO de mandrake 10.1 (vérifié avec md5sum) et là, repouf, re "write-error".

Je me dis que c'est peut-être la dernière version de CD BurnerXP qui merde alors j'installe nero6 et je retente la gravure.
Résultat, rerepouf et rere "write error".

J'essai ensuite avec l'iso de l'ultimate boot cd3 (oui, je suis buté). Devinez quoi, rerere "write error". :-P

Voici le log de nero pour la gravure de l'ISO de mandrake (j'ai mis en gras ce qui me parait suspect) :

Windows 2000 5.0
IA32
WinAspi: -
ahead WinASPI: File 'C:\Program Files\Ahead\Nero\Wnaspi32.dll': Ver=2.0.1.59, size=160016 bytes, created 17/06/2003 15:25:04
Nero version: 6.0.0.15
Recorder:             <PHILIPS CDRW2412A>       Version: P1.5 - HA 1 TA 1 - 6.0.0.15
Adapter driver:      <atapi>                   HA 1
Drive buffer  :      8192kB
Bus Type      :      default (0) -> ATAPI, detected: ATAPI
CD-ROM:               <SAMSUNG  DVD-ROM SD-616T >Version: F301 - HA 1 TA 0 - 6.0.0.15
Adapter driver:      <atapi>                   HA 1

=== Scsi-Device-Map ===
DiskPeripheral       : ST380011A                        atapi Port 0 ID 0  DMA: On
DiskPeripheral       : ST340016A                        atapi Port 0 ID 1  DMA: On
CdRomPeripheral      : SAMSUNG DVD-ROM SD-616T          atapi Port 1 ID 0  DMA: On
CdRomPeripheral      : PHILIPS CDRW2412A                atapi Port 1 ID 1  DMA: On
CdRomPeripheral      : Generic DVD-ROM         1.0    d347prt Port 2 ID 0  DMA: Off

=== CDRom-Device-Map ===
SAMSUNG DVD-ROM SD-616T    L:   CDRom0
PHILIPS CDRW2412A          H:   CDRom1
Generic DVD-ROM            N:   CDRom2
=======================

AutoRun : 1
Excluded drive IDs:
CmdQueuing     : 1
CmdNotification: 2
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
EraseSpeed     : 0
BUFE           : 0
Physical memory     : 511MB (523760kB)
Free physical memory: 200MB (205588kB)
Memory in use       : 60 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry    : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

19.11.2004
CD Image
20:46:12 #1 Phase 87 File dlgbrnst.cpp, Line 1843
Seamless Link activated

20:46:12 #2 Text 0 File Reader.cpp, Line 118
Reader running

20:46:12 #3 Text 0 File Writer.cpp, Line 127
Writer PHILIPS  CDRW2412A        running

20:46:12 #4 Text 0 File Burncd.cpp, Line 3169
Turn on Disc-at-once, using CD-R/RW media

20:46:12 #5 Text 0 File DlgWaitCD.cpp, Line 230
Last possible write address on media:   359847 (79:59.72)
Last address to be written:             354748 (78:51.73)

20:46:12 #6 Text 0 File DlgWaitCD.cpp, Line 235
Write in overburning mode: FALSE

20:46:12 #7 Text 0 File DlgWaitCD.cpp, Line 1878
Recorder: PHILIPS CDRW2412A;
    CDR code: 00 97 26 45; OSJ entry from: FUJI Photo Film Co., Ltd.
    ATIP Data:
      Special    Info [hex] 1: D0 00 A0, 2: 61 1A 2D (LI 97:26.45), 3: 4F 3B 49 (LO 79:59.73)
      Additional Info [hex] 1: 00 00 80 (invalid), 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

20:46:12 #8 Text 0 File DlgWaitCD.cpp, Line 393
>>> Protocol of DlgWaitCD activities: <<<
=========================================

20:46:12 #9 Text 0 File ThreadedTransferInterface.cpp, Line 769
Setup items (after recorder preparation)
  0: TRM_DATA_MODE1 (CD-ROM Mode 1, Joliet)
     2 indices, index0 (150) not provided
     original disc pos #0 + 354749 (354749) = #354749/78:49.74
     not relocatable, disc pos for caching/writing not required/not required, no patch infos
     -> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 354749 blocks [PHILIPS  CDRW2412A       ]
--------------------------------------------------------------

20:46:12 #10 Text 0 File ThreadedTransferInterface.cpp, Line 938
Prepare recorder [PHILIPS  CDRW2412A       ] for write in CUE-sheet-DAO
DAO infos:
==========
  MCN: ""
  TOCType: 0x00; Session Closed, disc fixated
  Tracks 1 to 1:
    1: TRM_DATA_MODE1, 2048/0x00, FilePos             0        307200     726833152, ISRC ""
DAO layout:
===========
  __Start_|____Track_|_Idx_|_RecDep_|_CtrlAdr_
     -150 |  lead-in |   0 |   0x00 |  0x41
     -150 |        1 |   0 |   0x00 |  0x41
        0 |        1 |   1 |   0x00 |  0x41
   354749 | lead-out |   1 |   0x00 |  0x41

20:46:12 #11 Phase 24 File dlgbrnst.cpp, Line 1843
Caching of files started

20:46:12 #12 Phase 25 File dlgbrnst.cpp, Line 1843
Caching of files completed

20:46:12 #13 Phase 36 File dlgbrnst.cpp, Line 1843
Burn process started at 24x (3 600 KB/s)

20:46:12 #14 Text 0 File ThreadedTransferInterface.cpp, Line 2136
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

20:46:12 #15 Text 0 File Mmc.cpp, Line 14512
StartDAO : CD-Text - Off

20:46:12 #16 Text 0 File Mmc.cpp, Line 19000
Set BUFE: Seamless Link -> ON

20:46:12 #17 Text 0 File Mmc.cpp, Line 14832
CueData, Len=32
41 00 00 14 00 00 00 00
41 01 00 10 00 00 00 00
41 01 01 10 00 00 02 00
41 aa 01 14 00 4e 33 4a

20:46:29 #18 Text 0 File Writer.cpp, Line 318
20:46:29.250 - PHILIPS  CDRW2412A        : Queue again later (Intervall : 18msec)

20:47:51 #19 SCSI -1135 File Cdrdrv.cpp, Line 1411
SCSI Exec, HA 1, TA 1, LUN 0, buffer 0x0CE40000
Status:     0x04 (0x01, SCSI_ERR)
HA-Status   0x00 (0x00, OK)
TA-Status   0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key:  0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x00
CDB Data:   0x2A 0x00 0x00 0x00 0xEE 0xA0 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x03 0x00 0x00 0x00 0x00 0x0A
             0x00 0x00 0x00 0x00 0x0C 0x00

20:47:51 #20 CDR -1135 File Writer.cpp, Line 335
Write error

20:47:51 #21 Text 0 File ThreadedTransfer.cpp, Line 228
all writers idle, stopping conversion

20:47:51 #22 Text 0 File ThreadedTransfer.cpp, Line 222
conversion idle, stopping reader

20:47:52 #23 Text 0 File dlgbrnst.cpp, Line 1703
Set remaining time: 0:00,000 (0ms) -> OK

20:47:52 #24 Phase 38 File dlgbrnst.cpp, Line 1843
Burn process failed at 24x (3 600 KB/s)


Existing drivers:
File 'Drivers\PXHELP20.SYS': Ver=2.02.62a, size=20016 bytes, created 28/10/2003 11:02:00 (Prassi/Veritas driver for win 2K)
File 'Drivers\atapi.sys': Ver=5.00.2195.6699, size=86672 bytes, created 19/06/2003 11:05:04 (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)


Test supplémentaire : j'ai profité d'avoir nero d'installé pour lancer le nero CD-speed et j'ai lancé un test d'écriture.
Celui-ci échou lamentablement avec une fenêtre d"erreur indiquant :

Erreur!
NO ADDITIONAL SENSE INFORMATION


Et voici la copie d'écran du drame :

Image IPB

Alors docteur, il a quoi mon graveur, il va s'en sortir ?
D'après le log et le test d'écriture, il semble que c'est au niveau du "sense" je sais pas quoi que ça merdouille. :-P

Je voulais tester aussi sous linux pour voir si ça vient de windows, mais le coup du sort fait que mon linux ne démarre plus. :P
Genre pas de bol le gars quoi... :-(

Modifié par padawan, 08 décembre 2004 - 05:19 .

  • 0

PUBLICITÉ

    Annonces Google

#2 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 22 novembre 2004 - 12:47

Purée, ça descend vite les posts ici ! :-(
Allez, UP !

J'ai essayé sous linux et comment dire...entre les softs qui ne détectent pas le graveur et ceux qui lui détectent une vitesse de gravure de 0x je ne suis pas allé très loin... :P

--
Edit:
j'ai fais une simulation de gravure en 8* au cas où mon graveur fatigue et ne grave plus à pleine vitesse, voici le résultat :

Image IPB

Je sais plus quoi faire !
J'ai aussi supprimé le graveur et les ports IDE du gestionaire de périphérique pour qu'il les redédecte (au cas où il y ai eu un problème de driver) mais ça n'a rien changé.

Bon, je vais me coucher. Bonne nuit tout le monde.

Modifié par padawan, 22 novembre 2004 - 01:47 .

  • 0

#3 super gag

super gag

    Full Patch Member

  • Membres
  • 1 476 messages

Posté 22 novembre 2004 - 12:59

salut

ça ressemble fort à un graveur qui est mort. essaye de nettoyer la lentille si tu ne l'a pas déjà fait. si ça ne change rien tu est bon pour en racheter un :P
  • 0

#4 thecopilot

thecopilot

    Member

  • Membres
  • 99 messages

Posté 22 novembre 2004 - 01:33

Salut,

Ce n'est pas dit que ton graveur soit mort. Ce problème m'est déjà arrivé et un petit "format c:\" a résolu l'affaire.

J'étais sous XP sans service pack à l'époque...
  • 0

#5 Antares

Antares

    Extrem Member

  • Membres
  • 803 messages

Posté 22 novembre 2004 - 03:16

Je ne pense pas qu'un formattage arrange ton problème.

Effectivement, ca ressemble fort à une fin de vie (j'ai eu perso pas mal de problème avec les graveurs Philips). Cependant, ca peut aussi ressembler à une lentille optique encrassée.

Passe un CD de nettoyage, ou bien, si tu es plus bricoleur, et je pense que c'est la meilleure solution, démonte le capot de la bête et à l'aide d'une bombe, souffle la lentille et profites-en pour souffler l'intérieur du graveur.

@+ et bon courage.
  • 0

#6 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 22 novembre 2004 - 05:26

Ca m'étonne un peu qu'il soit déjà en fin de vie, étant donnée que je ne suis pas un gros consommateur de CD vierge, mais après tout on ne sait jamais, vu le prix auquel je l'ai acheté, ça m'étonnerait pas qu'il soit un peu cheap...

Et il est hors de question que je fasse un format c:\
Mon système est super-clean et ça m'a fait ça du jour au lendemain, donc à mon avis ça vient direct du graveur.

Je pense passer par la case nettoyage. J'achèterai un CD de nettoyage demain et si ça ne marche pas je démonte un coup.
Et je reviendrai vous dire s'il l'opération c'est bien passée. :-(

Merci pour vos réponses.

PS: et s'il est vraiment mort, ça me donnera l'occasion de passer au graveur DVD... :P
  • 0

#7 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 29 novembre 2004 - 01:56

Bon, le problème s'est résolu de lui même. :P
J'ai débranché et sorti le graveur afin d'ouvrir le capot mais les vis avaient une forme inhabituelle (en forme d'étoile) et je n'ai pas l'outil correspondant.

J'ai donc remis le graveur en place et comme je suis très buté, j'ai retenté une simulation de gravure...qui a réussi, j'ai ensuite gravé les 3CD de mandrake 10.1 community sur CDRW sans aucun problème !

Donc voilà, je ne sais pas ce qu'il s'est passé mais ça remarche !
J'ai un peu secoué le graveur, donc c'est possible qu'une pièce se soit décoincée ou alors plus simplement que les poussières qui étaient sur la lentille soient tombées au fond du graveur.
Ou alors aussi, c'est une simple coincidence et c'est le fait d'avoir tenté une multitude de gravures qui a fini par bruler les poussières.

Bon, le mystère reste entier, mais tant que ça marche je vais considérer ce topic comme résolu. :-(
  • 0

#8 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 08 décembre 2004 - 05:20

Bon, après 5 ou 6 CD gravés sans problème, voilà que ça recommence... :P
Pendant un moment j'y ai cru...

() Bon, alors, je me l'achète ce graveur DVD pour Noël ? :-(
  • 0

#9 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 08 décembre 2004 - 05:25

J'opterais aussi pour un graveur en fin de vie. Il lit correctement ton graveur ?
  • 0

#10 padawan

padawan

    Extrem Member

  • Membres
  • 718 messages

Posté 09 décembre 2004 - 01:00

J'opterais aussi pour un graveur en fin de vie. Il lit correctement ton graveur ?

Voir le message

Quand je mets un CD dedans il arrive à lire son contenu. Ceci-dit je ne l'utilise pas en tant que lecteur donc à l'usage je ne sais pas s'il lit tout bien sans erreurs.

Il y a un test de lecture dans les utilitaires de nero, non ? Je vais essayer ça pour voir.
  • 0









Sujets similaires :     x