Aller au contenu


Photo
- - - - -

Détection de disque dur sur CM Abit BE6


  • Veuillez vous connecter pour répondre
4 réponses à ce sujet

#1 BrainZERO

BrainZERO

    Junior Member

  • Membres
  • 3 messages

Posté 26 mai 2002 - 12:43

Salut à tous. Je constate que je ne suis pas le seul à galérer avec mon instalation d'un deuxième HDD... Voici plusieurs heures que je me bats pour installer un deuxième disque dur (seagate Barracuda ATA IV 80 Go) afin de soulager mon vieil IBM de 9 Go.

Mon problème se situe au niveau de la détection du Barracuda: la carte mère (Abit BE6 première génération flashée avec le dernier bios dispo, le TH) ne voit absoluement rien alors que les deux disques sont bien signalés par le controleur UDMA66 (HPT66 v1.25) au démarrage. Malheureusement, le seagate est vu comme un disque de 10780 Mo par le controleur... Après formatage (via Windows ou  soft de Seagate), le disque affiche une capacité de 75 Go, ce qui parait normal, mais les perfs en lecture sont lamentables (transfert de qq dizaines de Ko/s...) et le HDD semble "brouter". Il m'est par exemple impossible de lire un fichier DIVX de 200 Mo (valide je précise...) que j'ai pourtant pu copier à partir de ce disque (ce fichier étant l'unique fichier alors présent sur le disque).

Les utilitaires de diagnostics téléchargés sur le site de Seagate indiquent que le disque dur est en parfait état.

Si quelqu'un a une bonne idée, je suis preneur parce que là, je coince... :P
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 26 mai 2002 - 01:20

Est-ce que ton disque est seul sur la nappe?
  • 0

#3 BrainZERO

BrainZERO

    Junior Member

  • Membres
  • 3 messages

Posté 26 mai 2002 - 01:27

Non, je l'ai mis en slave et je l'ai branché sur le connecteur gris de ma nappe 40/80.
Sur le site de Abit, ils n'ont testé la détection de HDD 80 gigas que sur la BE6 II... Argh...
  • 0

#4 manulegosny

manulegosny

    Extrem Member

  • Membres
  • 967 messages

Posté 26 mai 2002 - 06:53

IL n' y a aucune raison que tu ne puisses pas te servir de ce disque... donc je te conseille de proceder par élimination.
Impose ton nouveau dur en maitre sur le controlleur IDE primaire..et laisse tomber le Raid pour commencer. Coimme ça, tu pourras vérifier que le disque est bien opérationnel.

(Je te rappelle au passage que les CDROM ne fonctionnent pas bien du tout sur le Raid)
  • 0

#5 BrainZERO

BrainZERO

    Junior Member

  • Membres
  • 3 messages

Posté 27 mai 2002 - 07:10

La solution est effectivement de ce côté là. J'ai enfin réussi à détecter mon second disque mais pour cela je dois me passer de l'UDMA. En branchant les deux disques sur l'IDE standard primaire, ils sont tous deux correctement détectés par le BIOS. L'ensemble fonctionne mais pas au mieux de ses possibilités (pas de gestion de l'UDMA). Ce n'est pas trop grave car je compte bientôt changer de CPU/Carte mère et cette fois je pourrai en profiter.

Merci de vos réponses... :P
  • 0









Sujets similaires :     x