Aller au contenu


Photo
- - - - -

Dique Dur de 1.2go a 475mo :o


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 DraZarD

DraZarD

    Extrem Member

  • Membres
  • 781 messages

Posté 06 avril 2002 - 07:29

Jai un vieux ( tres vieux ) diske dur de 1.2 Go mais kan je le branchje , il passe en 457Mo jai deja essayer de le formater en NTFS , Fat et Fat32 rien a faire , il est HS ??
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 06 avril 2002 - 07:49

Est-ce que t'as essaye de faire un scandisk avec examen de la surface? Et quand tu fais un fdisk ca te donne quoi comme info? Il se peut que tu ais une partition....
  • 0

#3 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 06 avril 2002 - 08:05

Quitte à paraitre idiot...tu le branches sur quelle CM ???
Le bios ne le reconnait peut-être pas parce qu'il ne peut pas !!!!
  • 0

#4 DraZarD

DraZarD

    Extrem Member

  • Membres
  • 781 messages

Posté 06 avril 2002 - 08:25

hihihi non , je crois que la carte mere suis : c une ASUS A7V 266-E avec un XP 1700+ :P

Bon , je lance le scan
  • 0

#5 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 06 avril 2002 - 08:29

Fallait s'y attendre, ta CM est très récente....
Donc ???????? :P :-(
  • 0

#6 AsaphoX

AsaphoX

    Extrem Member

  • Membres
  • 709 messages

Posté 07 avril 2002 - 03:25

Voudrais-tu dire qu'une carte récente ne reconnais pas un vieux DD, exactement comme une ancienne carte ne reconnais pas un DD récent ? ... :P
  • 0

#7 bronson

bronson

    Full Patch Member

  • Membres
  • 1 811 messages

Posté 07 avril 2002 - 07:55

Non, pas du tout!! Je voulais dire simplement que je m'étais probablement trompé!!! Mais va savoir avec l'informatique, la compatibilité ascendante ??????
Pour le reste, j"avoue mon ignorance
  • 0

#8 le_diable16

le_diable16

    Power Member

  • Membres
  • 174 messages

Posté 07 avril 2002 - 09:09

salut

j ai eu le meme probleme avec des disques maxtor de 850mo

qui etaient reconnu comme des 540mo

et avec une carte mere recente

la solution c est de lancer fdisk de supptimer toute les partitions,

rebouter, refaire une redetection par le bios voire meme d imposer tes reglage et de relancer fdisk pour recree ta partition.


a++++++++++
  • 0