Aller au contenu


Photo
- - - - -

direct x


  • Veuillez vous connecter pour répondre
7 réponses à ce sujet

#1 lordraven

lordraven

    Member

  • Membres
  • 46 messages

Posté 03 septembre 2001 - 07:41

salut,



quelq'un pourrait il m'aider à règler le problème suivant :



depuis trois jours quand je lance une application quelconque j'ai le message suivant :



"beta direct draw expired, please update "



ce message n'est pas bloquant mais apparait à plusieurs reprises et est pénible.



j'ai réinstallé direct x 8.0a mais rien n'y fait
  • 0

PUBLICITÉ

    Annonces Google

#2 lordraven

lordraven

    Member

  • Membres
  • 46 messages

Posté 03 septembre 2001 - 07:44

vous fatiguer pas je viens de vois que le sujet a déjà été soulevé
  • 0

#3 shyguy

shyguy

    Godlike Member

  • Membres
  • 2 039 messages

Posté 03 septembre 2001 - 07:47

http://www.computing...forum/2295.html



c'est en anglais mais tu as plein de soluces!
  • 0

#4 Kinji

Kinji

    Full Patch Member

  • Membres
  • 1 105 messages

Posté 03 septembre 2001 - 07:49

je connais un certain patron de bar (nis pour ne pas le nomme )ki a eu le même pb si je ne m'abuse !!!
  • 0

#5 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 03 septembre 2001 - 08:09

Patron de bar oui,mais virtuel...

Tout est ici,ou sur la page d'accueuil de mon site!
  • 0

#6 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 07 septembre 2001 - 08:31

J'ai eu ce problème tout récemment et j'ai eu beaucoup de mal à le résoudre.

Dans mon cas cela venait d'une version DX8.1

Une réinstallation par dessus de DX8.0a ne donnait rien.

Après consultations de qq forums. J'ai utiliser un programme de désinstallation de DX (DX uninstaller v13), suivre toutes les instructions puis réinstaller la version complète de DX8.0a (25 MB). Et qui on doit remercier pour nous avoir créé le problème, ce cher Bill...
  • 0

#7 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 07 septembre 2001 - 08:50

Heu non car DX8.1 c'est une beta pas de M$,alors c'est la faute à celui qui installe des versions beta sur son pc...
  • 0

#8 Sagal

Sagal

    Junior Member

  • Membres
  • 16 messages

Posté 10 septembre 2001 - 06:15

Pas d'accord avec toi Nishrosh.



En effet ce problème est survenu en pleine installation de nouveaux drivers x3dfx, qui soit dit en passant ne me conviennent pas sur F4: affichage flou. Et ce message d'erreur entraine qu'aucun jeu ne marche. J'ai mis 10 h entre le vendredi 23h et le samedi 16h pour trouver la cause du problème, trouver la solution et l'appliquer.



Alors pas d'accord de dire que c'est une version bèta et donc tant pis pour moi.



D'abord DX 8.1 sonne plus abouti à mes oreilles que DX 8.0a. Ensuite il n'y a pas de readme, et en tout cas pas d'avertissement que ce phénomène peut arriver (alors que s'il y a une date d'expiration, c'était programmé à l'avance). Enfin il n'y a rien d'officiel pour désinstaller. Je rappelle que réinstaller par dessus DX8.0a ne donne rien.



Non vraiment pas d'accord, j'ai eu mon w-e gaché et j'aurai pu utiliser en dernier recours des solutions extrèmes comme réinstaller Windows ou pire formatter à cause de cela!!!!





*****Il est tellement jouissif de trouver la solution, le cas contraire étant tellement frustrant, que se créer soi-même les problèmes est le meilleur gage de les résoudre**** Sagal
  • 0









Sujets similaires :     x