Aller au contenu


Photo
- - - - -

disparition subite du disque dur


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 Kiv

Kiv

    Junior Member

  • Membres
  • 17 messages

Posté 22 décembre 2004 - 09:04

Salut à tous,

Hier alors que mon pc tournait normalement, je me suis absenté 1/4h et à mon retour, écran noir qui me dit "insérez disquette de démarrage" (enfin c'est pas du textuel mais quelquechose dans le genre)

Aucune disquette ni CD de boot, donc je rentre le CD d'install de winXP pro, qui finit par me dire "pas de DD, l'install ne peut pas continuer"

Après quelques reset le démarrage finit par se faire normalement et depuis le disque fonctionne...

Naturellement j'aimerais savoir d'où ça vient, et si ça risque de se reproduire...

Rq : je venais de faire 2 défrag successives, oui c'est peut-être un peu bourrin (dans l'objectif de partitionner bientôt, d'ailleurs tout conseil là dessus est bienvenu), il y avait 1 transfert ftp en cours et 2/3 programmes rien de méchant, ZoneAlarm réglé sur "psychopathe Paranoïaque".

Toute piste pour comprendre m'intéresse, Merci d'avance, et bonnes fêtes :P
  • 0

PUBLICITÉ

    Annonces Google

#2 PyReX

PyReX

    Modérateur Equipe Overclocking

  • Membres
  • 1 586 messages

Posté 22 décembre 2004 - 09:18

salut,
peut etre as tu laissé le redemarrage automatique au lieu d'activer les ecran bleus en cas d'erreur et que ton disque dur n'a pas supporté ce redemarrage, et a fait ses caprices pendants quelques minutes... ça arrive..
  • 0

#3 Kiv

Kiv

    Junior Member

  • Membres
  • 17 messages

Posté 22 décembre 2004 - 09:30

salut,
peut etre as tu laissé le redemarrage automatique au lieu d'activer les ecran bleus en cas d'erreur et que ton disque dur n'a pas supporté ce redemarrage, et a fait ses caprices pendants quelques minutes... ça arrive..

Voir le message


OK je ne savais pas qu'on avait le choix, ça se règle où ? (dans winXP pro tu avais deviné je suppose)

et les 2 defrag successifs (30min chacun env) n'y sont pour rien ? (ex echaffement du DD qui "disjoncte" qq minutes ?) Comme tu vois j'y connais pas gd chose donc j'essaie de deviner,

Merci en tout cas pour la réponse, je vais regarder ça
  • 0

#4 thecopilot

thecopilot

    Member

  • Membres
  • 99 messages

Posté 22 décembre 2004 - 09:34

Salut,

Il faudrait que tu essaies d'ouvrir le ventre de la bête, de débrancher la nappe et de la rebrancher. Idem pour l'alimentation. L'opération n'est pas risqué si tu remets tout en place :-( .

Ca peut venir de là... à voir!

Bonne opération :P
  • 0

#5 Kiv

Kiv

    Junior Member

  • Membres
  • 17 messages

Posté 22 décembre 2004 - 09:42

Salut,

Il faudrait que tu essaies d'ouvrir le ventre de la bête, de débrancher la nappe et de la rebrancher. Idem pour l'alimentation. L'opération n'est pas risqué si tu remets tout en place  :-P .

Ca peut venir de là... à voir!

Bonne opération  :-(

Voir le message


Yes c'est ce que j'ai fait aussitôt : après 2/3 essais de boot sur le CD, j'ai éteint le pc (avec le bouton puisque ce magnifique écran noir ne proposait que de recommencer en insérant la disquette qui va bien), ouvert la tour, vérifié les branchements de la nappe et de l'alim.
Ensuite j'ai rallumé et c'est là que le disque est reparti, sans modif particulière finalement...

Merci pour ta réponse :P
  • 0

#6 Kiv

Kiv

    Junior Member

  • Membres
  • 17 messages

Posté 22 décembre 2004 - 10:12

salut,
peut etre as tu laissé le redemarrage automatique au lieu d'activer les ecran bleus en cas d'erreur et que ton disque dur n'a pas supporté ce redemarrage, et a fait ses caprices pendants quelques minutes... ça arrive..

Voir le message


Pour PyReX : c'est bon j'ai trouvé comment désactiver le redémarrage auto en cas de défaillance système, merci encore
  • 0









Sujets similaires :     x