Aller au contenu


- - - - -

Encore un pb de connexion internet !


  • Veuillez vous connecter pour répondre
8 réponses à ce sujet

#1 JCT

JCT
  • Invités

Posté 21 novembre 2002 - 06:38

A l'aide ! je n'ai rien trouvé dans RECHERCHER !

Je n'arrive plus à me connecter chez mon FAI depuis mon PC.
Ce matin, tout était OK. Cet AM, impossible !
Que s'est-il passé entre-temps ?
Voici ce que j'ai fait, au cas où ça aurait eu une incidence:
- j'ai validé mon XP PRO. J'ai voulu tout d'abord le faire via internet. Ça m'a dit "connexion impossible".
J'ai retenté mais cette fois-ci en cochant la case "détecter automatiquement les paramètres de la connexion". Ça n'a toujours pas marché.
Finalement, j'ai pris le téléphone et là, ça a marché !
Voilà, je n'ai rien fait d'autre: avant ça marchait, après fini ! Est-ce que c'est une punition pour avoir validé XP ?

Voilà ce qu'il se passe maintenant:
- je clique sur mon icone de connexion et lance la connexion
- la recherche se passe bien, l'ordinateur distant est trouvé, le mot de passe est envoyé et là, message d'erreur
"erreur lors de la connexion à CLUB-INTERNET
enregistrement de votre ordinateur sur le réseau
Erreur 720: une erreur inconu s'est produite"
J'ai regardé ce que voulait dire cette erreur: ça dit que "la connexion n'a pas pu établie parceque les paramètres PPP de mon ordi et ceux de l'ordi distant ne sont pas les mêmes"
J'ai beau chercher, je ne comprends rien, je ne trouve rien. J'ai fouillé dans l'aide WXP, j'ai trouvé des éléments dont un qui me semblait sérieux: connexions réseaux/CLUB-INTERNET/propriétes/gestion du réseau/paramètres de PPP/ et là, sésactivation de la case "activer les extensions LCP" -> et bien, ça ne marche pas non plus !

Quelqu'un aurait-il une petite idée sur ce que j'ai bien pu casser !
(moi, j'aurais une légère suspicion sur la détection automatique des paramètres de la connexion mais c'est vraiment purement intuitif !)
NB: CLUB-INTERNET fonctionne puisque je peux me connecter depuis d'autres PC à coté de moi.

Merci d'avance !
  • 0

PUBLICITÉ

    Annonces Google

#2 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 21 novembre 2002 - 06:42

essaie de recréer une nouvelle connexion de A à Z (sans pour autant virer l'ancienne).
  • 0

#3 JCT

JCT
  • Invités

Posté 21 novembre 2002 - 06:49

Salut GreyWolf, toujours fidèle au poste pour aider les petits gars comme moi dans la mouise !

J'ai recréé plusieurs fois de nouvelles connexions, toujours pareil !
  • 0

#4 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 21 novembre 2002 - 07:07

:P

les autres postes qui fonctionnent, ils sont sous le même OS? même drivers, etc etc?

J'imagine que tu as du vérifié x fois tes id de connexion...

T'as quoi dans paramètres réseau comme protocole d'installés?

essaye de suivre ce qui est indiqué là (à moins que tu ne l'ai déjà fait)
http://www.club-inte...721_xp_alca.htm

sinon faudra probablement désinstaller et réinstaller l'accès réseau à distance :-(
  • 0

#5 JCT

JCT
  • Invités

Posté 21 novembre 2002 - 07:57

Voici les réponses à tes questions:
- les autres postes sur lesquels fonctionne ma connexion sont sous W98 et chacun avec des modems différents

- c'est quoi les ID de connexion ? Est-ce que c'est l'IP type 192-168-0-11 par ex qui correspond à mon PC dans la connexion réseau local? Si oui, j'ai vérifié.
En m'inspirant de ce que j'ai lu à l'adresse que tu m'as indiquée, j'ai même forcé le DNS dans ma connexion internet avec les IP de CLUB-INTERNET: toujours rien !
Y at-il d'autres ID à vérifier ?

- les protocoles installés sont:
pour la connexion internet: TCP/IP
pour la connexion réseau local: TCP/IP

- Tu veux dire quoi par désinstaller et réinstaller l'accès réseau à distance ?

Une autre question: est-il possible de faire une restaurantion d'un point de restauration réalisé avant ma validation de XP d'aujourd'hui?
De même, en dernière urgence, est-il possible de recharger une image de mon DD faite il y a 2 semaines, toujours sachant que la validation XP n'était pas faite à ce moment là ?

Alos, qu'est ce que t'en dis ? /yawn.gif' class='bbc_emoticon' alt=':P' />
  • 0

#6 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 21 novembre 2002 - 08:06

pour les id je parlais de ton login xxx@clubadsl1 et ton password de connexion.

Pour désinstaller l'accès réseau à distance, sous 98 c'était dans Ajout/Suppr de Prog=>installation de windows=> dans Communications

Sous XP :-( (y'a toujours la possibilité de virer client pour réseaux microsoft et de le réinstaller ensuite dans les propriétés de Favoris réseau je crois)

Pour à un état antérieur, oui ça peut ptet le faire mais tu devras réactiver ton XP et tu risques de te retrouver dans la même situation (enfin tu gagnes rien mais tu perds rien non plus :P )

Ton PC qui merdouille est bien en connexion directe sur Internet et pas via un proxy/routeur ou partage de connexion quelquonque?
  • 0

#7 JCT

JCT
  • Invités

Posté 21 novembre 2002 - 08:38

Finalement, j'ai tout essayé rien ne marche alors j'ai fait une restauration datant d'hier et tout est revenu normal /icon_Clap1.gif' class='bbc_emoticon' alt=':-P' /> !
XP est vraiment fantastique pour ça ! /king2.gif' class='bbc_emoticon' alt=':P' /> , mieux que pour la facilité de gestion (et de compréhension !) des réseaux. /ane.gif' class='bbc_emoticon' alt=':-P' />
Je vais essayer de voir ce qui a changé, pour comprendre !
Pour l'instant, la validation d'XP ne m'est pas réclamée.

Merci mille fois GreyWolf de t'être intéressé à mon cas et longue vie sur le forum ! /beerchug.gif' class='bbc_emoticon' alt=':-(' />
  • 0

#8 Shibani06

Shibani06

    Extrem Member

  • Membres
  • 699 messages

Posté 21 novembre 2002 - 08:42

Moi aussi j'avais des problèmes et du jour au lendemain tout marchait nickel... :P


L'informatique ne sera jamais fiable à 100 %, c'est à cela que je me tiens !!!
  • 0

#9 JCT

JCT
  • Invités

Posté 21 novembre 2002 - 09:21

C'est sûr, 100% on y arrivera jamais mais lorsqu'on utilise ces PC dans un cadre professionnel, on souhaiterait un peu plus de fiabilité et de stabilité.
XP là dessus me semble avoir fait de gros progrès mais il ne faut pas avoir envie de fouiller dans les recoins du PC: tout écart à une utilisation primaire peut être gravement sanctionnée !.
Quand j'ai commencé à travailler, il y a quelques dizaines d'années, j'utilisais des mac (et oui!) et je te garantis que jamais je n'ai été emm.... comme maintenant ! Et pourtant, je ne ferai pas marche arrière.
Et puis, heureusement qu'il y a ZEB ! T'imagine s'il fallait aller voir le revendeur du coin pour t'aider à te dépatouiller de tes pbs!
Conclusion, moralité: vive l'informatique et ZEB, t'es super (enfin, tous ses animateurs !) /icon_wink.gif' class='bbc_emoticon' alt=':P' />
  • 0









Sujets similaires :     x