Aller au contenu


Photo
- - - - -

Erreur de protection Windows


  • Veuillez vous connecter pour répondre
12 réponses à ce sujet

#1 naitsirhc

naitsirhc

    Full Patch Member

  • Membres
  • 1 515 messages

Posté 30 avril 2002 - 08:13

Je viens de rechercher dans les topics déjà postés mais rien ne ressemble au problème que je rencontre sur le pc d'un copain :
-Athlon 1700, CM MSI K7 Pro, 256 MO DDR, GE Force 3 sous Win 98 SE
-Quand l'ordinateur plante et quelle qu'en soit la raison (eh oui, ça arrive sous W98 !!!), il est ensuite très difficile de redémarrer car au rebootage, après l'écran W98, on tombe sur un écran noir et "Erreur de protection Windows" et il faut alors plusieurs rebootage pour pouvoir redémarrer. La seule solution qui fonctionne pour redémarrer normalement est d'éteindre complètement le pc d'attendre 2 ou 3 minutes et de le rallumer.
Si quelqu'un a un idée je l'en remercie par avance.
  • 0

PUBLICITÉ

    Annonces Google

#2 Bazuzeus

Bazuzeus

    Full Patch Member

  • Membres
  • 1 347 messages

Posté 30 avril 2002 - 09:03

Si le problème disparait dès que vous attendez un peu je ne vois qu'une seule possibilité: surchauffe du CPU/RAM/System/HDD/autre...
  • 0

#3 naitsirhc

naitsirhc

    Full Patch Member

  • Membres
  • 1 515 messages

Posté 30 avril 2002 - 09:12

Non, il n'a pas le temps de surchauffer. De plus une surchauffe donnerait une instabilité du système qui n'est pas.
Merci quand même.
  • 0

#4 titoff

titoff

    Junior Member

  • Membres
  • 1 messages

Posté 30 avril 2002 - 10:01

Salut !!!
Cela peut etre aussi un driver quelkonke qui gene le redemarage de Win, ou alors un logiciel ki a ete installe !!!!! :P
  • 0

#5 Sgt pepper

Sgt pepper

    Power Member

  • Membres
  • 116 messages

Posté 30 avril 2002 - 11:11

franchement je pense clairement que c'est une surchauffe puisque tu dois attendre quelques minutes pour que la bécane boot après L'AVOIR DEJA utilisé

Regarde si le ventilo CPU nest pas mort ou s'il ne tourne pas a sa vitesse "normale"

De plus est ce que son CPU est de couleur marron ? s'il l'est, les cpu chauffe plus que les nouveaux ( qui sont verts )

Et puis, que la surchauffe crée une instabilité, je suis pas sur: ca mé arrivé puisque mon ventilo était mort, et ca ne faisait que faire planter le pc mais pas dinstabilité sous Win98 puiskil navait pas le temps d'y arriver :P
  • 0

#6 nono67

nono67

    Power Member

  • Membres
  • 200 messages

Posté 30 avril 2002 - 11:27

Moi j'ai eu un brobleme presque identique et c'etait la carte video qui avait perdu le radiateur de refroidissement , je suis l'avis des autre cela resemble fort a une surchauffe.
  • 0

#7 PasC00L

PasC00L

    Extrem Member

  • Membres
  • 579 messages

Posté 30 avril 2002 - 10:58

Ouai paareil je pense que c une surchauffe, essaie de nettoyer les grilles des ventilos, ptetre qu'il ya de la poussiere qui empeche une bonne circulation de l'air ...
  • 0

#8 monkey49

monkey49

    Junior Member

  • Membres
  • 1 messages

Posté 30 avril 2002 - 11:42

Salut !

Perso, je trouve qu'il y a plusieurs réponses possibles !
Je te conseille tt d'abord d'ouvrir la machine, et de nettoyer toute la conectique ( avec un soufleur et un peu de "gazoil" ). Je bosse dans un SAV et dans 90% des cas ce type d'erreur proviens de ce genre de pb (pc mis en a terre = ramasse poussiere ! :-P )
Sinon, il est vrai que si, malgrés le nettoyage, ca ne marche tjrs po, il y ai un pb de surchauffe dans la machine de ton pote. Bon au niveau du processeur, il faut bien regarder si le ventilo a po un pb, si il tourne bien. Si jamais ca le ventilo est ok, si je me souviens bien ton pote a un athlon XP, donc les pb de chauffe .. pas sur ! (Sauf si ton pote fait de l'overclocking, va kan même mater dans le bios si la fréquence et pas trop élevé et sinon mate aussi si il utilise po un prog d'OC sous windaube !)
Par contre, le pb peu venir de la video, la Géforce, c'est une TD ou TDH ? paske si c une TD, ben a mon avis, fo lui remettre un ventilo (même un truc de vieux 486 !!! tu choppe juste une alim dans la tour et tu rajoute avec de la pate-a-fix dessus !)
Sinon, ben, la solution de la mort qui tue ... réinstal de windaube ... de toute façon si tu tel a la hotline de MICRO$OFT, il vont te dire que "un bon informaticien format et réinstalle son système une fois par semaine !" (z'ont pété un cable les cro$oftiens !!!!!!!! :P )
Voila, bon courage (enfin perso, pour moi un bon pc et un truc a bidouiller, sinon on se fait chier, et c'est a mediter :-P ! )
Tchuss les p'tit gars, moi je v faire planter ma machine ! :-(

Monkey
  • 0

#9 Funky-Fresh

Funky-Fresh

    Full Patch Member

  • Membres
  • 1 208 messages

Posté 01 mai 2002 - 12:04

ça m'est arrivé et c'était pas dû à une surchauffe...
la cause du pb c'était mon lecteur ZIP externe qui faisait foirer les redémarrages avec ce p'tit message "erreur de protection Windows gnagnagna..."
-Vérifies d'abord dans le BIOS que la séquence de boot soit [A,C,SCSI]
-ensuite, fais plusieurs tests de redémarrage avec les différents périphériques connectés ou non pour savoir lequel bloque le démarrage.
installes les derniers drivers des périphériques suspects et vérifies s'ils se comportent normalement (éventuelle surchauffe..., on sait jamais) et tiens nous au courant.... -chez moi l'install des derniers drivers iomega a résolu le pb.

PS: Réinstaller Windows n'avait pas résolu mon pb... :P
  • 0

#10 KewlCat

KewlCat

    Modérateur

  • Attente Validation
  • 24 812 messages

Posté 01 mai 2002 - 12:13

(...)
Sinon, ben, la solution de la mort qui tue ... réinstal de windaube ... de toute façon si tu tel a la hotline de MICRO$OFT, il vont te dire que "un bon informaticien format et réinstalle son système une fois par semaine !" (z'ont pété un cable les cro$oftiens !!!!!!!!  :crazy2: )
(...)


ARGH, j'ai 86 réinstall de retard :-(

Pour ce qui est du message, je sais comment en générer un systématiquement au chargement de windows : il suffit de booter sous DOS (ou en demandant confirmation pas à pas, et de dire "non" à win.com), de se mettre sur le lecteur CD (genre "e:") et de taper win.com.
C'est radical : "Echec d'erreur fatale de windows catastrophique. Veuillez réinstaller Windows" (la dernière phrase est véridique !)
Par contre, si c'est aléatoire, mystère...
T'as essayé de booter sous DOS et de lancer scandisk à la main ?
T'as installé NDD des norton utilities, par hasard ?
  • 0









Sujets similaires :     x