Aller au contenu


Photo
- - - - -

Erreurs I/O sur DD


  • Veuillez vous connecter pour répondre
22 réponses à ce sujet

#1 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 16 août 2001 - 04:49

Salut,

j'ai trouve des erreurs d'entree sortie sur mon DD IBM 45 Go, je voudrais savoir a quoi elles correspondent reellement, et s'il y a des riques? J'ai decouvert ceci en faisant tourner AVP.

Merci
  • 0

PUBLICITÉ

    Annonces Google

#2 nono88

nono88

    Extrem Member

  • Membres
  • 767 messages

Posté 16 août 2001 - 08:24

faut voir les erreures mais on dirait vue le nombre de mec qui se plein que IBM c'est de la merde
  • 0

#3 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 août 2001 - 07:21

J'ai pas fait attention aux plaintes sur IBM, sinon ca marche bien, pas de crausement ou autre, en fait les erreurs sont des erreurs I/O sur la MBR, ca me fait un peu peur quand meme, mais je sais pas dans quelle mesure interpreter ca.... et les risques encourus.... si quelqu'un a une idee?
  • 0

#4 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 17 août 2001 - 09:29

Des erreurs I/O sur le MBR ?

Ben regarde dans ton bios si la protection du MBR n'est pas activé. Ils appellent ca antivirus aussi des fois.



Ca n'a strictement rien a voir avec le disque. C'est juste que le MBR n'est pas accessible en ecriture.



Seiju
  • 0

#5 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 17 août 2001 - 11:57

Moi j' ai un IBM 20 Go et il est cool, aucun prob.
  • 0

#6 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 août 2001 - 03:46

Voila ce que AVP m'a donne :

Memory ok.

Boot sector of drive D: ok.

Master Boot Record of HDD1 ok.

Master Boot Record of HDD1 Entry #1 ok.

Master Boot Record of HDD1 Entry #2 I/O error.

Master Boot Record of HDD1 Entry #2 I/O error.



J'ai verifie dans le bios il y avait bien une fonction Virus Alert, mais quietait Disabled, en fait ce parametre fait que s'il est active et si une donnee est ecrite sur la MBR le BIOS va lancer un message. Le fait qu'il soit disabled me fait penser que ce n'est pas ca, mais au vu du message que j'ai eu avec AVP, une autre idee???
  • 0

#7 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 17 août 2001 - 04:06

Et tu as d'autres problèmes a part ca ?

Tu as regardé dans la doc d'AVP de quoi ca peut venir ce genre d'erreur ?



Seiju
  • 0

#8 FpU_Darkstar

FpU_Darkstar

    Junior Member

  • Membres
  • 12 messages

Posté 17 août 2001 - 04:19

Perso g un IBM 30Go et un seagate 40Go

je prefere largemant mon vieille IBM ke le seagate



plein de pote on eut des pb avec IBM, ça doit dependre des series et de l'utilisateur )))
  • 0

#9 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 août 2001 - 04:55

Je n'ai aucun probleme a part ca, c'est juste de la prevention (mieux vaut guerir si possible que pleurer si tout casse!)
  • 0

#10 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 17 août 2001 - 05:12

laubean : En effet ! Mais c'est possible que ce soit un problème qui n'est pas lié au disque aussi :

- un pb au partitionnement du disque

- AVP qui debloque

etc ...



As-tu essayé de faire un "fdisk /mbr" en commande dos ?



Attention !! Le fdisk /mbr, a faire seulement si tu n'as pas de multiboot !!



Seiju
  • 0