Aller au contenu


Photo
- - - - -

forum en phpBB


  • Veuillez vous connecter pour répondre
69 réponses à ce sujet

#1 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 07:36

J' ai voulu crée mon forum en phpBB, j' ai mis les fichiers sur mon ftp, sur multimania, et lorsque je vais sur install.php et que je rentre les infos, il me dit qu' il n' y a pas de database, qu'il faute que j' en crée une, comment je fais ?
  • 0

PUBLICITÉ

    Annonces Google

#2 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 07:51

Testing DB Connection...DB Connection Good!



Selected database phpBB...Database could not be found



Attempting to create database phpBB...Error, count not select or create database phpBB, please create it manually or have your system administrator do it for you and try again.



C' est ce qu' il me dit ...

[ Ce Message a été édité par: Âme le 2001-09-29 08:52 ]
  • 0

#3 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 08:11

Eh ben, les modos et Yann ?
  • 0

#4 Neuromancer

Neuromancer

    Extrem Member

  • Membres
  • 926 messages

Posté 29 septembre 2001 - 08:32

As-tu activer le compte php et base MySQL de ton compte Multimania ?
  • 0

#5 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 08:37

Oui

Tiens regarde c' est là http://www.multimani...pBB/install.php
  • 0

#6 Neuromancer

Neuromancer

    Extrem Member

  • Membres
  • 926 messages

Posté 29 septembre 2001 - 08:52

J'y connais rien en PHP, je proposais ça mais bon apparement c pas ça. Envoie un mail aux modos pour qu'ils se réveillent
  • 0

#7 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 09:04

DRING les modos et le webmaster !!!
  • 0

#8 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 10:31

Debout !!!
  • 0

#9 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:13

Allez hop, on fait remonter le topic ...
  • 0

#10 Yann

Yann

    Administrateur

  • Administrateurs
  • 4 192 messages

Posté 29 septembre 2001 - 12:25

As-tu bien configurer le nom de ta base de donnée ? Regarde dans le fichier config.php pour vérifier...
  • 0









Sujets similaires :     x