Aller au contenu


Photo
- - - - -

forum en phpBB


  • Veuillez vous connecter pour répondre
69 réponses à ce sujet

#11 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 29 septembre 2001 - 12:30

Ya pas que les modos qui peuvent t'aider



Bah moi aussi, j'en ai crée un pour essayer et il marche très bien. (http://www.multimania.com/nloky/phpBB/)



Tu as mis quoi dans Database Server Address?

Il faut mettre ftp.multimania.com
  • 0

PUBLICITÉ

    Annonces Google

#12 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:34

Ha le boss me répond ... profit-on en ...

Que dois-je faire dans le fichier config.php, j' ai modifié quelque truc mais sans plus ...

Et dans install.php, il me demande DataBaseSever et il y a localhost, je met quoi ...
  • 0

#13 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:36

n.loky -> pareil ...
  • 0

#14 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 29 septembre 2001 - 12:43

Bon tu mets ceci, ça devrait marcher:

Database Server Address: ftp.multimania.com

Database Name: zeyls_db

Database User name: Âme

Database Password: "ton passe"

[ Ce Message a été édité par: n.loky le 2001-09-29 13:44 ]
  • 0

#15 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:49

n.loky -> Merci

C' marche.
  • 0

#16 PhiliWeb

PhiliWeb

    Member

  • Membres
  • 56 messages

Posté 29 septembre 2001 - 12:50

Bonjour,



Pour installer phpBB sur Multimania, j'ai mis un tutoriel sur mon site... Si cela vous intéresse.



http://www.philiweb.fr.st/faq/



@+

Philippe

http://www.philiweb.fr.st
  • 0

#17 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:51

The config file is writeable by the webserver. This is a major security risk because anyone can change your server settings now by using the install script.



phpBB will not be able to run until this is fixed. On unix systems this can be done with the following command:





chmod 644 config.php

Or use your FTP program to do this.

Switch on the 'read-only' attribute if you are running the script on a Windows machine.



Voilà ce qui me dit ...
  • 0

#18 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 29 septembre 2001 - 12:51

héhé
  • 0

#19 Âme

Âme

    Godlike Member

  • Membres
  • 2 563 messages

Posté 29 septembre 2001 - 12:53

Ben ouais mais ...
  • 0

#20 n.loky

n.loky

    Extrem Member

  • Membres
  • 702 messages

Posté 29 septembre 2001 - 12:56

cliques sur le fichier config.php puis vas sur CHMOD, et mets 444.



=>PhiliWeb, vraiment cool ton aide.

[ Ce Message a été édité par: n.loky le 2001-09-29 14:00 ]
  • 0









Sujets similaires :     x