Aller au contenu


Photo
- - - - -

Forum phpBB 2.0.0


  • Veuillez vous connecter pour répondre
5 réponses à ce sujet

#1 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 27 mai 2002 - 09:54

Salut,

J'ai mis un forum sur mon site, AstuceLand

Il marche très bien, sauf quant on veut s'enregistrer, il affiche des messages d'erreur ("Headers already sent") L'enregistrement marche bien après, il n'y a pas de problème, mais ça fait tache...

Plus exactement :

Warning: Cannot add header information - headers already sent in page_header.php on line 451



Warning: Cannot add header information - headers already sent by (output started at /data/members/free/multimania/fr/a/s/t/astuceland/htdocs/forum/includes/page_header.php:451) in page_header.php on line 452



Warning: Cannot add header information - headers already sent by (output started at /data/members/free/multimania/fr/a/s/t/astuceland/htdocs/forum/includes/page_header.php:451) in page_header.php on line 453

Une idée ?
Je suis sur multimania-lycos.
  • 0

PUBLICITÉ

    Annonces Google

#2 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 27 mai 2002 - 01:02

cherhce po sa me fait pareil sous lycos c pas le seul message dailleur ......
  • 0

#3 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 27 mai 2002 - 02:55

Arg...
Va falloir que je change d'hébergeur alors ?... :P
  • 0

#4 Nomi

Nomi

    Mega Power Member

  • Membres
  • 239 messages

Posté 28 mai 2002 - 06:40

Bonjour,
le pb ne pourrait-il pas être dû à la redirection et aux frames (dans ce cas là, il y a dajà envoi d'info aux serveur, d'où le message
headers already sent

Perso je fais fonctionner phpBB sur lycos, mais avec l'adresses http://membres.lycos.fr/gnagagaagaga etc...

Nominoë

Modifié par Nomi, 01 avril 2009 - 08:34 .

  • 0

#5 -=GenesiS=-

-=GenesiS=-

    Extrem Member

  • Membres
  • 993 messages

Posté 28 mai 2002 - 07:45

Arg...
Va falloir que je change d'hébergeur alors ?... :P

nop c comme les ct en terro dans cs sa guele bcp mais sa attake pas :-(
  • 0

#6 PouYou

PouYou

    Extrem Member

  • Membres
  • 682 messages

Posté 28 mai 2002 - 10:26

Nomi > Je pense pas que ça vienne de là, j'ai essayé en accédant au forum en tapant directement son adresse, ça ne marche pas mieux...

Genesis > quoi ? CT :P terro, d'abord. :-(
  • 0









Sujets similaires :     x