Aller au contenu


Photo
- - - - -

ftp expert


  • Veuillez vous connecter pour répondre
3 réponses à ce sujet

#1 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 17 avril 2002 - 06:22

j'utilise ftp expert pour DL des fichiers d'un copain, mais il doit désactiver son firewall, apparement faut le mettre en mode passif, j'ai pas trouvé l'option :-(
si quelqu'un sait comment faire :P
  • 0

PUBLICITÉ

    Annonces Google

#2 Laubean

Laubean

    Mega Power Extrem Member

  • Membres
  • 8 540 messages

Posté 17 avril 2002 - 06:52

Toi tu n'as rien az faire, c'est a lui de desactiver son firewall, le port 21 nottament (enfin si c'est celui la qui est utilisé).
  • 0

#3 Greywolf

Greywolf

    Tera Power Extrem Member

  • Membres
  • 9 309 messages

Posté 17 avril 2002 - 06:56

salut :P

euh normalement si ton pote a bien tout autorisé le port 20 et 21 (ou à défaut le port 21 et les ports au dessus de 1024) au travers de son FW ça doit passer en PORT et en PASV.

Avec un client FTP, passer en mode PASV peut être nécessaire pour "contourner" le FW du PC ou du réseau auquel appartient le PC cité précédemment (soit celui qui a le client... j'suis clair là?? j'suis pas sur...)

Pour FTPExpert, je sais pas où se trouve l'option mais dans leechFTP c'est dans Fichiers-options-Firewall. Je sais ça répond pas à ta question mais tu peux toujours l'essayer et en plus il est très bien ce petit client FTP.

En espérant t'avoir aidé.
  • 0

#4 rorodimario

rorodimario

    Extrem Member

  • Membres
  • 880 messages

Posté 17 avril 2002 - 07:21

merci de vos réponses je viens de trouver l'option, ça fonctionne :P
  • 0









Sujets similaires :     x