Aller au contenu


Photo
- - - - -

graveur yam


  • Veuillez vous connecter pour répondre
2 réponses à ce sujet

#1 vince79

vince79

    Power Member

  • Membres
  • 154 messages

Posté 26 septembre 2001 - 08:34

salut je viens d'acheter un graveur yam 2200 e et celui ci est incompatible avec la version de néro 4.0 il est compatible avec la version 5.5 , comment la trouver a pas cher ca fait chier de foutre encore du fric ds un logi pour que ca fonctionne , merci .
  • 0

PUBLICITÉ

    Annonces Google

#2 Squirrel

Squirrel

    Mega Power Member

  • Membres
  • 377 messages

Posté 26 septembre 2001 - 08:55

Essaie la 4.091:

mise à jour pour les possesseurs de versions anterieures.

http://www.nero.com/en/download.htm

pour la 5,il faudra payer,

ou faire comme moi!

Mais je n'ais pas le droit d'en parler





_________________

Dans les temps ou nous sommes,l'avenir vient vite!

[ Ce Message a été édité par: Squirrel le 2001-09-26 21:56 ]
  • 0

#3 KewlCat

KewlCat

    Modérateur

  • Membres
  • 24 812 messages

Posté 27 septembre 2001 - 01:03

Il n'était pas livré avec un soft de gravure compatible ?!?!?

Contacte ton revendeur, c'est pas normal... le constructeur a dû faire une erreur !
  • 0