Aller au contenu


Photo
- - - - -

Gros blem avec mon DD


  • Veuillez vous connecter pour répondre
6 réponses à ce sujet

#1 Snoopy9200

Snoopy9200

    Junior Member

  • Membres
  • 7 messages

Posté 27 juin 2001 - 01:29

Au démarrage, mon bios m'indique: Pri slave dd error

Press F1 to resume

C'est bien evidemment mon deuxième disque dur.

Mon ordi est un Packard Bell, et j'ai réinstallé tout le système, et je pense qu'il a effacé en même temps mon 2ème DD.

C'est pas grave, car j'avais tout sauvé, mais pas moyen de le faire reconnaître.

C'est désespérant.
  • 0

PUBLICITÉ

    Annonces Google

#2 flight2ca

flight2ca

    Power Member

  • Membres
  • 133 messages

Posté 27 juin 2001 - 03:17

Si le message est correct et que toute les connection Ex: câble IDE et autre, et si le prolème est survenue subitement. Je pense que t'on disque à un gros problème voir finis
  • 0

#3 Seiju

Seiju

    Godlike Member

  • Membres
  • 2 059 messages

Posté 27 juin 2001 - 08:56

Si le message s'affiche au niveau du bios, comme ca a l'air d'être le cas, le problème n'est certainement pas du à un effacement de disque. C'est un probleme matériel : mauvais contacts avec les cables ou disk qui a un probléme.



Seiju
  • 0

#4 skypillow

skypillow

    Mega Power Member

  • Membres
  • 230 messages

Posté 27 juin 2001 - 09:03

moi j'ai de tps en tps ce pb avec mon slave1 comme il est un peu vieux (il date de qd les 386 venait de sortir) est le bios a des fois quelque mal à le detecter voilà tout
  • 0

#5 Snoopy9200

Snoopy9200

    Junior Member

  • Membres
  • 7 messages

Posté 27 juin 2001 - 12:41

Bah en fait, j'ai cherché un logiciel sous Dos qui pourrait m'aider à voir le blem.

J'ai trouver Data Advisor, avec qui on peut créer une disquette de démarrage.

Mon DD est bien là, avec mes 45 go, mais il est d'un format inconnu!



J'sais pas quoi faire.
  • 0

#6 Petit Ours Brun

Petit Ours Brun

    Full Patch Member

  • Membres
  • 1 018 messages

Posté 27 juin 2001 - 12:45

Moi je pense que le "Pri" est donné pour "primary"

Donc je pense que tu t gouré ds l'attribution des hiérarchies: tu n'aurais pas mis les 2 DD en "master", ou les 2 en "slave", ou une blague ds ce genre la ?
  • 0

#7 Nisroch

Nisroch

    Godlike Member

  • Membres
  • 2 497 messages

Posté 27 juin 2001 - 02:10

Snoopy9200 > As-tu vérifié que ta CM est bien sur auto-detect pour les ports IDE?

Sinon teste-le en "secondary master",puis tu nous dit!



Lethal Moon >Mais non!!! Sur un PC tu as: Primary master,Secondary master,Primary slave et Secondary slave... Et il n'a fait que réinstaller.
  • 0









Sujets similaires :     x