Aller au contenu


Photo
- - - - -

Gros pepin Geforce4 Mx 440


  • Veuillez vous connecter pour répondre
21 réponses à ce sujet

#11 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 20 novembre 2002 - 11:07

Essaie de réserver l'IRQ 5 pour la carte son et le cas échéant (si c'est une carte et pas intégré à la CM) de la placer sur le port qui permet de garantir cet IRQ en plus du paramétrage dans le BIOS (le 3e port, celui du milieu, sur une carte à 5 ports PCI). J'ai rencontré le même problème quels que soient les cartes sons et graphique utilisées et ça s'est résolu en faisant ce que je t'ai décrit.
  • 0

PUBLICITÉ

    Annonces Google

#12 tangui

tangui

    Membre

  • Membres
  • 7 838 messages

Posté 20 novembre 2002 - 12:34

C noté, des que j'ai du temps, je fais ca...
surement la semaine prochaine.. :P
  • 0

#13 GG

GG

    Mega Power Member

  • Membres
  • 247 messages

Posté 20 novembre 2002 - 04:59

:P
salut,
ça tombe bien, j'ai eu le problème hier avec cette carte vidéo
de ma grande soeur :-P
j'ai réinstallé 3 fois winxp home pour comprendre :-P
et figurez vous que comme un c.. je me suis aperçu que les drivers
nvidia étaient ceux du frabricant de la carte Medion France
le pc vient de chez carouf :-P
je vous dis pas le BORDEL ça a duré 4 heures cette connerie :-P
valàààà donc encore une fois il faut bien vérifier notre matos avant :-P
@+
GG :-(
  • 0

#14 The pitt

The pitt

    Member

  • Membres
  • 40 messages

Posté 21 novembre 2002 - 10:04

J'ai le même problème depuis 2 semaines: ça bloque tout d'un coup et je ne peux prévoir quand (même quand je ne joue pas!). Cela ne peut-il venir que de la carte graphique?
J'ai formaté deux fois, défragmenté tous mes disques, réinstallé la carte graphique (Geforce 2 MX), nettoyé le ventilo du CPU...
Rien n'y fait.
Là, j'ai du bol de pouvoir écrire, ça fait 10 minutes qu'il a pas bloqué.
Help me please...
  • 0

#15 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 21 novembre 2002 - 10:08

Essaie ce que j'ai proposé plus haut et dis nous si ça le fait ou pas.
  • 0

#16 The pitt

The pitt

    Member

  • Membres
  • 40 messages

Posté 21 novembre 2002 - 12:23

J'ai pas très bien compris ce que tu expliques plus haut: le 5è ou le 3è port pour la carte son? Et puis en partant du haut ou du bas?

Néanmoins, je pense que c'est la bonne piste: j'ai supprimé ma carte son ce matin (un flash, un éclair de génie, je n'avais pas encore lu ton post), et ça a toujours pas bloqué.

Mais je trouve un peu bizarre que ça se soit mis à bloquer comme ça alors que j'ai ce PC depuis 1 an et demi.

A moins que... si j'ai rajouté un périphérique (carte Bewan PCI)...? et enlevé un modem interne PCI...?
  • 0

#17 Thibaut D GUILLET

Thibaut D GUILLET

    Full Patch Member

  • Membres
  • 1 495 messages

Posté 21 novembre 2002 - 12:27

Oui, tu es sur la bonne voie.
  • 0

#18 The pitt

The pitt

    Member

  • Membres
  • 40 messages

Posté 21 novembre 2002 - 12:53

Ma carte son est sur le dernier port en bas et mon modem ADSL sur le deuxième en partant du haut. J'ai viré un modem 56k qui était sur le port du milieu. Ca peut venir de là, ca coincide avec la date d'apparition du problème.

Dois-je mettre le modem ADSL au milieu?
  • 0

#19 patzepat

patzepat

    Godlike Member

  • Membres
  • 2 441 messages

Posté 21 novembre 2002 - 03:13

1. tu mets ta carte son sur le port PCI du milieu (le 3e sur 5 que tu partes du haut ou du bas)

2. dans ton bios, s'il le permet, tu réserves l'IRQ 5 au "legacy"

3. toujours dans ton bios, encore une fois, s'il le permet, tu attribues l'IRQ5 au port PCI n° 3

Avec cette manip je n'ai plus aucun plantage alors que je vivais l'enfer dans les jeux et les applis multimedia
  • 0

#20 The pitt

The pitt

    Member

  • Membres
  • 40 messages

Posté 21 novembre 2002 - 05:46

Ok, ca me tente bien, mais tu peux m'expliquer précisément comment changer l'IRQ dans le BIOS? (et qu'est-ce-que l'IRQ...?)
  • 0









Sujets similaires :     x